  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.orangemedianetwork.com/content/tncms/live/" />
<meta name="keywords" content="making_waves" />
<meta name="news_keywords" content="making_waves" />
<meta name="description" content="We continue our conversation on interracial and multiracial relationships, and some tips and advice we can offer with from our own experiences!" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.orangemedianetwork.com/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/1683b5d2-e1fa-11e6-bd67-fbb6c44642f9.jpg" />
<meta property="og:image:width" content="1175" />
<meta property="og:image:height" content="522" />
<meta property="og:title" content="Making Waves 2 Episode 2: Being in a Multiracial Relationship Part 2" />
<meta property="og:description" content="We continue our conversation on interracial and multiracial relationships, and some tips and advice we can offer with from our own experiences!" />
<meta property="og:site_name" content="Orange Media Network" />
<meta property="og:section" content="Making Waves" />
<meta property="article:publisher" content="http://facebook.com/kbvrfm" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@kbvr_fm" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.768430e9d353b37c31ce1a8a206a80b5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/live/global/resources/styles/site.css?_dc=1474491687"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Abril+Fatface|Muli"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-505494 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-505494 .tn-user-screenname, #user-controls-505494 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-505494 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-505494 .dropdown-signup { font-size: 12px; } #user-controls-505494 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-505494 .large-user-avatar { margin-right: 10px; } #user-controls-505494 .large-user-controls { font-size: 12px; } #user-controls-505494 .logout-btn { cursor: pointer; } #user-controls-505494 .login-btn { color: #fff!important; } #user-controls-505493 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-505493 .tn-user-screenname, #user-controls-505493 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-505493 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-505493 .dropdown-signup { font-size: 12px; } #user-controls-505493 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-505493 .large-user-avatar { margin-right: 10px; } #user-controls-505493 .large-user-controls { font-size: 12px; } #user-controls-505493 .logout-btn { cursor: pointer; } #user-controls-505493 .login-btn { color: #fff!important; } .follow-links-505714 li { margin-right: 1px; padding: 0; } .follow-links-505714 li a, .follow-links-505714 li a:focus, .follow-links-505714 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-505714 li a:hover { text-decoration: none; opacity: 1; } .follow-links-505714 li a.fb:hover { color: #3A59A5; } .follow-links-505714 li a.tw:hover { color: #46C8F9; } .follow-links-505714 li a.is:hover { color: #D4C4A2; } .follow-links-505714 li a.li:hover { color: #1B86BC; } #tncms-block-505881 .tnt-prop-img { max-width: 7045px; } #tncms-block-505883 .tnt-prop-img { max-width: 7045px; } #block-505489 .search-spinner { position: absolute; } #block-505489 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-505489-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-505489-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-505489-dropdown .pull-right { float: none!important; } #site-search-505489-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-505882 .tnt-prop-img { max-width: 7045px; } .follow-links-505715 li { margin-right: 1px; padding: 0; } .follow-links-505715 li a, .follow-links-505715 li a:focus, .follow-links-505715 li a:active { ; background-color: #000000; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-505715 li a:hover { text-decoration: none; opacity: 1; } .follow-links-505715 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-505715 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-505715 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-505715 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.160.0"},"page":{"grid":"pattern","style":"default","path":"\/kbvr_fm\/podcasts\/making_waves","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"64155"},"ad":{"vendor":"blox"},"system":{"render_time":163},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"c2d1fda4-6590-11ea-a42c-1b2105904db7","app":"editorial"},"google":{"ua":"UA-70291212-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/impressions.js?_dc=1584174922"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/traffic.js?_dc=1584171324"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/settings.js?_dc=1519927262"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1571665795"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Making Waves 2 Episode 2: Being in a Multiracial Relationship Part 2 | Making Waves | orangemedianetwork.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.orangemedianetwork.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/d4a5c9e6-5e05-11e8-bfcd-9bd4acbea528.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Making Waves 2 Episode 2: Being in a Multiracial Relationship Part 2 | Making Waves | orangemedianetwork.com" href="http://www.orangemedianetwork.com/search/?f=rss&amp;t=article&amp;c=kbvr_fm/podcasts/making_waves&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.orangemedianetwork.com/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-c2d1fda4-6590-11ea-a42c-1b2105904db7 section-kbvr-fmsection-podcastssection-making-waves type-article infinity-disabled" data-path="/kbvr_fm/podcasts/making_waves">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.orangemedianetwork.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.160.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=64155&tncms.ad.vendor=blox&tncms.system.render_time=163&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=c2d1fda4-6590-11ea-a42c-1b2105904db7&tncms.asset.app=editorial&tncms.google.ua=UA-70291212-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.orangemedianetwork.com",
  secureDomain: "www.orangemedianetwork.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/kbvr_fm\/podcasts\/making_waves","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-505494" class="tncms-block hidden-md hidden-lg"><div id="user-controls-505494" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.orangemedianetwork.com/users/signup/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves%2Fmaking-waves-episode-being-in-a-multiracial-relationship-part%2Farticle_c2d1fda4-6590-11ea-a42c-1b2105904db7.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves%2Fmaking-waves-episode-being-in-a-multiracial-relationship-part%2Farticle_c2d1fda4-6590-11ea-a42c-1b2105904db7.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.orangemedianetwork.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-505494').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.orangemedianetwork.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-505494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.orangemedianetwork.com/users/logout/" id="user-logout-form-505494"><input type="hidden" name="referer_url" value="http://www.orangemedianetwork.com/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/kbvr_fm/"  class="nav-link tnt-section-listen">Listen</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/kbvr_fm/podcasts/aint_that_just_the_way/"  class="nav-link tnt-section-aint-that-just-the-way">Ain't That Just the Way</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/kbvr_fm/schedule/"  class="nav-link tnt-section-program-schedule">Program Schedule</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/kbvr_fm/podcasts/perspectives/"  class="nav-link tnt-section-perspectives">Perspectives</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/kbvr_fm/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/kbvr_fm/podcasts/inspiration_dissemination/"  class="nav-link tnt-section-inspiration-dissemination">Inspiration Dissemination</a>
                                </li><li>
                                    <a href="/kbvr_fm/podcasts/alternative_lies/"  class="nav-link tnt-section-alternative_lies">Alternative_lies</a>
                                </li><li>
                                    <a href="/kbvr_fm/podcasts/hittin_the_streets/"  class="nav-link tnt-section-hittin_the_streets">Hittin_the_streets</a>
                                </li><li>
                                    <a href="/kbvr_fm/podcasts/omn_sports/"  class="nav-link tnt-section-omn_sports">Omn_sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blog/cassette/"  class="nav-link tnt-section-cassette">Cassette</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/kbvr_fm/site/about.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a   class="nav-link tnt-section-">--------------</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/daily_barometer/"  class="nav-link tnt-section-the-daily-barometer">The Daily Barometer</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/daily_barometer/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/daily_barometer/newsblast/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/daily_barometer/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/beavers_digest/"  class="nav-link tnt-section-beavers-digest">Beaver's Digest</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/beavers_digest/create/"  class="nav-link tnt-section-create">Create</a>
                                </li><li>
                                    <a href="/beavers_digest/experience/"  class="nav-link tnt-section-experience">Experience</a>
                                </li><li>
                                    <a href="/beavers_digest/gobeavs/"  class="nav-link tnt-section-go-beavs">Go Beavs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/damchic/"  class="nav-link tnt-section-damchic">DAMchic</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/damchic/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/damchic/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a href="/damchic/beauty/"  class="nav-link tnt-section-beauty">Beauty</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/prism/"  class="nav-link tnt-section-prism">Prism</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/prism/backmatter/"  class="nav-link tnt-section-backmatter">Backmatter</a>
                                </li><li>
                                    <a href="/prism/site/submit/"  class="nav-link tnt-section-submit">Submit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/kbvr_fm/"  class="nav-link tnt-section-kbvr-fm">KBVR-FM</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/kbvr_fm/schedule/"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li><li>
                                    <a href="/kbvr_fm/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/kbvr_tv/"  class="nav-link tnt-section-kbvr-tv">KBVR-TV</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/kbvr_tv/shows/locals_live/"  class="nav-link tnt-section-locals-live">Locals Live</a>
                                </li><li>
                                    <a href="/kbvr_tv/shows/thechallenger/"  class="nav-link tnt-section-the-challenger">The Challenger</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-get-involved">Get Involved</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://sli.oregonstate.edu/omn/getinvolved"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://sli.oregonstate.edu/omn/trainings"  target="_blank" rel="noopener" class="nav-link tnt-section-trainings">Trainings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/services/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-505493" class="tncms-block header-user pull-right"><div id="user-controls-505493" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves%2Fmaking-waves-episode-being-in-a-multiracial-relationship-part%2Farticle_c2d1fda4-6590-11ea-a42c-1b2105904db7.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.orangemedianetwork.com/users/signup/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves%2Fmaking-waves-episode-being-in-a-multiracial-relationship-part%2Farticle_c2d1fda4-6590-11ea-a42c-1b2105904db7.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.orangemedianetwork.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-505493').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.orangemedianetwork.com/users/logout/" id="user-logout-form-505493"><input type="hidden" name="referer_url" value="http://www.orangemedianetwork.com/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-505714" class="tncms-block"><div class="follow-links-505714 pull-right">
    
    <section id="block-505714" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/kbvrfm/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/kbvr_fm" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/kbvrfm" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.instagram.com/kbvrfm/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.orangemedianetwork.com",
  "sameAs" : ["http://facebook.com/kbvrfm/","http://twitter.com/kbvr_fm","http://www.linkedin.com/company/kbvrfm","https://www.instagram.com/kbvrfm/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-505881" class="tncms-block a"><section id="block-505881" class="block emphasis-h3   " ><div class="block"><a href="/kbvr_fm/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/8dc688de-ed87-11e6-9845-c755468f5838.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/8dc688de-ed87-11e6-9845-c755468f5838.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/8dc688de-ed87-11e6-9845-c755468f5838.png?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/8dc688de-ed87-11e6-9845-c755468f5838.png?resize=540%2C120 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/8dc688de-ed87-11e6-9845-c755468f5838.png?resize=750%2C167 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/8dc688de-ed87-11e6-9845-c755468f5838.png?resize=1200%2C267 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/8dc688de-ed87-11e6-9845-c755468f5838.png?resize=1700%2C379 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-505883" class="tncms-block"><section id="block-505883" class="block emphasis-h3   " ><div class="block"><a href="/kbvr_fm/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/b99a7b28-ed87-11e6-8dac-9ff2e9184e4b.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/b99a7b28-ed87-11e6-8dac-9ff2e9184e4b.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/b99a7b28-ed87-11e6-8dac-9ff2e9184e4b.png?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/b99a7b28-ed87-11e6-8dac-9ff2e9184e4b.png?resize=540%2C120 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/b99a7b28-ed87-11e6-8dac-9ff2e9184e4b.png?resize=750%2C167 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/b99a7b28-ed87-11e6-8dac-9ff2e9184e4b.png?resize=1200%2C267 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/b99a7b28-ed87-11e6-8dac-9ff2e9184e4b.png?resize=1700%2C379 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-505489" class="tncms-block"><ul id="site-search-505489-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-505489" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-505489-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-505489-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-505489-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-505489').submit();
        return false;
    });

    $('#site-search-505489').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-505489 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-505489 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-505489-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-listen-live"  href="/kbvr_fm/" >
                    <span class="nav-label">Listen Live</span>
                </a></li><li>
                <a class="nav-link  tnt-section-program-schedule"  href="/kbvr_fm/schedule/" >
                    <span class="nav-label">Program Schedule</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/kbvr_fm/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-inspiration-dissemination"  href="/kbvr_fm/podcasts/inspiration_dissemination/" >
                    <span class="nav-label">Inspiration Dissemination</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hittin-the-streets"  href="/kbvr_fm/podcasts/hittin_the_streets/" >
                    <span class="nav-label">Hittin' the Streets</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-one-man-show"  href="/kbvr_fm/podcasts/the_one_man_show/" >
                    <span class="nav-label">The One Man Show</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beyond-the-page-prism-podcast"  href="/prism/podcast/" >
                    <span class="nav-label">Beyond the Page: Prism Podcast</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dam-thats-deep"  href="/beavers_digest/podcasts/dam_thats_deep/" >
                    <span class="nav-label">Dam Thats Deep</span>
                </a></li><li>
                <a class="nav-link  tnt-section-still-we-persist"  href="/kbvr_fm/podcasts/still_we_persist/" >
                    <span class="nav-label">Still We Persist</span>
                </a></li><li>
                <a class="nav-link  tnt-section-making-waves"  href="/kbvr_fm/podcasts/making_waves/" >
                    <span class="nav-label">Making Waves</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-events"  href="/kbvr_fm/podcasts/special_events/" >
                    <span class="nav-label">Special Events</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-retired-podcasts"  data-toggle="dropdown" data-target="#" data-nested="menu"    >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Retired Podcasts</span>
                </a><ul id="main-nav_menu-child-4-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-alternative-lies"  href="/kbvr_fm/podcasts/alternative_lies/" >
                    <span class="nav-label">Alternative Lies</span>
                </a></li><li>
                <a class="nav-link  tnt-section-awkward-exchange"  href="/kbvr_fm/podcasts/awkward_exchange/" >
                    <span class="nav-label">Awkward Exchange</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laborwave"  href="/kbvr_fm/podcasts/laborwave/" >
                    <span class="nav-label">Laborwave</span>
                </a></li><li>
                <a class="nav-link  tnt-section-perspectives"  href="/kbvr_fm/podcasts/perspectives/" >
                    <span class="nav-label">Perspectives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-odyssey"  href="/kbvr_fm/podcasts/the_odyssey/" >
                    <span class="nav-label">The Odyssey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-omn-sports"  href="/kbvr_fm/podcasts/omn_sports/" >
                    <span class="nav-label">OMN Sports</span>
                </a></li></ul></li></ul></li><li>
                <a class="nav-link  tnt-section-blog"  href="/kbvr_fm/blog/" >
                    <span class="nav-label">Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/kbvr_fm/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-505404" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-505403" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-c2d1fda4-6590-11ea-a42c-1b2105904db7" class="asset article-default"  data-url="http://www.orangemedianetwork.com/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/1683b5d2-e1fa-11e6-bd67-fbb6c44642f9.jpg">
            <meta itemprop="width" content="1175">
            <meta itemprop="height" content="522">
        </div>
        <meta itemprop="name" content="orangemedianetwork.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.orangemedianetwork.com/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html" />
    <style>
                .asset-paging .direction {
                    color: #4d4d4f;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.orangemedianetwork.com\/tncms\/search\/mlt\/?origin=c2d1fda4-6590-11ea-a42c-1b2105904db7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-c2d1fda4-6590-11ea-a42c-1b2105904db7" class="asset-paging">
                <div id="paging-prev-c2d1fda4-6590-11ea-a42c-1b2105904db7" class="paging-link prev offset"></div>
                <div id="paging-next-c2d1fda4-6590-11ea-a42c-1b2105904db7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Making Waves 2 Episode 2: Being in a Multiracial Relationship Part 2
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-03-13T18:11:00-07:00" class="tnt-date asset-date text-muted">
            Mar 13, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-03-13T18:11:00-07:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-03-13T18:11:00-07:00">
    <meta itemprop="datePublished" content="2020-03-13T18:11:00-07:00">
    <meta itemprop="dateModified" content="2020-03-13T18:11:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves%2Fmaking-waves-episode-being-in-a-multiracial-relationship-part%2Farticle_c2d1fda4-6590-11ea-a42c-1b2105904db7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Making%20Waves%202%20Episode%202%3A%20Being%20in%20a%20Multiracial%20Relationship%20Part%202&via=kbvr_fm&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves%2Fmaking-waves-episode-being-in-a-multiracial-relationship-part%2Farticle_c2d1fda4-6590-11ea-a42c-1b2105904db7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/c2d1fda4-6590-11ea-a42c-1b2105904db7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Making%20Waves%202%20Episode%202%3A%20Being%20in%20a%20Multiracial%20Relationship%20Part%202&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves%2Fmaking-waves-episode-being-in-a-multiracial-relationship-part%2Farticle_c2d1fda4-6590-11ea-a42c-1b2105904db7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c2d1fda4-6590-11ea-a42c-1b2105904db7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves%2Fmaking-waves-episode-being-in-a-multiracial-relationship-part%2Farticle_c2d1fda4-6590-11ea-a42c-1b2105904db7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Making%20Waves%202%20Episode%202%3A%20Being%20in%20a%20Multiracial%20Relationship%20Part%202&via=kbvr_fm&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves%2Fmaking-waves-episode-being-in-a-multiracial-relationship-part%2Farticle_c2d1fda4-6590-11ea-a42c-1b2105904db7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/c2d1fda4-6590-11ea-a42c-1b2105904db7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Making%20Waves%202%20Episode%202%3A%20Being%20in%20a%20Multiracial%20Relationship%20Part%202&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves%2Fmaking-waves-episode-being-in-a-multiracial-relationship-part%2Farticle_c2d1fda4-6590-11ea-a42c-1b2105904db7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2d1fda4-6590-11ea-a42c-1b2105904db7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2d1fda4-6590-11ea-a42c-1b2105904db7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2d1fda4-6590-11ea-a42c-1b2105904db7" class="save-list-c2d1fda4-6590-11ea-a42c-1b2105904db7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2d1fda4-6590-11ea-a42c-1b2105904db7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-audio  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-audio tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full">
        <div class="card-headline">
            <h3 class="tnt-headline ">
        
             <a href="/waves-s-e-mp/audio_c5da68b6-658f-11ea-af4a-bb980b603189.html" class="tnt-asset-link">
        

        
            Waves S2E2.mp3</a></h3>
        </div>
    
    
    <audio class="hidden-print" controls preload="none" style="width:100%;">
        <source src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/c/5d/c5da68b6-658f-11ea-af4a-bb980b603189/5e6c2da446ab3.audio.mp3" type="audio/mpeg">
        Your browser does not support the audio element.
    </audio></div><p dir="ltr"><span>We continue our conversation on interracial and multiracial relationships, and some tips and advice we can offer with from our own experiences!</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kbvr_fm\/podcasts\/making_waves","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p><span>Hosted by Dianna, Andreea, Andi, and Jonathan, this podcast is a collaborative project between Asian &amp; Pacific Cultural Center - Oregon State University, and KVBR FM.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kbvr_fm\/podcasts\/making_waves","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves%2Fmaking-waves-episode-being-in-a-multiracial-relationship-part%2Farticle_c2d1fda4-6590-11ea-a42c-1b2105904db7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Making%20Waves%202%20Episode%202%3A%20Being%20in%20a%20Multiracial%20Relationship%20Part%202&via=kbvr_fm&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves%2Fmaking-waves-episode-being-in-a-multiracial-relationship-part%2Farticle_c2d1fda4-6590-11ea-a42c-1b2105904db7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/c2d1fda4-6590-11ea-a42c-1b2105904db7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Making%20Waves%202%20Episode%202%3A%20Being%20in%20a%20Multiracial%20Relationship%20Part%202&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves%2Fmaking-waves-episode-being-in-a-multiracial-relationship-part%2Farticle_c2d1fda4-6590-11ea-a42c-1b2105904db7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c2d1fda4-6590-11ea-a42c-1b2105904db7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c2d1fda4-6590-11ea-a42c-1b2105904db7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c2d1fda4-6590-11ea-a42c-1b2105904db7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c2d1fda4-6590-11ea-a42c-1b2105904db7" class="save-list-c2d1fda4-6590-11ea-a42c-1b2105904db7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c2d1fda4-6590-11ea-a42c-1b2105904db7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="c2d1fda4-6590-11ea-a42c-1b2105904db7" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/kbvr_fm/podcasts/making_waves/making-waves-episode-being-in-a-multiracial-relationship-part/article_c2d1fda4-6590-11ea-a42c-1b2105904db7.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="c2d1fda4-6590-11ea-a42c-1b2105904db7" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            
                            <span class="fa fas tnt-comments"></span> Be the first to add to the discussion
                            
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fkbvr_fm%2Fpodcasts%2Fmaking_waves%2Fmaking-waves-episode-being-in-a-multiracial-relationship-part%2Farticle_c2d1fda4-6590-11ea-a42c-1b2105904db7.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Commenting Policy</strong> Orange Media Network
acknowledges every individual’s right to free speech as protected
by the First Amendment, and celebrates the open and honest exchange
of ideas. While the goal of the comment section is to further
community conversation and engagement on the various topics covered
by Orange Media Network, we strive to foster a civil and respectful
discourse for all participants. All user comments are manually
reviewed by staff members before they appear live on the website.
Our full policy is available here:
http://www.orangemedianetwork.com/site/social_media_commenting_policy.html
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kbvr_fm\/podcasts\/making_waves","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-506019" class="tncms-block"><a class="twitter-timeline" data-height="800" href="https://twitter.com/KBVR_FM?ref_src=twsrc%5Etfw">Tweets by KBVR_FM</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div id="tncms-block-629859" class="tncms-block">
        <div id="blox-ad-position-omn-ad-block-d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"omn-ad-block-d","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-629861" class="tncms-block">
        <div id="blox-ad-position-omn-ad-block-f1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"omn-ad-block-f","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kbvr_fm\/podcasts\/making_waves","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/kbvr_fm\/podcasts\/making_waves","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-505406" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-505484" class="tncms-block"><section id="block-505484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505484 dark">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-listen"  href="/kbvr_fm/" >
                    <span class="nav-label">Listen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-program-schedule"  href="/kbvr_fm/schedule/" >
                    <span class="nav-label">Program Schedule</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcasts"  href="/kbvr_fm/podcasts/" >
                    <span class="nav-label">Podcasts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cassette"  href="/blog/cassette/" >
                    <span class="nav-label">Cassette</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="http://www.orangemedianetwork.com/kbvr_fm/site/about.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-505478" class="tncms-block"><section id="block-505478" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505478 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-omn"  href="/site/about.html" >
                    <span class="nav-label">About OMN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/apartments/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commenting-policy"  href="/site/social_media_commenting_policy.html" >
                    <span class="nav-label">Commenting Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections-policy"  href="http://www.orangemedianetwork.com/site/corrections_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Corrections Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-generate-a-press-release"  href="https://oregonstate.qualtrics.com/jfe/form/SV_0NBKzkqlh8R48f3"  target="_blank" rel="noopener">
                    <span class="nav-label">Generate a Press Release</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-services"  href="http://www.orangemedianetwork.com/site/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">All Services</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-extra" class="tncms-region "><div id="tncms-block-512403" class="tncms-block"><section id="block-512403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-512403 ">
        <div class="block-title-inner">
            <h4>
                
                Mediums
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-daily-barometer"  href="/daily_barometer/" >
                    <span class="nav-label">The Daily Barometer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beavers-digest"  href="/beavers_digest/" >
                    <span class="nav-label">Beaver's Digest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-damchic"  href="http://damchicmagazine.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">DAMchic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prism"  href="/prism/" >
                    <span class="nav-label">Prism</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kbvr-fm-887"  href="/kbvr_fm/" >
                    <span class="nav-label">KBVR-FM 88.7</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kbvr-tv"  href="/kbvr_tv/" >
                    <span class="nav-label">KBVR-TV</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-505485" class="tncms-block"><section id="block-505485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-505882" class="tncms-block padding-bottom"><section id="block-505882" class="block emphasis-h3   " ><div class="block"><a href="/kbvr_fm/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/abfa42fa-ed87-11e6-b0c4-0f956cdc2c4e.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/abfa42fa-ed87-11e6-b0c4-0f956cdc2c4e.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/abfa42fa-ed87-11e6-b0c4-0f956cdc2c4e.png?resize=400%2C89 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/abfa42fa-ed87-11e6-b0c4-0f956cdc2c4e.png?resize=540%2C120 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/abfa42fa-ed87-11e6-b0c4-0f956cdc2c4e.png?resize=750%2C167 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/abfa42fa-ed87-11e6-b0c4-0f956cdc2c4e.png?resize=1200%2C267 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/abfa42fa-ed87-11e6-b0c4-0f956cdc2c4e.png?resize=1700%2C379 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-521240" class="tncms-block"><section id="block-521240" class="block emphasis-h4   " ><address>
    <strong>www.orangemedianetwork.com/kbvr_fm</strong><br>
    406 Student Experience Center, 2251 SW Jefferson Way<br>
    Corvallis, OR 97331
    <br>
    
        <strong>Phone:</strong> 541-737-3374<br>
        <strong>Email:</strong> <a href="mailto:fm.manager@oregonstate.edu">fm.manager@oregonstate.edu</a><br>
    
</address></section></div><div id="tncms-block-505715" class="tncms-block padding-bottom"><div class="follow-links-505715 default">
    
    <section id="block-505715" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/kbvrfm/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/kbvr_fm/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.linkedin.com/company/kbvrfm" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="http://instagram.com/kbvrfm" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.orangemedianetwork.com",
  "sameAs" : ["http://facebook.com/kbvrfm/","http://twitter.com/kbvr_fm/","http://www.linkedin.com/company/kbvrfm","http://instagram.com/kbvrfm"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-505479" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-505479"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Orange Media Network</a>, 406 Student Experience Center, 2251 SW Jefferson Way Corvallis, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/kbvr_fm\/podcasts\/making_waves","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c2d1fda4-6590-11ea-a42c-1b2105904db7")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script></body>
</html>