
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.orangemedianetwork.com/content/tncms/live/" />
<meta name="keywords" content="orange media network, omn, the baro, barometer, the barometer, oregon state university, osu, oregon state, facilities, covid-19, winter term, tam tong, 2021" />
<meta name="news_keywords" content="orange media network, omn, the baro, barometer, the barometer, oregon state university, osu, oregon state, facilities, covid-19, winter term, tam tong, 2021" />
<meta name="description" content="Instruction at the Oregon State University, Corvallis campus will continue to be provided primarily through remote modalities for winter term." />
<meta name="author" content="Tam Tong, News Contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.orangemedianetwork.com/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/0/1c/01cf932e-4df6-11eb-a937-3b229cf42b54/5ff214db97e7e.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="OSU Corvallis facilities open for winter term 2021" />
<meta property="og:description" content="Instruction at the Oregon State University, Corvallis campus will continue to be provided primarily through remote modalities for winter term." />
<meta property="og:site_name" content="Orange Media Network" />
<meta property="og:section" content="The Daily Barometer: Oregon State University Student Newspaper, Corvallis News, Crime and Beaver Sports" />
<meta property="article:publisher" content="http://facebook.com/dailybarometer" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailyBaro" />
<meta name="twitter:image:alt" content="Facilities Winter Term 2021" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/live/global/resources/styles/site.css?_dc=1474491687"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Abril+Fatface|Muli"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/daily_barometer","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Tam Tong, News Contributor","id":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"64155"},"ad":{"vendor":"blox"},"system":{"render_time":196},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-70291212-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/impressions.js?_dc=1609927522.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/traffic.js?_dc=1609922126"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/settings.js?_dc=1519927262"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>OSU Corvallis facilities open for winter term 2021 | The Daily Barometer: Oregon State University Student Newspaper, Corvallis News, Crime and Beaver Sports | orangemedianetwork.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.orangemedianetwork.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/07d38998-e1f7-11e6-8595-6b1f1376f3b4.png?crop=59%2C59%2C0%2C8&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="OSU Corvallis facilities open for winter term 2021 | The Daily Barometer: Oregon State University Student Newspaper, Corvallis News, Crime and Beaver Sports | orangemedianetwork.com" href="http://www.orangemedianetwork.com/search/?f=rss&amp;t=article&amp;c=daily_barometer&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.orangemedianetwork.com/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465 section-daily-barometer type-article infinity-disabled" data-path="/daily_barometer">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.orangemedianetwork.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fdaily_barometer&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Tam+Tong%2C+News+Contributor&amp;tncms.asset.id=aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=64155&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=196&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-70291212-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.orangemedianetwork.com",
  secureDomain: "orangemedianetwork.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.orangemedianetwork.com/tncms/admin/editorial-asset/?edit=aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-505494" class="tncms-block hidden-md hidden-lg"><div id="user-controls-505494" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.orangemedianetwork.com/users/signup/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fosu-corvallis-facilities-open-for-winter-term-2021%2Farticle_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fosu-corvallis-facilities-open-for-winter-term-2021%2Farticle_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.orangemedianetwork.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-505494').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.orangemedianetwork.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-505494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.orangemedianetwork.com/users/logout/" id="user-logout-form-505494"><input type="hidden" name="referer_url" value="http://www.orangemedianetwork.com/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily_barometer/"  class="nav-link tnt-section-daily-barometer">Daily Barometer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily_barometer/news/"  class="nav-link tnt-section-campus-news">Campus News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily_barometer/city/"  class="nav-link tnt-section-city-news-crime">City News & Crime</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily_barometer/newsblast/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily_barometer/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily_barometer/forum/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily_barometer/site/about/"  class="nav-link tnt-section-about-contact">About & Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a   class="nav-link tnt-section-">-------------- </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/daily_barometer/"  class="nav-link tnt-section-the-daily-barometer">The Daily Barometer</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/daily_barometer/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/daily_barometer/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a href="/daily_barometer/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/beavers_digest/"  class="nav-link tnt-section-beavers-digest">Beaver's Digest</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/beavers_digest/create/"  class="nav-link tnt-section-create">Create</a>
                                </li><li>
                                    <a href="/beavers_digest/experience/"  class="nav-link tnt-section-experience">Experience</a>
                                </li><li>
                                    <a href="/beavers_digest/gobeavs/"  class="nav-link tnt-section-go-beavs">Go Beavs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/damchic/"  class="nav-link tnt-section-damchic">DAMchic</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/damchic/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/damchic/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a href="/damchic/beauty/"  class="nav-link tnt-section-beauty">Beauty</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/prism/"  class="nav-link tnt-section-prism">Prism</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/prism/backmatter/"  class="nav-link tnt-section-backmatter">Backmatter</a>
                                </li><li>
                                    <a href="/prism/site/submit/"  class="nav-link tnt-section-submit">Submit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/kbvr_fm/"  class="nav-link tnt-section-kbvr-fm">KBVR-FM</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/kbvr_fm/schedule/"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li><li>
                                    <a href="/kbvr_fm/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/kbvr_tv/"  class="nav-link tnt-section-kbvr-tv">KBVR-TV</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/kbvr_tv/shows/locals_live/"  class="nav-link tnt-section-locals-live">Locals Live</a>
                                </li><li>
                                    <a href="/kbvr_tv/shows/thechallenger/"  class="nav-link tnt-section-the-challenger">The Challenger</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-get-involved">Get Involved</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://sli.oregonstate.edu/omn/getinvolved"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://sli.oregonstate.edu/omn/trainings"  target="_blank" rel="noopener" class="nav-link tnt-section-trainings">Trainings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/services"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-505493" class="tncms-block header-user pull-right"><div id="user-controls-505493" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fosu-corvallis-facilities-open-for-winter-term-2021%2Farticle_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.orangemedianetwork.com/users/signup/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fosu-corvallis-facilities-open-for-winter-term-2021%2Farticle_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.orangemedianetwork.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-505493').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.orangemedianetwork.com/users/logout/" id="user-logout-form-505493"><input type="hidden" name="referer_url" value="http://www.orangemedianetwork.com/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-505709" class="tncms-block"><div class="follow-links-505709 pull-right">
    
    <section id="block-505709" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/dailybarometer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DailyBaro" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/dailybaro" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCbSnkl35pcJVz7P4pegnsLw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/daily.baro" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.orangemedianetwork.com",
  "sameAs" : ["http://facebook.com/dailybarometer/","https://twitter.com/DailyBaro","http://linkedin.com/company/dailybaro","https://www.youtube.com/channel/UCbSnkl35pcJVz7P4pegnsLw","http://instagram.com/daily.baro"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-505878" class="tncms-block a"><section id="block-505878" class="block emphasis-h3   " ><div class="block"><a href="/daily_barometer/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=750%2C131 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=1200%2C210 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=1700%2C297 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-526640" class="tncms-block"><div id="weather-526640" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97331" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-showers"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">48&deg;</span>
                    
                        <span class="cond">Rain Shower <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97331"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-526640 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Corvallis, OR
                                
                                 <small>(97331)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with periods of rain. High 49F. Winds S at 5 to 10 mph. Chance of rain 100%. Rainfall near a quarter of an inch..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers in the evening, then fog developing overnight. Low 38F. Winds light and variable. Chance of rain 40%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 6, 2021 @ 1:38 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97331"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-505879" class="tncms-block"><section id="block-505879" class="block emphasis-h3   " ><div class="block"><a href="/daily_barometer/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=750%2C131 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=1200%2C210 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=1700%2C297 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-505489" class="tncms-block"><ul id="site-search-505489-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-505489" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-505489-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-505489-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-505489-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-505489').submit();
        return false;
    });

    $('#site-search-505489').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-505489 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-505489 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-505489-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-daily-barometer"  href="/daily_barometer/" >
                    <span class="nav-label">Daily Barometer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-osu-news"  href="/daily_barometer/news/" >
                    <span class="nav-label">OSU News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/daily_barometer/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/daily_barometer/newsblast/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/daily_barometer/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/daily_barometer/forum/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-letters-to-the-editor"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/daily_barometer/forum/letters_to_editor" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Letters to the Editor</span>
                </a><ul id="main-nav_menu-child-7-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-columns"  href="/daily_barometer/forum/column/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/daily_barometer/forum/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-corrections"  href="/daily_barometer/corrections/" >
                    <span class="nav-label">Corrections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-print"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.issuu.com/daily.barometer"  target="_blank" rel="noopener">
                    <span class="nav-label">Print</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-newsstands"  href="/print_locations/" >
                    <span class="nav-label">Newsstands</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/daily_barometer/site/about/" >
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-anonymous-tip"  href="/site/forms/online_services/submit_anonymous_tip/" >
                    <span class="nav-label">Submit Anonymous Tip</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-505404" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-505403" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal" class="carousel-inner"><div  class="item photo-01cf932e-4df6-11eb-a937-3b229cf42b54">
                            <div class="item-container">
				                <div data-track-object='{"title":"OSU Corvallis facilities open for winter term 2021","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/0/1c/01cf932e-4df6-11eb-a937-3b229cf42b54/5ff214db97e7e.image.jpg?resize=1200%2C800"
                    
                    alt="Facilities Winter Term 2021"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/0/1c/01cf932e-4df6-11eb-a937-3b229cf42b54/5ff214db97e7e.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal" data-target=".caption-inner-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal collapse in"><div class="caption-text"><p>Student workers take temperatures during the beginning of fall term. Dixon will be one of the buildings open during the 2021 winter term.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Solomon Myers, OMN Photographer</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Ffacilities-winter-term-2021%2Fimage_01cf932e-4df6-11eb-a937-3b229cf42b54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/facilities-winter-term-2021/image_01cf932e-4df6-11eb-a937-3b229cf42b54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01cf932e-4df6-11eb-a937-3b229cf42b54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Facilities%20Winter%20Term%202021&via=DailyBaro&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Ffacilities-winter-term-2021%2Fimage_01cf932e-4df6-11eb-a937-3b229cf42b54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/facilities-winter-term-2021/image_01cf932e-4df6-11eb-a937-3b229cf42b54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01cf932e-4df6-11eb-a937-3b229cf42b54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/facilities-winter-term-2021/image_01cf932e-4df6-11eb-a937-3b229cf42b54.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/facilities-winter-term-2021/image_01cf932e-4df6-11eb-a937-3b229cf42b54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01cf932e-4df6-11eb-a937-3b229cf42b54"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/01cf932e-4df6-11eb-a937-3b229cf42b54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"01cf932e-4df6-11eb-a937-3b229cf42b54"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Facilities%20Winter%20Term%202021&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Ffacilities-winter-term-2021%2Fimage_01cf932e-4df6-11eb-a937-3b229cf42b54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"01cf932e-4df6-11eb-a937-3b229cf42b54"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/facilities-winter-term-2021/image_01cf932e-4df6-11eb-a937-3b229cf42b54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"01cf932e-4df6-11eb-a937-3b229cf42b54"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-01cf932e-4df6-11eb-a937-3b229cf42b54-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="01cf932e-4df6-11eb-a937-3b229cf42b54" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="01cf932e-4df6-11eb-a937-3b229cf42b54" class="save-list-01cf932e-4df6-11eb-a937-3b229cf42b54-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="01cf932e-4df6-11eb-a937-3b229cf42b54" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4c8c9222-4df6-11eb-8e90-9b26771a0982">
                            <div class="item-container">
				                <div data-track-object='{"title":"OSU Corvallis facilities open for winter term 2021","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/4/c8/4c8c9222-4df6-11eb-8e90-9b26771a0982/5ff215741ce11.image.jpg?resize=1200%2C800"
                    
                    alt="Winter Term 2021 Buildings"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/4/c8/4c8c9222-4df6-11eb-8e90-9b26771a0982/5ff215741ce11.image.jpg?resize=1200%2C800" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal" data-target=".caption-inner-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal collapse in"><div class="caption-text"><p>The sign outside of Dixon Recreation Center.With COVID-19 spiking a second time at the end of 2020, the question of allotting resources arises on the OSU campus.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Solomon Myers, OMN Photographer</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fwinter-term-2021-buildings%2Fimage_4c8c9222-4df6-11eb-8e90-9b26771a0982.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/winter-term-2021-buildings/image_4c8c9222-4df6-11eb-8e90-9b26771a0982.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c8c9222-4df6-11eb-8e90-9b26771a0982"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Winter%20Term%202021%20Buildings&via=DailyBaro&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fwinter-term-2021-buildings%2Fimage_4c8c9222-4df6-11eb-8e90-9b26771a0982.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/winter-term-2021-buildings/image_4c8c9222-4df6-11eb-8e90-9b26771a0982.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c8c9222-4df6-11eb-8e90-9b26771a0982"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/winter-term-2021-buildings/image_4c8c9222-4df6-11eb-8e90-9b26771a0982.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/winter-term-2021-buildings/image_4c8c9222-4df6-11eb-8e90-9b26771a0982.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c8c9222-4df6-11eb-8e90-9b26771a0982"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/4c8c9222-4df6-11eb-8e90-9b26771a0982" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c8c9222-4df6-11eb-8e90-9b26771a0982"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Winter%20Term%202021%20Buildings&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fwinter-term-2021-buildings%2Fimage_4c8c9222-4df6-11eb-8e90-9b26771a0982.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c8c9222-4df6-11eb-8e90-9b26771a0982"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/winter-term-2021-buildings/image_4c8c9222-4df6-11eb-8e90-9b26771a0982.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c8c9222-4df6-11eb-8e90-9b26771a0982"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c8c9222-4df6-11eb-8e90-9b26771a0982-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c8c9222-4df6-11eb-8e90-9b26771a0982" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c8c9222-4df6-11eb-8e90-9b26771a0982" class="save-list-4c8c9222-4df6-11eb-8e90-9b26771a0982-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c8c9222-4df6-11eb-8e90-9b26771a0982" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" class="asset article-default"  data-url="http://www.orangemedianetwork.com/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/0/1c/01cf932e-4df6-11eb-a937-3b229cf42b54/5ff214db97e7e.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="orangemedianetwork.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.orangemedianetwork.com/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.orangemedianetwork.com\/tncms\/search\/mlt\/?origin=aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" class="asset-paging">
                <div id="paging-prev-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" class="paging-link prev offset"></div>
                <div id="paging-next-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            OSU Corvallis facilities open for winter term 2021
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Tam Tong, News Contributor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-04T09:00:00-08:00" class="tnt-date asset-date text-muted">
            Jan 4, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-01-04T09:00:00-08:00" class="tnt-date asset-date text-muted">Jan 4, 2021</time></li>
        
        
            <li class="hidden-print"><a href="/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-04T09:00:00-08:00">
    <meta itemprop="datePublished" content="2021-01-04T09:00:00-08:00">
    <meta itemprop="dateModified" content="2021-01-04T09:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fosu-corvallis-facilities-open-for-winter-term-2021%2Farticle_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OSU%20Corvallis%20facilities%20open%20for%20winter%20term%202021&via=DailyBaro&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fosu-corvallis-facilities-open-for-winter-term-2021%2Farticle_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20OSU%20Corvallis%20facilities%20open%20for%20winter%20term%202021&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fosu-corvallis-facilities-open-for-winter-term-2021%2Farticle_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" class="carousel-inner"><div  class="item photo-01cf932e-4df6-11eb-a937-3b229cf42b54">
                            <div class="item-container">
				                <div data-track-object='{"title":"OSU Corvallis facilities open for winter term 2021","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-01cf932e-4df6-11eb-a937-3b229cf42b54" data-instance="#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal" data-target="#photo-carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/0/1c/01cf932e-4df6-11eb-a937-3b229cf42b54/5ff214db97e7e.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/0/1c/01cf932e-4df6-11eb-a937-3b229cf42b54/5ff214db97e7e.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/0/1c/01cf932e-4df6-11eb-a937-3b229cf42b54/5ff214db97e7e.image.jpg?resize=1200%2C800"
                    
                    alt="Facilities Winter Term 2021"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/0/1c/01cf932e-4df6-11eb-a937-3b229cf42b54/5ff214db97e7e.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465 collapse in"><div class="caption-text"><p>Student workers take temperatures during the beginning of fall term. Dixon will be one of the buildings open during the 2021 winter term.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Solomon Myers, OMN Photographer</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4c8c9222-4df6-11eb-8e90-9b26771a0982">
                            <div class="item-container">
				                <div data-track-object='{"title":"OSU Corvallis facilities open for winter term 2021","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-4c8c9222-4df6-11eb-8e90-9b26771a0982" data-instance="#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal" data-target="#photo-carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/4/c8/4c8c9222-4df6-11eb-8e90-9b26771a0982/5ff215741ce11.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/4/c8/4c8c9222-4df6-11eb-8e90-9b26771a0982/5ff215741ce11.image.jpg?resize=1200%2C800">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/4/c8/4c8c9222-4df6-11eb-8e90-9b26771a0982/5ff215741ce11.image.jpg?resize=1200%2C800"
                    
                    alt="Winter Term 2021 Buildings"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/4/c8/4c8c9222-4df6-11eb-8e90-9b26771a0982/5ff215741ce11.image.jpg?resize=1200%2C800" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465 collapse in"><div class="caption-text"><p>The sign outside of Dixon Recreation Center.With COVID-19 spiking a second time at the end of 2020, the question of allotting resources arises on the OSU campus.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Solomon Myers, OMN Photographer</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fosu-corvallis-facilities-open-for-winter-term-2021%2Farticle_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OSU%20Corvallis%20facilities%20open%20for%20winter%20term%202021&via=DailyBaro&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fosu-corvallis-facilities-open-for-winter-term-2021%2Farticle_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20OSU%20Corvallis%20facilities%20open%20for%20winter%20term%202021&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fosu-corvallis-facilities-open-for-winter-term-2021%2Farticle_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" class="save-list-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Instruction at the Oregon State University, Corvallis campus will continue to be provided primarily through remote modalities for winter term.</p><p>Buildings open on the Corvallis campus include those with classrooms and teaching laboratories used for in-person instruction and applied learning, residence halls and dining centers, the Memorial Union, Dixon Recreation Center, Valley Library, and other buildings that provide child care, Student Health Services, food services, emergency assistance and study spaces.</p><p><span style="text-decoration: underline;">The Memorial Union</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><ul><li>Building hours:<ul><li>Monday -Thursday: 8am - 9pm</li><li>Friday: 8am - 6pm</li><li>Weekends: Closed</li></ul></li><li>Lanes &amp; Games hours:<ul><li>Monday to Sunday. Hours are to be determined.</li></ul></li></ul><p><span style="text-decoration: underline;">The Valley Library:</span></p><ul><li>Monday - Friday: 10am - 5pm</li><li>Main floor access, by reservation only</li><li>Java II opens without reservation</li></ul><p><span style="text-decoration: underline;">Dixon Recreation Center:</span></p><ul><li>General Recreation, Student Legacy Park:<ul><li>Monday - Friday: 6am - 10pm</li><li>Saturday: 9am - 9pm</li><li>Sunday: 10am - 9pm</li></ul></li></ul><p><span style="text-decoration: underline;">Study spaces - LInC:</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><ul><li>Monday - Friday: 7am - 10pm</li><li>Saturday: 10am - 6pm</li><li>Sunday: 12pm - 9pm</li></ul><p><span style="text-decoration: underline;">Dining Halls:</span></p><ul><li>Off the Quad: 9:30am - 2pm</li><li>Bing’s Cafe: 7:30am - 3pm</li></ul><p><span style="text-decoration: underline;">Cascadia Market:</span></p><ul><li>Monday - Thursday: 9am - 11pm</li><li>Friday: 9am - 8pm</li><li>Saturday: 10am - 8pm</li><li>Sunday: 10am - 11pm</li></ul><p><span style="text-decoration: underline;">Other facilities:</span></p><ul><li>OSU child care operations will remain open.</li><li>Student Health Services opens with appointment via phone.<ul><li>Tebeau Same-Day Clinic: Closed 2020-2021 school year</li><li>SHS @ Dixon: Closed 2020-2021 school year    </li></ul></li></ul><p>“We will continue to use remote delivery to contribute to student wellness and educational success, limit the density of activity on-campus and in the Corvallis community, and help minimize the possible spread of COVID-19,” OSU President F. King Alexander wrote in an all-student email sent on Oct. 5, 2020. “As with fall term, courses offered on-site will primarily be those that have a heavy experiential learning component, such as labs, field courses and some graduate courses.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fosu-corvallis-facilities-open-for-winter-term-2021%2Farticle_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=OSU%20Corvallis%20facilities%20open%20for%20winter%20term%202021&via=DailyBaro&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fosu-corvallis-facilities-open-for-winter-term-2021%2Farticle_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20OSU%20Corvallis%20facilities%20open%20for%20winter%20term%202021&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fosu-corvallis-facilities-open-for-winter-term-2021%2Farticle_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" class="save-list-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-collection parent-collection inline-asset"><article id="card-summary-eaac77aa-4df2-11eb-9a7f-2bb8decb555c" class="tnt-asset-type-collection clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eaac77aa-4df2-11eb-9a7f-2bb8decb555c media-preview collection-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/looking-forward-a-new-year-a-new-term/collection_eaac77aa-4df2-11eb-9a7f-2bb8decb555c.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Looking Forward: A new year. A new term."
                    class="img-responsive lazyload  letterbox default"
                    width="1378"
                    height="1505"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/e/aa/eaac77aa-4df2-11eb-9a7f-2bb8decb555c/5ff212c35d6a3.preview.jpg?resize=200%2C218" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/looking-forward-a-new-year-a-new-term/collection_eaac77aa-4df2-11eb-9a7f-2bb8decb555c.html" class="tnt-asset-link">
        

        
            Looking Forward: A new year. A new term.</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Looking Forward: A new year. A new term. is the theme of The Daily Barometer's January print issue, now available on newsstands across Corvall&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22orange%20media%20network%22#tncms-source=keyword" class="tag-orange-media-network label label-default" >Orange Media Network</a>
            </li> <li>
                <a href="/search/?k=%22omn%22#tncms-source=keyword" class="tag-omn label label-default" >Omn</a>
            </li> <li>
                <a href="/search/?k=%22the%20baro%22#tncms-source=keyword" class="tag-the-baro label label-default" >The Baro</a>
            </li> <li>
                <a href="/search/?k=%22barometer%22#tncms-source=keyword" class="tag-barometer label label-default" >Barometer</a>
            </li> <li>
                <a href="/search/?k=%22the%20barometer%22#tncms-source=keyword" class="tag-the-barometer label label-default" >The Barometer</a>
            </li> <li>
                <a href="/search/?k=%22oregon%20state%20university%22#tncms-source=keyword" class="tag-oregon-state-university label label-default" >Oregon State University</a>
            </li> <li>
                <a href="/search/?k=%22osu%22#tncms-source=keyword" class="tag-osu label label-default" >Osu</a>
            </li> <li>
                <a href="/search/?k=%22oregon%20state%22#tncms-source=keyword" class="tag-oregon-state label label-default" >Oregon State</a>
            </li> <li>
                <a href="/search/?k=%22facilities%22#tncms-source=keyword" class="tag-facilities label label-default" >Facilities</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22#tncms-source=keyword" class="tag-covid-19 label label-default" >Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22winter%20term%22#tncms-source=keyword" class="tag-winter-term label label-default" >Winter Term</a>
            </li> <li>
                <a href="/search/?k=%22tam%20tong%22#tncms-source=keyword" class="tag-tam-tong label label-default" >Tam Tong</a>
            </li> <li>
                <a href="/search/?k=%222021%22#tncms-source=keyword" class="tag-2021 label label-default" >2021</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/daily_barometer/osu-corvallis-facilities-open-for-winter-term-2021/article_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            
                            <span class="fa fas tnt-comments"></span> Be the first to add to the discussion
                            
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fosu-corvallis-facilities-open-for-winter-term-2021%2Farticle_aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Commenting Policy</strong> Orange Media Network
acknowledges every individual’s right to free speech as protected
by the First Amendment, and celebrates the open and honest exchange
of ideas. While the goal of the comment section is to further
community conversation and engagement on the various topics covered
by Orange Media Network, we strive to foster a civil and respectful
discourse for all participants. All user comments are manually
reviewed by staff members before they appear live on the website.
Our full policy is available here:
http://www.orangemedianetwork.com/site/social_media_commenting_policy.html
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-587931" class="tncms-block"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"a8778c5dacfea967bbc245411","lid":"753cd4e5f9"}) })</script></div><div id="tncms-block-524665" class="tncms-block"><section id="block-524665" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=300%2C93 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=400%2C124 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=540%2C167 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=750%2C232 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=1200%2C371 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=1700%2C525 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div><div id="tncms-block-658331" class="tncms-block"><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:12px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="//dailybarometer.us6.list-manage.com/subscribe/post?u=a8778c5dacfea967bbc245411&amp;id=753cd4e5f9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to <i>Orange</i> Media Network's weekly newsletter for news, features and great deals delivered straight to your inbox! (No spam, we promise.)</h2>
<div class="indicates-required">
<span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="g-recaptcha" data-sitekey="6Ld832AUAAAAADB9wNUxlD23XvN82Oh-39kYZcrI"></div>
<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a8778c5dacfea967bbc245411_753cd4e5f9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
<script src="https://www.google.com/recaptcha/api.js"></script>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-629859" class="tncms-block">
        <div id="blox-ad-position-omn-ad-block-d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"omn-ad-block-d","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-505406" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-505484" class="tncms-block"><section id="block-505484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505484 dark">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-daily-barometer"  href="/daily_barometer/" >
                    <span class="nav-label">Daily Barometer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-osu-news"  href="/daily_barometer/news/" >
                    <span class="nav-label">OSU News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-city"  href="/daily_barometer/city/" >
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/daily_barometer/newsblast/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/daily_barometer/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/daily_barometer/forum/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/daily_barometer/site/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections"  href="/daily_barometer/corrections/" >
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-archive"  href="https://issuu.com/daily.barometer"  target="_blank" rel="noopener">
                    <span class="nav-label">Print Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/daily_barometer/site/about/" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-505478" class="tncms-block"><section id="block-505478" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505478 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-omn"  href="/site/about.html" >
                    <span class="nav-label">About OMN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/apartments/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commenting-policy"  href="/site/social_media_commenting_policy.html" >
                    <span class="nav-label">Commenting Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections-policy"  href="http://www.orangemedianetwork.com/site/corrections_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Corrections Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-generate-a-press-release"  href="https://oregonstate.qualtrics.com/jfe/form/SV_0NBKzkqlh8R48f3"  target="_blank" rel="noopener">
                    <span class="nav-label">Generate a Press Release</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-services"  href="http://www.orangemedianetwork.com/site/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">All Services</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-extra" class="tncms-region "><div id="tncms-block-512403" class="tncms-block"><section id="block-512403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-512403 ">
        <div class="block-title-inner">
            <h4>
                
                Mediums
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-daily-barometer"  href="/daily_barometer/" >
                    <span class="nav-label">The Daily Barometer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beavers-digest"  href="/beavers_digest/" >
                    <span class="nav-label">Beaver's Digest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-damchic"  href="http://damchicmagazine.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">DAMchic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prism"  href="/prism/" >
                    <span class="nav-label">Prism</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kbvr-fm"  href="/kbvr_fm/" >
                    <span class="nav-label">KBVR-FM</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kbvr-tv"  href="/kbvr_tv/" >
                    <span class="nav-label">KBVR-TV</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-505485" class="tncms-block"><section id="block-505485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-505880" class="tncms-block padding-bottom"><section id="block-505880" class="block emphasis-h3   " ><div class="block"><a href="/daily_barometer/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=1200%2C161 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=1700%2C228 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-521237" class="tncms-block"><section id="block-521237" class="block emphasis-h4   " ><address>
    <strong>www.orangemedianetwork.com/daily_barometer</strong><br>
    406 Student Experience Center, 2251 SW Jefferson Way<br>
    Corvallis, OR 97331
    <br>
    
        <strong>Phone:</strong> 541-737-3191<br>
        <strong>Email:</strong> <a href="mailto:baro.editor@oregonstate.edu">baro.editor@oregonstate.edu</a><br>
    
</address></section></div><div id="tncms-block-505710" class="tncms-block padding-bottom"><div class="follow-links-505710 default">
    
    <section id="block-505710" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/dailybarometer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DailyBaro" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/dailybaro" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/playlist?list=PLcTee5qRExViyfVubi8esHV-TtmJUNlQq" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/dailybarometer" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.orangemedianetwork.com",
  "sameAs" : ["http://facebook.com/dailybarometer/","https://twitter.com/DailyBaro","http://linkedin.com/company/dailybaro","https://www.youtube.com/playlist?list=PLcTee5qRExViyfVubi8esHV-TtmJUNlQq","http://instagram.com/dailybarometer"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-505479" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-505479"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Orange Media Network</a>, 406 Student Experience Center, 2251 SW Jefferson Way Corvallis, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_aaa2ac80_4df0_11eb_a9b5_ff05b0c3d465_photo_modal = false;
                var gallery_changed_aaa2ac80_4df0_11eb_a9b5_ff05b0c3d465_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal .owl-stage-outer").height( $('#carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_aaa2ac80_4df0_11eb_a9b5_ff05b0c3d465_photo_modal = $('#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal').data('owlCarousel');
                $('#carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_aaa2ac80_4df0_11eb_a9b5_ff05b0c3d465_photo_modal.prev();
                });
                $('#carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_aaa2ac80_4df0_11eb_a9b5_ff05b0c3d465_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_aaa2ac80_4df0_11eb_a9b5_ff05b0c3d465 = false;
                var gallery_changed_aaa2ac80_4df0_11eb_a9b5_ff05b0c3d465 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465 .owl-stage-outer").height( $('#carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_aaa2ac80_4df0_11eb_a9b5_ff05b0c3d465 = $('#gallery-items-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465').data('owlCarousel');
                $('#carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_aaa2ac80_4df0_11eb_a9b5_ff05b0c3d465.prev();
                });
                $('#carousel-aaa2ac80-4df0-11eb-a9b5-ff05b0c3d465 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_aaa2ac80_4df0_11eb_a9b5_ff05b0c3d465.next();
                });
            }); /*]]>*/</script></body>
</html>