
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.orangemedianetwork.com/content/tncms/live/" />
<meta name="keywords" content="orange media network, omn, osu, oregon state university, the daily barometer, the daily baro, the baro, trevor horn, 2021 commencement, class of 2021, corvallis, bend, osu-cascades, petition, virtual ceremony, in-person processional, college graduates" />
<meta name="news_keywords" content="orange media network, omn, osu, oregon state university, the daily barometer, the daily baro, the baro, trevor horn, 2021 commencement, class of 2021, corvallis, bend, osu-cascades, petition, virtual ceremony, in-person processional, college graduates" />
<meta name="description" content="As the school year draws to a formal close, Oregon State University&rsquo;s Commencement weekend will be a different experience than prior years for graduates, their families and faculty.Commencement weekend begins" />
<meta name="author" content="Trevor Horn, News Contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.orangemedianetwork.com/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Oregon State&rsquo;s 2021 Commencement ceremony to be different than years prior" />
<meta property="og:description" content="As the school year draws to a formal close, Oregon State University&rsquo;s Commencement weekend will be a different experience than prior years for graduates, their families and faculty.Commencement weekend begins" />
<meta property="og:site_name" content="Orange Media Network" />
<meta property="og:section" content="The Daily Barometer: Oregon State University Student Newspaper, Corvallis News, Crime and Beaver Sports" />
<meta property="article:publisher" content="http://facebook.com/dailybarometer" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailyBaro" />
<meta name="twitter:image:alt" content="The planning of commencement and how it is different from last year Photo 1" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e9cfb715585954cc5edc7d7c1ca6ea21.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/live/global/resources/styles/site.css?_dc=1474491687"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Abril+Fatface|Muli"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.58.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/daily_barometer","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Trevor Horn, News Contributor","id":"85ce3baa-c707-11eb-b798-ab6f6a08292b","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"64155"},"ad":{"vendor":"blox"},"system":{"render_time":256},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-70291212-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.cdac7b520f2b182a14aa115daac4a535.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/impressions.js?_dc=1623148527.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/traffic.js?_dc=1623137729"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/settings.js?_dc=1519927262"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1620088511"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Oregon State’s 2021 Commencement ceremony to be different than years prior | The Daily Barometer: Oregon State University Student Newspaper, Corvallis News, Crime and Beaver Sports | orangemedianetwork.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.orangemedianetwork.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/07d38998-e1f7-11e6-8595-6b1f1376f3b4.png?crop=59%2C59%2C0%2C8&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Oregon State’s 2021 Commencement ceremony to be different than years prior | The Daily Barometer: Oregon State University Student Newspaper, Corvallis News, Crime and Beaver Sports | orangemedianetwork.com" href="http://www.orangemedianetwork.com/search/?f=rss&amp;t=article&amp;c=daily_barometer&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.orangemedianetwork.com/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-85ce3baa-c707-11eb-b798-ab6f6a08292b  section-daily-barometer type-article infinity-disabled" data-path="/daily_barometer">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.orangemedianetwork.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.58.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fdaily_barometer&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Trevor+Horn%2C+News+Contributor&amp;tncms.asset.id=85ce3baa-c707-11eb-b798-ab6f6a08292b&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=64155&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=256&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-70291212-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.orangemedianetwork.com",
  secureDomain: "orangemedianetwork.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.orangemedianetwork.com/tncms/admin/editorial-asset/?edit=85ce3baa-c707-11eb-b798-ab6f6a08292b"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-505494" class="tncms-block hidden-md hidden-lg"><div id="user-controls-505494" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.orangemedianetwork.com/users/signup/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Foregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior%2Farticle_85ce3baa-c707-11eb-b798-ab6f6a08292b.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Foregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior%2Farticle_85ce3baa-c707-11eb-b798-ab6f6a08292b.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.orangemedianetwork.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-505494').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.orangemedianetwork.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-505494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.orangemedianetwork.com/users/logout/" id="user-logout-form-505494"><input type="hidden" name="referer_url" value="http://www.orangemedianetwork.com/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/daily_barometer/"  class="nav-link tnt-section-daily-barometer">Daily Barometer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/daily_barometer/news/"  class="nav-link tnt-section-campus-news">Campus News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/daily_barometer/city/"  class="nav-link tnt-section-city-news-crime">City News & Crime</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/daily_barometer/newsblast/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/daily_barometer/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/daily_barometer/forum/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/daily_barometer/site/about/"  class="nav-link tnt-section-about-contact">About & Contact</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-">-------------- </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/daily_barometer/"  class="nav-link tnt-section-the-daily-barometer">The Daily Barometer</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_barometer/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_barometer/city/"  class="nav-link tnt-section-city">City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_barometer/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/beavers_digest/"  class="nav-link tnt-section-beavers-digest">Beaver's Digest</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beavers_digest/create/"  class="nav-link tnt-section-create">Create</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beavers_digest/experience/"  class="nav-link tnt-section-experience">Experience</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beavers_digest/gobeavs/"  class="nav-link tnt-section-go-beavs">Go Beavs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/damchic/"  class="nav-link tnt-section-damchic">DAMchic</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/damchic/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/damchic/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/damchic/beauty/"  class="nav-link tnt-section-beauty">Beauty</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/prism/"  class="nav-link tnt-section-prism">Prism</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/prism/backmatter/"  class="nav-link tnt-section-backmatter">Backmatter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/prism/site/submit/"  class="nav-link tnt-section-submit">Submit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/kbvr_fm/"  class="nav-link tnt-section-kbvr-fm">KBVR-FM</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kbvr_fm/schedule/"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kbvr_fm/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/kbvr_tv/"  class="nav-link tnt-section-kbvr-tv">KBVR-TV</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kbvr_tv/shows/locals_live/"  class="nav-link tnt-section-locals-live">Locals Live</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kbvr_tv/shows/thechallenger/"  class="nav-link tnt-section-the-challenger">The Challenger</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-get-involved">Get Involved</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://sli.oregonstate.edu/omn/getinvolved"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://sli.oregonstate.edu/omn/trainings"  target="_blank" rel="noopener" class="nav-link tnt-section-trainings">Trainings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/services"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-505493" class="tncms-block header-user pull-right"><div id="user-controls-505493" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Foregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior%2Farticle_85ce3baa-c707-11eb-b798-ab6f6a08292b.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.orangemedianetwork.com/users/signup/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Foregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior%2Farticle_85ce3baa-c707-11eb-b798-ab6f6a08292b.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.orangemedianetwork.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-505493').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.orangemedianetwork.com/users/logout/" id="user-logout-form-505493"><input type="hidden" name="referer_url" value="http://www.orangemedianetwork.com/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-505709" class="tncms-block"><div class="follow-links-505709 pull-right">
    
    <section id="block-505709" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/dailybarometer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DailyBaro" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/dailybaro" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCbSnkl35pcJVz7P4pegnsLw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/daily.baro" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.orangemedianetwork.com",
  "sameAs" : ["http://facebook.com/dailybarometer/","https://twitter.com/DailyBaro","http://linkedin.com/company/dailybaro","https://www.youtube.com/channel/UCbSnkl35pcJVz7P4pegnsLw","http://instagram.com/daily.baro"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-505878" class="tncms-block a"><section id="block-505878" class="block emphasis-h3   " ><div class="block"><a href="/daily_barometer/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=640%2C112 640w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=750%2C131 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=990%2C173 990w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=1035%2C181 1035w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=1200%2C210 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=1333%2C233 1333w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=1476%2C258 1476w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1995"
                height="349"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-526640" class="tncms-block"><div id="weather-526640" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97331" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">47&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97331"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-526640 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Corvallis, OR
                                
                                 <small>(97331)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Overcast with showers at times. High 64F. Winds WSW at 10 to 15 mph. Chance of rain 50%..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 42F. Winds W at 10 to 15 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: June 8, 2021 @ 3:11 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=97331"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-505879" class="tncms-block"><section id="block-505879" class="block emphasis-h3   " ><div class="block"><a href="/daily_barometer/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=640%2C112 640w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=750%2C131 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=990%2C173 990w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=1035%2C181 1035w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=1200%2C210 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=1333%2C233 1333w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=1476%2C258 1476w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1995"
                height="349"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-505489" class="tncms-block"><ul id="site-search-505489-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-505489" aria-labelledby="site-search-button-505489" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-505489-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-505489-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-505489" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-505489-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-505489').submit();
        return false;
    });

    $('#site-search-505489').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-505489 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-505489 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-505489-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-daily-barometer"  href="/daily_barometer/"  tabindex="0">
                    <span class="nav-label">Daily Barometer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-osu-news"  href="/daily_barometer/news/"  tabindex="0">
                    <span class="nav-label">OSU News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city"  href="/daily_barometer/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/daily_barometer/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/daily_barometer/forum/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-letters-to-the-editor"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/daily_barometer/forum/letters_to_editor"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Letters to the Editor</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/"  tabindex="0">
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-columns"  href="/daily_barometer/forum/column/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-cartoons"  href="/daily_barometer/forum/cartoons/"  tabindex="0">
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-video"  href="/daily_barometer/newsblast/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-podcast"  href="/daily_barometer/podcast/"  tabindex="0">
                    <span class="nav-label">Podcast</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections"  href="/daily_barometer/corrections/"  tabindex="0">
                    <span class="nav-label">Corrections</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-print"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.issuu.com/daily.barometer"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-newsstands"  href="/print_locations/"  tabindex="0">
                    <span class="nav-label">Newsstands</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/daily_barometer/site/about/"  tabindex="0">
                    <span class="nav-label">About</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-anonymous-tip"  href="/site/forms/online_services/submit_anonymous_tip/"  tabindex="0">
                    <span class="nav-label">Submit Anonymous Tip</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-505404" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-505403" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f437f0ec-b783-11eb-b5b4-ab85468fc14d" class="modal fullscreen in modal-image image-default modal-f437f0ec-b783-11eb-b5b4-ab85468fc14d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=1762%2C1176 2008w"
                    sizes="100vw"
                    
                    width="1762"
                    height="1176"
                    alt="The planning of commencement and how it is different from last year Photo 1"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f437f0ec-b783-11eb-b5b4-ab85468fc14d" data-target=".caption-inner-modal-image-f437f0ec-b783-11eb-b5b4-ab85468fc14d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f437f0ec-b783-11eb-b5b4-ab85468fc14d collapse in"><div class="caption-text"><div class="page" title="Page 3"><div class="layoutArea"><div class="column"><p><span>A photo illustration of a graduating student opening up Zoom to view the 2021 Commencement ceremony. While more students and Corvallis, Ore. residents are getting vaccinated, the school believes it is best that the graduation ceremony for both campuses be held virtually. Each student eligible for graduation will have a slide that will be shown on the screen during the ceremony. If the student turned in a slide before May 15, it will have a picture they have uploaded along with a quote/message in under 120 characters.</span></p></div></div></div><p><span id="docs-internal-guid-49324f3d-7fff-1b4b-cc64-1910119d6be5"><span> </span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">By Cooper Baskins, OMN Photographer</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fthe-planning-of-commencement-and-how-it-is-different-from-last-year-photo-1%2Fimage_f437f0ec-b783-11eb-b5b4-ab85468fc14d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the-planning-of-commencement-and-how-it-is-different-from-last-year-photo-1/image_f437f0ec-b783-11eb-b5b4-ab85468fc14d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f437f0ec-b783-11eb-b5b4-ab85468fc14d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=The%20planning%20of%20commencement%20and%20how%20it%20is%20different%20from%20last%20year%20Photo%201&via=DailyBaro&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fthe-planning-of-commencement-and-how-it-is-different-from-last-year-photo-1%2Fimage_f437f0ec-b783-11eb-b5b4-ab85468fc14d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the-planning-of-commencement-and-how-it-is-different-from-last-year-photo-1/image_f437f0ec-b783-11eb-b5b4-ab85468fc14d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f437f0ec-b783-11eb-b5b4-ab85468fc14d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/the-planning-of-commencement-and-how-it-is-different-from-last-year-photo-1/image_f437f0ec-b783-11eb-b5b4-ab85468fc14d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the-planning-of-commencement-and-how-it-is-different-from-last-year-photo-1/image_f437f0ec-b783-11eb-b5b4-ab85468fc14d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f437f0ec-b783-11eb-b5b4-ab85468fc14d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/f437f0ec-b783-11eb-b5b4-ab85468fc14d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f437f0ec-b783-11eb-b5b4-ab85468fc14d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20The%20planning%20of%20commencement%20and%20how%20it%20is%20different%20from%20last%20year%20Photo%201&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fthe-planning-of-commencement-and-how-it-is-different-from-last-year-photo-1%2Fimage_f437f0ec-b783-11eb-b5b4-ab85468fc14d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f437f0ec-b783-11eb-b5b4-ab85468fc14d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the-planning-of-commencement-and-how-it-is-different-from-last-year-photo-1/image_f437f0ec-b783-11eb-b5b4-ab85468fc14d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f437f0ec-b783-11eb-b5b4-ab85468fc14d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f437f0ec-b783-11eb-b5b4-ab85468fc14d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f437f0ec-b783-11eb-b5b4-ab85468fc14d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f437f0ec-b783-11eb-b5b4-ab85468fc14d" class="save-list-f437f0ec-b783-11eb-b5b4-ab85468fc14d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f437f0ec-b783-11eb-b5b4-ab85468fc14d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f437f0ec-b783-11eb-b5b4-ab85468fc14d img { max-height: 507px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-85ce3baa-c707-11eb-b798-ab6f6a08292b" class="asset article-default"  data-url="http://www.orangemedianetwork.com/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="As the school year draws to a formal close, Oregon State University’s Commencement weekend will be a different experience than prior years for graduates, their families and faculty.Commencement weekend begins on Friday, June 11 at 12:30 p.m. with a celebratory in-person processional for the classes of 2020 and 2021.OSU graduates who attend either the Corvallis, Ore. or Ecampus campuses will gather in areas designated for their specific college in the Memorial Union and Valley Library quads on the Corvallis campus. Graduates will then depart for Reser Stadium.Once graduates arrive at Reser Stadium, and throughout the entire processional, graduates will be required to wear masks and follow all OSU COVID-19 safety guidelines. The university strongly encourages graduates to wear comfortable shoes and to bring their graduation caps and tassels.Remarks will be heard from OSU’s Interim President Becky Johnson, Provost and Executive Vice President Edward Feser and the deans of the colleges within OSU. This event is expected to end at 3 p.m.Starting at 10:30 a.m. the next day, June 12, will be the virtual Commencement ceremony for graduates attending OSU either in Corvallis or through Ecampus. OSU-Cascades will host their Commencement ceremony and events on Sunday, June 13, beginning at 9 a.m. in Bend, Ore.Attendance for the in-person processional is limited to just graduates and university faculty due to the COVID-19 pandemic and gathering restrictions. At the processional, graduates should not expect to hear their names called or to receive their diplomas.Andrea McDaniel, the director of Commencement at OSU, said in an email “This year, and last year, for the first time in many years, diplomas will only be mailed out to eligible graduates after their degree audit confirms that they have completed all of their degree requirements,” breaking a longstanding tradition at OSU.“OSU is known for meaningful Commencement ceremonies that are rich in traditions,” McDaniel said. “We are one of a handful of large universities nationally that still provide students [with] their actual diplomas on the day of Commencement. We know how to do great in-person Commencements and provide our graduates and their family and friends with a meaningful and memorable experience.”Usually beginning the process for planning a Commencement in October, McDaniel and her team’s Commencement plans were thrown into the wind when COVID-19 restrictions made it more difficult for large groups to gather.“Graduates were surveyed regarding what they wanted for the 2020 Commencement as a result of the pandemic,” McDaniel said. “Graduates responded by saying they favored postponing Commencement from June [2020] to the fall of 2020. In response, we wanted to celebrate our graduates with a gift box and a virtual celebration.”The university began planning a fall Commencement for the class of 2020 during the summer last year. But as COVID-19 case numbers kept rising throughout 2020, McDaniel said the chances of hosting an in-person event kept going down.“We began discussing the possibility of an in-person activity of some form as early as January, but it remained very uncertain what local and state health authorities would allow for any in-person events,” McDaniel said. “With an interest in contributing to safety and wellness for all involved, we chose to not proceed with any plans for an in-person activity.”Seniors at Oregon State have been vocal in their desires for an in-person event of some sort to commemorate the class of 2021. Emily McKillip, a senior in the College of Business, lodged a petition in the hopes that OSU would follow her sister school’s example.“I’ve heard that the University of Oregon is doing in-person activities... I was like ‘Oh, okay. Oregon State usually follows what University of Oregon is doing, they’ll probably announce something within a week.’ And then the weeks went on and there wasn’t a single word ever said,” McKillip said. “I took a screenshot of UO’s website with their plans and put it on my Instagram story just to see if other people would react. Some people messaged me, one of them was like ‘Are you going to start a petition?’”On May 17, McKillip posted her petition to Change.org and it caught the attention of many members of the OSU community. In the petition, McKillip raised the question: if UO can have in-person events on graduation day, why can’t OSU?The petition currently has over 3,500 signatures.“One of my friends said, ‘You just got to move on,’” McKillip said. “I can’t do that!”Regarding OSU’s announcement on May 24 that there will be an in-person processional, McKillip said, “I’m happy about it, it’s not an actual graduation, but it’s something where we all get to celebrate together. I think the reaction about it from everyone has been pretty happy about it.”“I thought it was great that [the university] was giving the students the opportunity,” said Shelley Jordon, a professor of art at OSU. “I did ask my students what they thought of it and if they were going to do it. One student, who’s now living in Portland with their parents, said she was going to talk to their friends and see if they want to do it.”Jordon’s daughter graduated from Whitman College last spring. In unison with the majority of other colleges in the nation, they held their Commencement ceremony virtually.“I think everything is so chaotic right now... there’s so many moving parts and it’s a huge school, things have really just loosened up [recently],” Jordon said. “It’s like this huge train that’s moving—how far in advance do you have to pull the brakes? I think the train is too big to change in that amount of time. I’m glad that there’s an option, it’s just been a bad year and a half.” "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="orangemedianetwork.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.orangemedianetwork.com/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.orangemedianetwork.com\/tncms\/search\/mlt\/?origin=85ce3baa-c707-11eb-b798-ab6f6a08292b&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-85ce3baa-c707-11eb-b798-ab6f6a08292b" class="asset-paging">
                <div id="paging-prev-85ce3baa-c707-11eb-b798-ab6f6a08292b" class="paging-link prev offset"></div>
                <div id="paging-next-85ce3baa-c707-11eb-b798-ab6f6a08292b" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Oregon State’s 2021 Commencement ceremony to be different than years prior
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Trevor Horn, News Contributor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-06-07T06:00:00-07:00" class="tnt-date asset-date text-muted">
            Jun 7, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-06-07T06:00:00-07:00" class="tnt-date asset-date text-muted">21 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-06-07T06:00:00-07:00">
    <meta itemprop="datePublished" content="2021-06-07T06:00:00-07:00">
    <meta itemprop="dateModified" content="2021-06-07T06:00:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Foregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior%2Farticle_85ce3baa-c707-11eb-b798-ab6f6a08292b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oregon%20State%E2%80%99s%202021%20Commencement%20ceremony%20to%20be%20different%20than%20years%20prior&via=DailyBaro&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Foregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior%2Farticle_85ce3baa-c707-11eb-b798-ab6f6a08292b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/85ce3baa-c707-11eb-b798-ab6f6a08292b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Oregon%20State%E2%80%99s%202021%20Commencement%20ceremony%20to%20be%20different%20than%20years%20prior&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Foregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior%2Farticle_85ce3baa-c707-11eb-b798-ab6f6a08292b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f437f0ec-b783-11eb-b5b4-ab85468fc14d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f437f0ec-b783-11eb-b5b4-ab85468fc14d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=1200%2C801">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/f/43/f437f0ec-b783-11eb-b5b4-ab85468fc14d/60a32c21b3621.image.jpg?resize=1762%2C1176 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1762"
                    height="1176"
                    alt="The planning of commencement and how it is different from last year Photo 1"
                    class="img-responsive full tnt-restrict-img-f437f0ec-b783-11eb-b5b4-ab85468fc14d default" />
            </div><style>
                .tnt-restrict-img-f437f0ec-b783-11eb-b5b4-ab85468fc14d {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <div class="page" title="Page 3"><div class="layoutArea"><div class="column"><p><span>A photo illustration of a graduating student opening up Zoom to view the 2021 Commencement ceremony. While more students and Corvallis, Ore. residents are getting vaccinated, the school believes it is best that the graduation ceremony for both campuses be held virtually. Each student eligible for graduation will have a slide that will be shown on the screen during the ceremony. If the student turned in a slide before May 15, it will have a picture they have uploaded along with a quote/message in under 120 characters.</span></p></div></div></div><p><span id="docs-internal-guid-49324f3d-7fff-1b4b-cc64-1910119d6be5"><span> </span></span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">By Cooper Baskins, OMN Photographer</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="85ce3baa-c707-11eb-b798-ab6f6a08292b">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Foregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior%2Farticle_85ce3baa-c707-11eb-b798-ab6f6a08292b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oregon%20State%E2%80%99s%202021%20Commencement%20ceremony%20to%20be%20different%20than%20years%20prior&via=DailyBaro&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Foregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior%2Farticle_85ce3baa-c707-11eb-b798-ab6f6a08292b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/85ce3baa-c707-11eb-b798-ab6f6a08292b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Oregon%20State%E2%80%99s%202021%20Commencement%20ceremony%20to%20be%20different%20than%20years%20prior&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Foregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior%2Farticle_85ce3baa-c707-11eb-b798-ab6f6a08292b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-85ce3baa-c707-11eb-b798-ab6f6a08292b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="85ce3baa-c707-11eb-b798-ab6f6a08292b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="85ce3baa-c707-11eb-b798-ab6f6a08292b" class="save-list-85ce3baa-c707-11eb-b798-ab6f6a08292b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="85ce3baa-c707-11eb-b798-ab6f6a08292b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="page" title="Page 3"><div class="layoutArea"><div class="column"><p><span>As the school year draws to a formal close, Oregon State University&rsquo;s Commencement weekend will be a different experience than prior years for graduates, their families and faculty.</span></p><p><span>Commencement weekend begins on Friday, June 11 at 12:30 p.m. with a celebratory in-person processional for the classes of 2020 and 2021.</span></p><p><span>OSU graduates who attend either the Corvallis, Ore. or Ecampus campuses will gather in areas designated for their specific college in&nbsp;</span><span>the Memorial Union and Valley Library quads on&nbsp;</span><span>the Corvallis campus. Graduates will then depart for Reser Stadium.</span></p><p><span>Once graduates arrive at Reser Stadium, and throughout the entire processional, gradu</span><span>ates will be required to wear masks and follow all OSU COVID-19 safety guidelines. The uni</span><span>versity strongly encourages graduates to wear comfortable shoes and to bring their graduation caps and tassels.</span></p><p><span>Remarks will be heard from OSU&rsquo;s Interim&nbsp;</span><span>President Becky Johnson, Provost and Executive&nbsp;</span><span>Vice President Edward Feser and the deans of&nbsp;</span><span>the colleges within OSU. This event is expected to end at 3 p.m.</span></p><p><span>Starting at 10:30 a.m. the next day, June 12, will be the virtual Commencement ceremony for graduates attending OSU either in Corvallis or&nbsp;</span>through Ecampus. OSU-Cascades will host their Commencement ceremony and events on Sunday, June 13, beginning at 9 a.m. in Bend, Ore.</p></div><div class="column"><p><span>Attendance for the in-person processional is limited to just graduates and university faculty&nbsp;</span><span>due to the COVID-19 pandemic and gathering&nbsp;</span><span>restrictions. At the processional, graduates should not expect to hear their names called or to receive their diplomas.</span></p><p><span>Andrea McDaniel, the director of&nbsp;</span><span>Commencement at OSU, said in an email &ldquo;This year, and last year, for the first time in many years, diplomas will only be mailed out to eligible graduates after their degree audit confirms that they&nbsp;</span><span>have completed all of their degree requirements,&rdquo;&nbsp;</span><span>breaking a longstanding tradition at OSU.</span></p><p><span>&ldquo;OSU is known for meaningful Commencement ceremonies that are rich in&nbsp;</span><span>traditions,&rdquo; McDaniel said. &ldquo;We are one of a&nbsp;</span><span>handful of large universities nationally that still provide students [with] their actual diplomas on the day of Commencement. We know how to do great in-person Commencements and provide our graduates and their family and friends with a&nbsp;</span><span>meaningful and memorable experience.&rdquo;</span></p><p><span>Usually beginning the process for planning a&nbsp;</span><span>Commencement in October, McDaniel and her&nbsp;</span><span>team&rsquo;s Commencement plans were thrown into&nbsp;</span><span>the wind when COVID-19 restrictions made it&nbsp;</span><span>more difficult for large groups to gather.</span></p><p><span>&ldquo;Graduates were surveyed regarding what they wanted for the 2020 Commencement as a result&nbsp;</span><span>of the pandemic,&rdquo; McDaniel said. &ldquo;Graduates&nbsp;</span><span>responded by saying they favored postponing&nbsp;</span><span data-mce-mark="1">Commencement from June [2020] to the fall of&nbsp;</span><span data-mce-mark="1">2020. In response, we wanted to celebrate our graduates with a gift box and a virtual celebration.&rdquo;</span></p></div><div class="column"><p><span>The university began planning a fall Commencement for the class of 2020 during&nbsp;</span><span>the summer last year. But as COVID-19 case numbers kept rising throughout 2020, McDaniel&nbsp;</span><span>said the chances of hosting an in-person event kept going down.</span></p><p><span>&ldquo;We began discussing the possibility of an in-person activity of some form as early as January, but it remained very uncertain what local and state health authorities would allow for any in-person&nbsp;</span><span>events,&rdquo; McDaniel said. &ldquo;With an interest in con</span><span>tributing to safety and wellness for all involved, we chose to not proceed with any plans for an&nbsp;</span><span>in-person activity.&rdquo;</span></p><p><span>Seniors at Oregon State have been vocal in their desires for an in-person event of some sort&nbsp;</span><span>to commemorate the class of 2021. Emily McKillip,&nbsp;</span><span>a senior in the College of Business, lodged a petition in the hopes that OSU would follow her sister school&rsquo;s example.</span></p><p><span>&ldquo;I&rsquo;ve heard that the University of Oregon is doing in-person activities... I was like &lsquo;Oh, okay.&nbsp;</span><span>Oregon State usually follows what University of Oregon is doing, they&rsquo;ll probably announce something within a week.&rsquo; And then the weeks&nbsp;</span><span>went on and there wasn&rsquo;t a single word ever said,&rdquo; McKillip said. &ldquo;I took a screenshot of UO&rsquo;s web</span><span>site with their plans and put it on my Instagram&nbsp;</span><span>story just to see if other people would react. Some&nbsp;</span><span>people messaged me, one of them was like &lsquo;Are you going to start a petition?&rsquo;&rdquo;</span></p></div><div class="column"><p><span>On May 17, McKillip posted her petition to&nbsp;</span><span><a href="http://Change.org">Change.org</a> and it caught the attention of many&nbsp;</span><span>members of the OSU community. In the petition, McKillip raised the question: if UO can have in-</span><span>person events on graduation day, why can&rsquo;t OSU?</span></p><p><span>The petition currently has over 3,500 signatures.</span></p><p><span>&ldquo;One of my friends said, &lsquo;You just got to move on,&rsquo;&rdquo; McKillip said. &ldquo;I can&rsquo;t do that!&rdquo;</span></p><p><span>Regarding OSU&rsquo;s announcement on May&nbsp;</span><span>24 that there will be an in-person processional,&nbsp;</span><span>McKillip said, &ldquo;I&rsquo;m happy about it, it&rsquo;s not an actual&nbsp;</span><span>graduation, but it&rsquo;s something where we all get to&nbsp;</span><span>celebrate together. I think the reaction about it from everyone has been pretty happy about it.&rdquo;</span></p><p><span>&ldquo;I thought it was great that [the university] was giving the students the opportunity,&rdquo; said Shelley Jordon, a professor of art at OSU. &ldquo;I did ask my&nbsp;</span><span>students what they thought of it and if they were going to do it. One student, who&rsquo;s now living in Portland with their parents, said she was going to&nbsp;</span><span>talk to their friends and see if they want to do it.&rdquo;</span></p><p><span>Jordon&rsquo;s daughter graduated from Whitman&nbsp;</span><span>College last spring. In unison with the majority&nbsp;</span><span>of other colleges in the nation, they held their Commencement ceremony virtually.</span></p><p><span>&ldquo;I think everything is so chaotic right now...&nbsp;</span><span>there&rsquo;s so many moving parts and it&rsquo;s a huge school,&nbsp;</span><span>things have really just loosened up [recently],&rdquo; Jordon said. &ldquo;It&rsquo;s like this huge train that&rsquo;s mov</span><span>ing&mdash;how far in advance do you have to pull the&nbsp;</span><span>brakes? I think the train is too big to change in that amount of time. I&rsquo;m glad that there&rsquo;s an option, it&rsquo;s just been a bad year and a half.&rdquo;</span></p></div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Foregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior%2Farticle_85ce3baa-c707-11eb-b798-ab6f6a08292b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Oregon%20State%E2%80%99s%202021%20Commencement%20ceremony%20to%20be%20different%20than%20years%20prior&via=DailyBaro&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Foregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior%2Farticle_85ce3baa-c707-11eb-b798-ab6f6a08292b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/85ce3baa-c707-11eb-b798-ab6f6a08292b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Oregon%20State%E2%80%99s%202021%20Commencement%20ceremony%20to%20be%20different%20than%20years%20prior&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Foregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior%2Farticle_85ce3baa-c707-11eb-b798-ab6f6a08292b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"85ce3baa-c707-11eb-b798-ab6f6a08292b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-85ce3baa-c707-11eb-b798-ab6f6a08292b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="85ce3baa-c707-11eb-b798-ab6f6a08292b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="85ce3baa-c707-11eb-b798-ab6f6a08292b" class="save-list-85ce3baa-c707-11eb-b798-ab6f6a08292b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="85ce3baa-c707-11eb-b798-ab6f6a08292b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-collection parent-collection inline-asset"><article id="card-summary-b95d8658-c705-11eb-8979-432c63967f63" class="tnt-asset-type-collection clearfix card summary has-image  letterbox-style-default  tnt-section-daily-barometer">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b95d8658-c705-11eb-8979-432c63967f63 media-preview collection-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/daily_barometer/2021-commencement/collection_b95d8658-c705-11eb-8979-432c63967f63.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="2021 Commencement"
                    class="img-responsive lazyload  letterbox default"
                    width="1175"
                    height="1763"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/95/b95d8658-c705-11eb-8979-432c63967f63/60bd323ecbcb4.preview.jpg?resize=200%2C300" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/daily_barometer/2021-commencement/collection_b95d8658-c705-11eb-8979-432c63967f63.html" class="tnt-asset-link">
        

        
            2021 Commencement</a></h3></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">2021 Commencement is the theme of The Daily Barometer's June print issue, , now available on newsstands across Corvallis, Ore. and Oregon Stat&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                    

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22orange%20media%20network%22#tncms-source=keyword" class="tag-orange-media-network label label-default" >Orange Media Network</a>
            </li> <li>
                <a href="/search/?k=%22omn%22#tncms-source=keyword" class="tag-omn label label-default" >Omn</a>
            </li> <li>
                <a href="/search/?k=%22osu%22#tncms-source=keyword" class="tag-osu label label-default" >Osu</a>
            </li> <li>
                <a href="/search/?k=%22oregon%20state%20university%22#tncms-source=keyword" class="tag-oregon-state-university label label-default" >Oregon State University</a>
            </li> <li>
                <a href="/search/?k=%22the%20daily%20barometer%22#tncms-source=keyword" class="tag-the-daily-barometer label label-default" >The Daily Barometer</a>
            </li> <li>
                <a href="/search/?k=%22the%20daily%20baro%22#tncms-source=keyword" class="tag-the-daily-baro label label-default" >The Daily Baro</a>
            </li> <li>
                <a href="/search/?k=%22the%20baro%22#tncms-source=keyword" class="tag-the-baro label label-default" >The Baro</a>
            </li> <li>
                <a href="/search/?k=%22trevor%20horn%22#tncms-source=keyword" class="tag-trevor-horn label label-default" >Trevor Horn</a>
            </li> <li>
                <a href="/search/?k=%222021%20commencement%22#tncms-source=keyword" class="tag-2021-commencement label label-default" >2021 Commencement</a>
            </li> <li>
                <a href="/search/?k=%22class%20of%202021%22#tncms-source=keyword" class="tag-class-of-2021 label label-default" >Class Of 2021</a>
            </li> <li>
                <a href="/search/?k=%22corvallis%22#tncms-source=keyword" class="tag-corvallis label label-default" >Corvallis</a>
            </li> <li>
                <a href="/search/?k=%22bend%22#tncms-source=keyword" class="tag-bend label label-default" >Bend</a>
            </li> <li>
                <a href="/search/?k=%22osu-cascades%22#tncms-source=keyword" class="tag-osu-cascades label label-default" >Osu-cascades</a>
            </li> <li>
                <a href="/search/?k=%22petition%22#tncms-source=keyword" class="tag-petition label label-default" >Petition</a>
            </li> <li>
                <a href="/search/?k=%22virtual%20ceremony%22#tncms-source=keyword" class="tag-virtual-ceremony label label-default" >Virtual Ceremony</a>
            </li> <li>
                <a href="/search/?k=%22in-person%20processional%22#tncms-source=keyword" class="tag-in-person-processional label label-default" >In-person Processional</a>
            </li> <li>
                <a href="/search/?k=%22college%20graduates%22#tncms-source=keyword" class="tag-college-graduates label label-default" >College Graduates</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="85ce3baa-c707-11eb-b798-ab6f6a08292b" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/daily_barometer/oregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior/article_85ce3baa-c707-11eb-b798-ab6f6a08292b.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="85ce3baa-c707-11eb-b798-ab6f6a08292b" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            
                            <span class="fa fas tnt-comments"></span> Be the first to add to the discussion
                            
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Foregon-state-s-2021-commencement-ceremony-to-be-different-than-years-prior%2Farticle_85ce3baa-c707-11eb-b798-ab6f6a08292b.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Commenting Policy</strong> Orange Media Network
acknowledges every individual’s right to free speech as protected
by the First Amendment, and celebrates the open and honest exchange
of ideas. While the goal of the comment section is to further
community conversation and engagement on the various topics covered
by Orange Media Network, we strive to foster a civil and respectful
discourse for all participants. All user comments are manually
reviewed by staff members before they appear live on the website.
Our full policy is available here:
http://www.orangemedianetwork.com/site/social_media_commenting_policy.html
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-587931" class="tncms-block"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"a8778c5dacfea967bbc245411","lid":"753cd4e5f9"}) })</script></div><div id="tncms-block-524665" class="tncms-block"><section id="block-524665" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=150%2C46 150w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=300%2C93 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=400%2C124 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=540%2C167 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=640%2C198 640w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=750%2C232 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=990%2C306 990w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=1035%2C320 1035w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=1200%2C371 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=1333%2C412 1333w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=1476%2C456 1476w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1844"
                height="570"
                alt=""></div></section></div><div id="tncms-block-658331" class="tncms-block"><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:12px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="//dailybarometer.us6.list-manage.com/subscribe/post?u=a8778c5dacfea967bbc245411&amp;id=753cd4e5f9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to <i>Orange</i> Media Network's weekly newsletter for news, features and great deals delivered straight to your inbox! (No spam, we promise.)</h2>
<div class="indicates-required">
<span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="g-recaptcha" data-sitekey="6Ld832AUAAAAADB9wNUxlD23XvN82Oh-39kYZcrI"></div>
<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a8778c5dacfea967bbc245411_753cd4e5f9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
<script src="https://www.google.com/recaptcha/api.js"></script>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-629859" class="tncms-block">
        <div id="blox-ad-position-omn-ad-block-d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"omn-ad-block-d","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-505406" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-505484" class="tncms-block"><section id="block-505484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505484 dark">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-daily-barometer"  href="/daily_barometer/"  tabindex="0">
                    <span class="nav-label">Daily Barometer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-osu-news"  href="/daily_barometer/news/"  tabindex="0">
                    <span class="nav-label">OSU News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-city"  href="/daily_barometer/city/"  tabindex="0">
                    <span class="nav-label">City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/daily_barometer/newsblast/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/daily_barometer/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/daily_barometer/forum/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/daily_barometer/site/letters_to_the_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections"  href="/daily_barometer/corrections/"  tabindex="0">
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-print-archive"  href="https://issuu.com/daily.barometer"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Print Archive</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/daily_barometer/site/about/"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-505478" class="tncms-block"><section id="block-505478" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505478 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-omn"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About OMN</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apartments"  href="/apartments"  tabindex="0">
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ORANGEMEDIANETWORK&amp;publisher_url:orangemedianetwork.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commenting-policy"  href="/site/social_media_commenting_policy.html"  tabindex="0">
                    <span class="nav-label">Commenting Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections-policy"  href="http://www.orangemedianetwork.com/site/corrections_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Corrections Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-generate-a-press-release"  href="https://oregonstate.qualtrics.com/jfe/form/SV_0NBKzkqlh8R48f3"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Generate a Press Release</span>
                </a></li><li>
                <a class="nav-link   tnt-section-all-services"  href="http://www.orangemedianetwork.com/site/services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">All Services</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-extra" class="tncms-region "><div id="tncms-block-512403" class="tncms-block"><section id="block-512403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-512403 ">
        <div class="block-title-inner">
            <h4>
                
                Mediums
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-the-daily-barometer"  href="/daily_barometer/"  tabindex="0">
                    <span class="nav-label">The Daily Barometer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beavers-digest"  href="/beavers_digest/"  tabindex="0">
                    <span class="nav-label">Beaver's Digest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-damchic"  href="http://damchicmagazine.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">DAMchic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prism"  href="/prism/"  tabindex="0">
                    <span class="nav-label">Prism</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kbvr-fm"  href="/kbvr_fm/"  tabindex="0">
                    <span class="nav-label">KBVR-FM</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kbvr-tv"  href="/kbvr_tv/"  tabindex="0">
                    <span class="nav-label">KBVR-TV</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-505485" class="tncms-block"><section id="block-505485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-505880" class="tncms-block padding-bottom"><section id="block-505880" class="block emphasis-h3   " ><div class="block"><a href="/daily_barometer/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=640%2C86 640w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=990%2C133 990w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=1035%2C139 1035w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=1200%2C161 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=1333%2C179 1333w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=1476%2C198 1476w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=2008%2C269 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2800"
                height="375"
                alt=""></a></div></section></div><div id="tncms-block-521237" class="tncms-block"><section id="block-521237" class="block emphasis-h4   " ><address>
    <strong>www.orangemedianetwork.com/daily_barometer</strong><br>
    406 Student Experience Center, 2251 SW Jefferson Way<br>
    Corvallis, OR 97331
    <br>
    
        <strong>Phone:</strong> 541-737-3191<br>
        <strong>Email:</strong> <a href="mailto:baro.editor@oregonstate.edu">baro.editor@oregonstate.edu</a><br>
    
</address></section></div><div id="tncms-block-505710" class="tncms-block padding-bottom"><div class="follow-links-505710 default">
    
    <section id="block-505710" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/dailybarometer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DailyBaro" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/dailybaro" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/playlist?list=PLcTee5qRExViyfVubi8esHV-TtmJUNlQq" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/dailybarometer" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.orangemedianetwork.com",
  "sameAs" : ["http://facebook.com/dailybarometer/","https://twitter.com/DailyBaro","http://linkedin.com/company/dailybaro","https://www.youtube.com/playlist?list=PLcTee5qRExViyfVubi8esHV-TtmJUNlQq","http://instagram.com/dailybarometer"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-505479" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-505479"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Orange Media Network</a>, 406 Student Experience Center, 2251 SW Jefferson Way Corvallis, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("85ce3baa-c707-11eb-b798-ab6f6a08292b")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>