  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.orangemedianetwork.com/content/tncms/live/" />
<meta name="keywords" content="omn, orange media network, osu, oregon state university, the daily barometer opinion, column, student media, the daily barometer, the daily baro, the baro, meditation, stress, reducing stress, lexi johnson, john edwards, osu caps, jim gouveia, mental health" />
<meta name="news_keywords" content="omn, orange media network, osu, oregon state university, the daily barometer opinion, column, student media, the daily barometer, the daily baro, the baro, meditation, stress, reducing stress, lexi johnson, john edwards, osu caps, jim gouveia, mental health" />
<meta name="description" content="The widespread benefits of incorporating a regular meditation practice into a daily routine has the power to grant us more control over stressful events, while promoting healthier mental habits overall." />
<meta name="author" content="Lexi Johnson, Columnist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.orangemedianetwork.com/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Johnson: Meditation improves mental health, social health" />
<meta property="og:description" content="The widespread benefits of incorporating a regular meditation practice into a daily routine has the power to grant us more control over stressful events, while promoting healthier mental habits overall." />
<meta property="og:site_name" content="Orange Media Network" />
<meta property="og:section" content="The Daily Barometer: Oregon State University Student Newspaper, Breaking News and Beaver Sports" />
<meta property="article:publisher" content="http://facebook.com/dailybarometer" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DailyBaro" />
<meta name="twitter:image:alt" content="General Opinion Graphic" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/live/global/resources/styles/site.css?_dc=1474491687"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Abril+Fatface|Muli"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"pattern","style":"default","path":"\/daily_barometer","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Lexi Johnson, Columnist"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"64155"},"ad":{"vendor":"blox"},"system":{"render_time":249},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-70291212-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/impressions.js?_dc=1570451729.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/traffic.js?_dc=1570433729"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/settings.js?_dc=1519927262"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Johnson: Meditation improves mental health, social health | The Daily Barometer: Oregon State University Student Newspaper, Breaking News and Beaver Sports | orangemedianetwork.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.orangemedianetwork.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/07d38998-e1f7-11e6-8595-6b1f1376f3b4.png?crop=59%2C59%2C0%2C8&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Johnson: Meditation improves mental health, social health | The Daily Barometer: Oregon State University Student Newspaper, Breaking News and Beaver Sports | orangemedianetwork.com" href="http://www.orangemedianetwork.com/search/?f=rss&amp;t=article&amp;c=daily_barometer&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.orangemedianetwork.com/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-56de4598-e882-11e9-8de3-7f5018094178  section-daily-barometer type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.orangemedianetwork.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fdaily_barometer&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Lexi+Johnson%2C+Columnist&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=64155&tncms.ad.vendor=blox&tncms.system.render_time=249&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-70291212-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.orangemedianetwork.com",
  secureDomain: "www.orangemedianetwork.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-56de4598-e882-11e9-8de3-7f5018094178" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.orangemedianetwork.com/users/admin/contribute/article/?assetid=56de4598-e882-11e9-8de3-7f5018094178&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.orangemedianetwork.com/users/admin/contribute/article/?from_section=/daily_barometer"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-505494" class="tncms-block hidden-md hidden-lg"><div id="user-controls-505494" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.orangemedianetwork.com/users/signup/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fjohnson-meditation-improves-mental-health-social-health%2Farticle_56de4598-e882-11e9-8de3-7f5018094178.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fjohnson-meditation-improves-mental-health-social-health%2Farticle_56de4598-e882-11e9-8de3-7f5018094178.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.orangemedianetwork.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-505494').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.orangemedianetwork.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.orangemedianetwork.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.orangemedianetwork.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-505494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.orangemedianetwork.com/users/logout/" id="user-logout-form-505494"><input type="hidden" name="referer_url" value="http://www.orangemedianetwork.com/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily_barometer/"  class="nav-link tnt-section-daily-barometer">Daily Barometer</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily_barometer/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily_barometer/newsblast/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily_barometer/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily_barometer/forum/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily_barometer/forum/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://issuu.com/daily.barometer"  target="_blank" rel="noopener" class="nav-link tnt-section-archives">Archives</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/daily_barometer/site/about/"  class="nav-link tnt-section-editorial-staff">Editorial Staff</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a   class="nav-link tnt-section-">-------------- </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/daily_barometer/"  class="nav-link tnt-section-the-daily-barometer">The Daily Barometer</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/daily_barometer/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/daily_barometer/newsblast/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/daily_barometer/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/beavers_digest/"  class="nav-link tnt-section-beavers-digest">Beaver's Digest</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/beavers_digest/create/"  class="nav-link tnt-section-create">Create</a>
                                </li><li>
                                    <a href="/beavers_digest/experience/"  class="nav-link tnt-section-experience">Experience</a>
                                </li><li>
                                    <a href="/beavers_digest/gobeavs/"  class="nav-link tnt-section-go-beavs">Go Beavs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/damchic/"  class="nav-link tnt-section-damchic">DAMchic</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/damchic/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/damchic/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a href="/damchic/beauty/"  class="nav-link tnt-section-beauty">Beauty</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/prism/"  class="nav-link tnt-section-prism">Prism</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/prism/backmatter/"  class="nav-link tnt-section-backmatter">Backmatter</a>
                                </li><li>
                                    <a href="/prism/site/submit/"  class="nav-link tnt-section-submit">Submit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/kbvr_fm/"  class="nav-link tnt-section-kbvr-fm">KBVR-FM</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/kbvr_fm/schedule/"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li><li>
                                    <a href="/kbvr_fm/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/kbvr_tv/"  class="nav-link tnt-section-kbvr-tv">KBVR-TV</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/kbvr_tv/shows/locals_live/"  class="nav-link tnt-section-locals-live">Locals Live</a>
                                </li><li>
                                    <a href="/kbvr_tv/shows/thechallenger/"  class="nav-link tnt-section-the-challenger">The Challenger</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-get-involved">Get Involved</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://sli.oregonstate.edu/omn/getinvolved"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://sli.oregonstate.edu/omn/trainings"  target="_blank" rel="noopener" class="nav-link tnt-section-trainings">Trainings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/services/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-505493" class="tncms-block header-user pull-right"><div id="user-controls-505493" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fjohnson-meditation-improves-mental-health-social-health%2Farticle_56de4598-e882-11e9-8de3-7f5018094178.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.orangemedianetwork.com/users/signup/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fjohnson-meditation-improves-mental-health-social-health%2Farticle_56de4598-e882-11e9-8de3-7f5018094178.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.orangemedianetwork.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.orangemedianetwork.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.orangemedianetwork.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-505493').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.orangemedianetwork.com/users/logout/" id="user-logout-form-505493"><input type="hidden" name="referer_url" value="http://www.orangemedianetwork.com/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-505709" class="tncms-block"><div class="follow-links-505709 pull-right">
    
    <section id="block-505709" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/dailybarometer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DailyBaro" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/dailybaro" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCbSnkl35pcJVz7P4pegnsLw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/daily.baro" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.orangemedianetwork.com",
  "sameAs" : ["http://facebook.com/dailybarometer/","https://twitter.com/DailyBaro","http://linkedin.com/company/dailybaro","https://www.youtube.com/channel/UCbSnkl35pcJVz7P4pegnsLw","http://instagram.com/daily.baro"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-505878" class="tncms-block a"><section id="block-505878" class="block emphasis-h3   " ><div class="block"><a href="/daily_barometer/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=750%2C131 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=1200%2C210 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/9c9e5ec8-61c1-11e7-8f53-ffebee5984d8.png?resize=1700%2C297 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-526640" class="tncms-block"><div id="weather-526640" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=97331" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="97331"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-526640 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Corvallis, OR
                                
                                 <small>(97331)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun. High 72F. Winds SW at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy with showers. Low around 50F. Winds W at 5 to 10 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 7, 2019 @ 5:14 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=97331"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-505879" class="tncms-block"><section id="block-505879" class="block emphasis-h3   " ><div class="block"><a href="/daily_barometer/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=400%2C70 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=750%2C131 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=1200%2C210 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/928fa720-61c1-11e7-b250-2b29021806ee.png?resize=1700%2C297 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-505489" class="tncms-block"><ul id="site-search-505489-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-505489" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-505489-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-505489-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-505489-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-505489').submit();
        return false;
    });

    $('#site-search-505489').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-505489 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-505489 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-505489-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-daily-barometer"  href="/daily_barometer/" >
                    <span class="nav-label">Daily Barometer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/daily_barometer/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/daily_barometer/newsblast/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/daily_barometer/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/daily_barometer/forum/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-letters-to-the-editor"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/daily_barometer/forum/letters_to_editor" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Letters to the Editor</span>
                </a><ul id="main-nav_menu-child-6-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submit-a-letter"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-columns"  href="/daily_barometer/forum/column/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-cartoons"  href="/daily_barometer/forum/cartoons/" >
                    <span class="nav-label">Cartoons</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-corrections"  href="/daily_barometer/corrections/" >
                    <span class="nav-label">Corrections</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-print"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.issuu.com/daily.barometer"  target="_blank" rel="noopener">
                    <span class="nav-label">Print</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-newsstands"  href="/print_locations/" >
                    <span class="nav-label">Newsstands</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-about"  href="/daily_barometer/site/about/" >
                    <span class="nav-label">About</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-505404" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-505403" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-ba01faf6-4118-11e8-b8ff-0b6bfb2bab16" class="modal fullscreen in modal-image image-default modal-ba01faf6-4118-11e8-b8ff-0b6bfb2bab16" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=400%2C210"
                    srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=750%2C394 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=1200%2C630 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=1700%2C892 1700w"
                    sizes="100vw"
                    width="1987"
                    height="1043"
                    alt="General Opinion Graphic"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ba01faf6-4118-11e8-b8ff-0b6bfb2bab16" data-target=".caption-inner-modal-image-ba01faf6-4118-11e8-b8ff-0b6bfb2bab16">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ba01faf6-4118-11e8-b8ff-0b6bfb2bab16 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Graphic by Natalie Lutz | Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fgeneral-opinion-graphic%2Fimage_ba01faf6-4118-11e8-b8ff-0b6bfb2bab16.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/general-opinion-graphic/image_ba01faf6-4118-11e8-b8ff-0b6bfb2bab16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ba01faf6-4118-11e8-b8ff-0b6bfb2bab16}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=General%20Opinion%20Graphic&via=DailyBaro&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fgeneral-opinion-graphic%2Fimage_ba01faf6-4118-11e8-b8ff-0b6bfb2bab16.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/general-opinion-graphic/image_ba01faf6-4118-11e8-b8ff-0b6bfb2bab16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ba01faf6-4118-11e8-b8ff-0b6bfb2bab16}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ba01faf6-4118-11e8-b8ff-0b6bfb2bab16}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20General%20Opinion%20Graphic&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fgeneral-opinion-graphic%2Fimage_ba01faf6-4118-11e8-b8ff-0b6bfb2bab16.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ba01faf6-4118-11e8-b8ff-0b6bfb2bab16}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/general-opinion-graphic/image_ba01faf6-4118-11e8-b8ff-0b6bfb2bab16.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ba01faf6-4118-11e8-b8ff-0b6bfb2bab16}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ba01faf6-4118-11e8-b8ff-0b6bfb2bab16-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ba01faf6-4118-11e8-b8ff-0b6bfb2bab16" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ba01faf6-4118-11e8-b8ff-0b6bfb2bab16" class="save-list-ba01faf6-4118-11e8-b8ff-0b6bfb2bab16-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ba01faf6-4118-11e8-b8ff-0b6bfb2bab16" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ba01faf6-4118-11e8-b8ff-0b6bfb2bab16 img { max-height: 399px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-56de4598-e882-11e9-8de3-7f5018094178" class="asset article-default"  data-url="http://www.orangemedianetwork.com/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=1200%2C630">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="orangemedianetwork.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.orangemedianetwork.com/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-56de4598-e882-11e9-8de3-7f5018094178" class="asset-paging">
                <div id="paging-prev-56de4598-e882-11e9-8de3-7f5018094178" class="paging-link prev offset"></div>
                <div id="paging-next-56de4598-e882-11e9-8de3-7f5018094178" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Johnson: Meditation improves mental health, social health
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Lexi Johnson, Columnist</span></li>
        
        
            <li><time datetime="2019-10-06T14:43:00-07:00" class="tnt-date asset-date text-muted">
            Oct 6, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-10-06T14:47:20-07:00" class="tnt-date asset-date text-muted">14 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-06T14:43:00-07:00">
    <meta itemprop="datePublished" content="2019-10-06T14:43:00-07:00">
    <meta itemprop="dateModified" content="2019-10-06T07:47:20-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fjohnson-meditation-improves-mental-health-social-health%2Farticle_56de4598-e882-11e9-8de3-7f5018094178.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56de4598-e882-11e9-8de3-7f5018094178}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnson%3A%20Meditation%20improves%20mental%20health%2C%20social%20health&via=DailyBaro&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fjohnson-meditation-improves-mental-health-social-health%2Farticle_56de4598-e882-11e9-8de3-7f5018094178.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56de4598-e882-11e9-8de3-7f5018094178}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/56de4598-e882-11e9-8de3-7f5018094178" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":56de4598-e882-11e9-8de3-7f5018094178}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Johnson%3A%20Meditation%20improves%20mental%20health%2C%20social%20health&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fjohnson-meditation-improves-mental-health-social-health%2Farticle_56de4598-e882-11e9-8de3-7f5018094178.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":56de4598-e882-11e9-8de3-7f5018094178}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ba01faf6-4118-11e8-b8ff-0b6bfb2bab16" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ba01faf6-4118-11e8-b8ff-0b6bfb2bab16" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1987">
            <meta itemprop="height" content="1043">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=1200%2C630">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=1200%2C630">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=400%2C210"
                    srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=200%2C105 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=300%2C157 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=400%2C210 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=540%2C283 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=750%2C394 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=1200%2C630 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/b/a0/ba01faf6-4118-11e8-b8ff-0b6bfb2bab16/5ad401dec3b46.image.png?resize=1700%2C892 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1987"
                    height="1043"
                    alt="General Opinion Graphic"
                    class="img-responsive full tnt-restrict-img-ba01faf6-4118-11e8-b8ff-0b6bfb2bab16" />
            </div><style>
                .tnt-restrict-img-ba01faf6-4118-11e8-b8ff-0b6bfb2bab16 {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span  class="tnt-byline">Graphic by Natalie Lutz | Orange Media Network</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="56de4598-e882-11e9-8de3-7f5018094178">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fjohnson-meditation-improves-mental-health-social-health%2Farticle_56de4598-e882-11e9-8de3-7f5018094178.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56de4598-e882-11e9-8de3-7f5018094178}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnson%3A%20Meditation%20improves%20mental%20health%2C%20social%20health&via=DailyBaro&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fjohnson-meditation-improves-mental-health-social-health%2Farticle_56de4598-e882-11e9-8de3-7f5018094178.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56de4598-e882-11e9-8de3-7f5018094178}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/56de4598-e882-11e9-8de3-7f5018094178" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":56de4598-e882-11e9-8de3-7f5018094178}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Johnson%3A%20Meditation%20improves%20mental%20health%2C%20social%20health&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fjohnson-meditation-improves-mental-health-social-health%2Farticle_56de4598-e882-11e9-8de3-7f5018094178.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":56de4598-e882-11e9-8de3-7f5018094178}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56de4598-e882-11e9-8de3-7f5018094178}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56de4598-e882-11e9-8de3-7f5018094178-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56de4598-e882-11e9-8de3-7f5018094178" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56de4598-e882-11e9-8de3-7f5018094178" class="save-list-56de4598-e882-11e9-8de3-7f5018094178-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56de4598-e882-11e9-8de3-7f5018094178" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The widespread benefits of incorporating a regular meditation practice into a daily routine has the power to grant us more control over stressful events, while promoting healthier mental habits overall. </p><p>Our minds are tasked with the important job of repairing the damage that prolonged stress can cause, rendering us less likely to be fully engaged in the present moment, and more likely to be emotionally disconnected from those around us. Imagine if meditation became the new daily norm, next to brushing our teeth. Sitting with the silence of our minds for a few minutes a day can greatly improve one’s quality of life. </p><p>The idea that meditation optimizes both mental and physical health has been the focus of numerous scientific studies over the past decade. The demands of our daily lives often leave our minds overstimulated with countless agendas and to-do lists, but according to Professor John Edwards of Oregon State University’s School of Psychological Science, active mindfulness and meditation practices can help relieve stress, alleviate high blood pressure, reduce physical pain and mitigate the effects of some psychological disorders. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>It’s common knowledge that stress builds tension within the body that can likely lead to the development of health problems down the road. This can also lead us to be more reactionary to negative events that we could have otherwise brushed off or ignored. Stress limits our ability to enjoy the present moment, as well as our ability to fully empathize with others. Adopting meditation as a part of a daily routine can offer solutions to these problems by improving the brain and its responses to negative events. </p><p>While everyone practices meditation for different reasons, whether it be to reduce anxiety or to develop their concentration, the benefits of making it a habitual practice are undeniable. </p><p>“Meditation helps people to ‘ramp down’ their bodily reactions to stressful events more quickly,” Edwards said. “This has to do with enhancing a physiological indicator called vagal tone, which has to do with the ability of the body to go efficiently from a ‘fight or flight’ state to a more restful state.” </p><p>This vagal tone is linked to a number of common health problems such as depression, inflammation and cardiovascular disease. </p><p>In other words, implementing meditation into a daily routine wards off many common stress related ailments. Jim Gouveia, a staff counselor at OSU, also points out that meditation helps stave off anti-aging effects on the brain. According to Gouveia, the neuro-plasticity of the brain allows it to grow throughout our lifetime, which contrasts with the outdated notion that our brains stop developing at a certain age. </p><p>“Meditation increases grey matter and allows the brain to grow and flourish, even with age,“ Gouveia said. </p><p>As a result, brain performance in memory, recall, mood and longevity are vastly improved.</p><p>Harvard Health Blog states that regular meditation routines offer more benefits for the brain than taking a vacation does. The 2016 Harvard University study showed that the participants who engaged in 12 hours of meditation over the course of a week, compared to another set of participants who simply went on a vacation, were still sustaining the active benefits of meditation 10 months later. These sustained benefits coincide with meditation’s ability to reduce our reactionary behaviors in response to stressful events. </p><p>Here are some tips for beginning to adopt meditation as a part of your daily ritual:  </p><ul><li>Practice patience. </li></ul><p>It is inevitable that your mind will want to wander as it becomes impatient with the silence and inactivity of meditation. Be gentle with yourself and your thoughts as you recenter your attention on your natural breath whenever restlessness sets in.  </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><ul><li>Find a pose that you are most comfortable in. </li></ul><p>Meditation does not always mean you must be in an upright sitting position. Some prefer to lay on the ground, to sit against the wall with a cushion, or they choose to take their practice outside for an active meditation.  </p><ul><li>Find a meditation guide using the web. </li></ul><p>If you find yourself at a loss when it comes to trying meditation for the first time, searching for guided-meditation sessions using an app or Youtube video can help get you started. </p><ul><li>Join a local class.</li></ul><p>Counseling &amp; Psychological Services on campus hosts a free meditation class on Thursdays from 3-4 p.m. There are also free ongoing guided meditations on Mondays from 6:30-8 p.m. at Westminster House in Corvallis. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fjohnson-meditation-improves-mental-health-social-health%2Farticle_56de4598-e882-11e9-8de3-7f5018094178.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56de4598-e882-11e9-8de3-7f5018094178}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Johnson%3A%20Meditation%20improves%20mental%20health%2C%20social%20health&via=DailyBaro&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fjohnson-meditation-improves-mental-health-social-health%2Farticle_56de4598-e882-11e9-8de3-7f5018094178.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56de4598-e882-11e9-8de3-7f5018094178}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/56de4598-e882-11e9-8de3-7f5018094178" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":56de4598-e882-11e9-8de3-7f5018094178}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Johnson%3A%20Meditation%20improves%20mental%20health%2C%20social%20health&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fjohnson-meditation-improves-mental-health-social-health%2Farticle_56de4598-e882-11e9-8de3-7f5018094178.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":56de4598-e882-11e9-8de3-7f5018094178}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":56de4598-e882-11e9-8de3-7f5018094178}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-56de4598-e882-11e9-8de3-7f5018094178-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="56de4598-e882-11e9-8de3-7f5018094178" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="56de4598-e882-11e9-8de3-7f5018094178" class="save-list-56de4598-e882-11e9-8de3-7f5018094178-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="56de4598-e882-11e9-8de3-7f5018094178" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22omn%22#tncms-source=keyword" class="tag-omn label label-default" >Omn</a>
            </li> <li>
                <a href="/search/?k=%22orange%20media%20network%22#tncms-source=keyword" class="tag-orange-media-network label label-default" >Orange Media Network</a>
            </li> <li>
                <a href="/search/?k=%22osu%22#tncms-source=keyword" class="tag-osu label label-default" >Osu</a>
            </li> <li>
                <a href="/search/?k=%22oregon%20state%20university%22#tncms-source=keyword" class="tag-oregon-state-university label label-default" >Oregon State University</a>
            </li> <li>
                <a href="/search/?k=%22the%20daily%20barometer%20opinion%22#tncms-source=keyword" class="tag-the-daily-barometer-opinion label label-default" >The Daily Barometer Opinion</a>
            </li> <li>
                <a href="/search/?k=%22column%22#tncms-source=keyword" class="tag-column label label-default" >Column</a>
            </li> <li>
                <a href="/search/?k=%22student%20media%22#tncms-source=keyword" class="tag-student-media label label-default" >Student Media</a>
            </li> <li>
                <a href="/search/?k=%22the%20daily%20barometer%22#tncms-source=keyword" class="tag-the-daily-barometer label label-default" >The Daily Barometer</a>
            </li> <li>
                <a href="/search/?k=%22the%20daily%20baro%22#tncms-source=keyword" class="tag-the-daily-baro label label-default" >The Daily Baro</a>
            </li> <li>
                <a href="/search/?k=%22the%20baro%22#tncms-source=keyword" class="tag-the-baro label label-default" >The Baro</a>
            </li> <li>
                <a href="/search/?k=%22meditation%22#tncms-source=keyword" class="tag-meditation label label-default" >Meditation</a>
            </li> <li>
                <a href="/search/?k=%22stress%22#tncms-source=keyword" class="tag-stress label label-default" >Stress</a>
            </li> <li>
                <a href="/search/?k=%22reducing%20stress%22#tncms-source=keyword" class="tag-reducing-stress label label-default" >Reducing Stress</a>
            </li> <li>
                <a href="/search/?k=%22lexi%20johnson%22#tncms-source=keyword" class="tag-lexi-johnson label label-default" >Lexi Johnson</a>
            </li> <li>
                <a href="/search/?k=%22john%20edwards%22#tncms-source=keyword" class="tag-john-edwards label label-default" >John Edwards</a>
            </li> <li>
                <a href="/search/?k=%22osu%20caps%22#tncms-source=keyword" class="tag-osu-caps label label-default" >Osu Caps</a>
            </li> <li>
                <a href="/search/?k=%22jim%20gouveia%22#tncms-source=keyword" class="tag-jim-gouveia label label-default" >Jim Gouveia</a>
            </li> <li>
                <a href="/search/?k=%22mental%20health%22#tncms-source=keyword" class="tag-mental-health label label-default" >Mental Health</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="56de4598-e882-11e9-8de3-7f5018094178" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/daily_barometer/johnson-meditation-improves-mental-health-social-health/article_56de4598-e882-11e9-8de3-7f5018094178.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="56de4598-e882-11e9-8de3-7f5018094178" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            
                            <span class="fa fas tnt-comments"></span> Be the first to add to the discussion
                            
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fdaily_barometer%2Fjohnson-meditation-improves-mental-health-social-health%2Farticle_56de4598-e882-11e9-8de3-7f5018094178.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Commenting Policy</strong> Orange Media Network
acknowledges every individual’s right to free speech as protected
by the First Amendment, and celebrates the open and honest exchange
of ideas. While the goal of the comment section is to further
community conversation and engagement on the various topics covered
by Orange Media Network, we strive to foster a civil and respectful
discourse for all participants. All user comments are manually
reviewed by staff members before they appear live on the website.
Our full policy is available here:
http://www.orangemedianetwork.com/site/social_media_commenting_policy.html
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-587931" class="tncms-block"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us6.list-manage.com","uuid":"a8778c5dacfea967bbc245411","lid":"753cd4e5f9"}) })</script></div><div id="tncms-block-524665" class="tncms-block"><section id="block-524665" class="block emphasis-h3   " ><div class="block"><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=300%2C93 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=400%2C124 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=540%2C167 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=750%2C232 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=1200%2C371 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=1700%2C525 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></div></section></div><div id="tncms-block-658331" class="tncms-block"><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:12px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="//dailybarometer.us6.list-manage.com/subscribe/post?u=a8778c5dacfea967bbc245411&amp;id=753cd4e5f9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to <i>Orange</i> Media Network's weekly newsletter for news, features and great deals delivered straight to your inbox! (No spam, we promise.)</h2>
<div class="indicates-required">
<span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="g-recaptcha" data-sitekey="6Ld832AUAAAAADB9wNUxlD23XvN82Oh-39kYZcrI"></div>
<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a8778c5dacfea967bbc245411_753cd4e5f9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
<script src="https://www.google.com/recaptcha/api.js"></script>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div><div id="tncms-block-629859" class="tncms-block">
        <div id="blox-ad-position-omn-ad-block-d1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"omn-ad-block-d","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-505406" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-505484" class="tncms-block"><section id="block-505484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505484 dark">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-daily-barometer"  href="/daily_barometer/" >
                    <span class="nav-label">Daily Barometer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/daily_barometer/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/daily_barometer/newsblast/" >
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/daily_barometer/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/daily_barometer/forum/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/daily_barometer/site/letters_to_the_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections"  href="/daily_barometer/corrections/" >
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-archive"  href="https://issuu.com/daily.barometer"  target="_blank" rel="noopener">
                    <span class="nav-label">Print Archive</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/daily_barometer/site/about/" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-505478" class="tncms-block"><section id="block-505478" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505478 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-omn"  href="/site/about.html" >
                    <span class="nav-label">About OMN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/apartments/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commenting-policy"  href="/site/social_media_commenting_policy.html" >
                    <span class="nav-label">Commenting Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-corrections-policy"  href="http://www.orangemedianetwork.com/site/corrections_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Corrections Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-generate-a-press-release"  href="https://oregonstate.qualtrics.com/jfe/form/SV_0NBKzkqlh8R48f3"  target="_blank" rel="noopener">
                    <span class="nav-label">Generate a Press Release</span>
                </a></li><li>
                <a class="nav-link  tnt-section-all-services"  href="http://www.orangemedianetwork.com/site/services/"  target="_blank" rel="noopener">
                    <span class="nav-label">All Services</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-extra" class="tncms-region "><div id="tncms-block-512403" class="tncms-block"><section id="block-512403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-512403 ">
        <div class="block-title-inner">
            <h4>
                
                Mediums
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-daily-barometer"  href="/daily_barometer/" >
                    <span class="nav-label">The Daily Barometer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beavers-digest"  href="/beavers_digest/" >
                    <span class="nav-label">Beaver's Digest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-damchic"  href="http://damchicmagazine.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">DAMchic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prism"  href="/prism/" >
                    <span class="nav-label">Prism</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kbvr-fm"  href="/kbvr_fm/" >
                    <span class="nav-label">KBVR-FM</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kbvr-tv"  href="/kbvr_tv/" >
                    <span class="nav-label">KBVR-TV</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-505485" class="tncms-block"><section id="block-505485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-505880" class="tncms-block padding-bottom"><section id="block-505880" class="block emphasis-h3   " ><div class="block"><a href="/daily_barometer/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=1200%2C161 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/efef1f42-deb1-11e6-8053-cb3528a9e466.png?resize=1700%2C228 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-521237" class="tncms-block"><section id="block-521237" class="block emphasis-h4   " ><address>
    <strong>www.orangemedianetwork.com/daily_barometer</strong><br>
    406 Student Experience Center, 2251 SW Jefferson Way<br>
    Corvallis, OR 97331
    <br>
    
        <strong>Phone:</strong> 541-737-3191<br>
        <strong>Email:</strong> <a href="mailto:baro.editor@oregonstate.edu">baro.editor@oregonstate.edu</a><br>
    
</address></section></div><div id="tncms-block-505710" class="tncms-block padding-bottom"><div class="follow-links-505710 default">
    
    <section id="block-505710" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/dailybarometer/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DailyBaro" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/dailybaro" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/playlist?list=PLcTee5qRExViyfVubi8esHV-TtmJUNlQq" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://instagram.com/dailybarometer" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.orangemedianetwork.com",
  "sameAs" : ["http://facebook.com/dailybarometer/","https://twitter.com/DailyBaro","http://linkedin.com/company/dailybaro","https://www.youtube.com/playlist?list=PLcTee5qRExViyfVubi8esHV-TtmJUNlQq","http://instagram.com/dailybarometer"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-505479" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-505479"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Orange Media Network</a>, 406 Student Experience Center, 2251 SW Jefferson Way Corvallis, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/daily_barometer","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_505494 = $('#user-controls-505494 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_505494.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_505494.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_505493 = $('#user-controls-505493 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_505493.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_505493.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script></body>
</html>