  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.orangemedianetwork.com/content/tncms/live/" />
<meta name="keywords" content="max hatala, music, concert, concert review, delaney neal, boygenius, crystal ballroom, portland" />
<meta name="news_keywords" content="max hatala, music, concert, concert review, delaney neal, boygenius, crystal ballroom, portland" />
<meta name="description" content="In August of this year, musicians Lucy Dacus, Julien Baker, and Phoebe Bridgers came together to form the collaborative project, boygenius. Each musician is well respected in the indie scene," />
<meta name="author" content="Max Hatala" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.orangemedianetwork.com/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/f53a0102-e1f8-11e6-803b-cbb0c963a3fb.png" />
<meta property="og:image:width" content="4000" />
<meta property="og:image:height" content="388" />
<meta property="og:title" content="boygenius at the Crystal Ballroom" />
<meta property="og:description" content="In August of this year, musicians Lucy Dacus, Julien Baker, and Phoebe Bridgers came together to form the collaborative project, boygenius. Each musician is well respected in the indie scene," />
<meta property="og:site_name" content="Orange Media Network" />
<meta property="og:section" content="Cassette Music Blog: KBVR-FM College Radio Station" />
<meta property="article:publisher" content="http://facebook.com/omn.oregonstate" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@omn_oregontate" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30ee4167ac328dfa81397c47b9418322.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/live/global/resources/styles/site.css?_dc=1474491687"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Abril+Fatface|Muli"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-505494 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-505494 .tn-user-screenname, #user-controls-505494 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-505494 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-505494 .dropdown-signup { font-size: 12px; } #user-controls-505494 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-505494 .large-user-avatar { margin-right: 10px; } #user-controls-505494 .large-user-controls { font-size: 12px; } #user-controls-505494 .logout-btn { cursor: pointer; } #user-controls-505494 .login-btn { color: #fff!important; } #user-controls-505493 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-505493 .tn-user-screenname, #user-controls-505493 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-505493 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-505493 .dropdown-signup { font-size: 12px; } #user-controls-505493 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-505493 .large-user-avatar { margin-right: 10px; } #user-controls-505493 .large-user-controls { font-size: 12px; } #user-controls-505493 .logout-btn { cursor: pointer; } #user-controls-505493 .login-btn { color: #fff!important; } .follow-links-505491 li { margin-right: 1px; padding: 0; } .follow-links-505491 li a, .follow-links-505491 li a:focus, .follow-links-505491 li a:active { ; color: #000000!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-505491 li a:hover { text-decoration: none; opacity: 1; } .follow-links-505491 li a.fb:hover { color: #3A59A5; } .follow-links-505491 li a.tw:hover { color: #46C8F9; } .follow-links-505491 li a.is:hover { color: #D4C4A2; } .follow-links-505491 li a.li:hover { color: #1B86BC; } #block-505489 .search-spinner { position: absolute; } #block-505489 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-505489-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-505489-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-505489-dropdown .pull-right { float: none!important; } #site-search-505489-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } .follow-links-505492 li { margin-right: 1px; padding: 0; } .follow-links-505492 li a, .follow-links-505492 li a:focus, .follow-links-505492 li a:active { ; background-color: #000000; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-505492 li a:hover { text-decoration: none; opacity: 1; } .follow-links-505492 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-505492 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-505492 li a.is:hover { color: #fff; background-color: #D4C4A2; } .follow-links-505492 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.127.2"},"page":{"grid":"pattern","style":"default","syndicated":"false","reaction":"inherit","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Max Hatala"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"64155"},"ad":{"vendor":"blox"},"system":{"render_time":408},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-70291212-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.b354cc9d56a1da6b0c77604d1b153850.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.2b2626648e7eeffaa0e2a1e3db6a3bc0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,s){
        if(window.fetch&&window.Promise&&window.IntersectionObserver&&[].includes&&Object.assign&&window.Map)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver';
        sc.parentNode.insertBefore(js, sc);
    }(document,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/impressions.js?_dc=1548560134"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/traffic.js?_dc=1548491733"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/settings.js?_dc=1519927262"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1548192540"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>boygenius at the Crystal Ballroom | Cassette Music Blog: KBVR-FM College Radio Station | orangemedianetwork.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.orangemedianetwork.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/07d38998-e1f7-11e6-8595-6b1f1376f3b4.png" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="boygenius at the Crystal Ballroom | Cassette Music Blog: KBVR-FM College Radio Station | orangemedianetwork.com" href="http://www.orangemedianetwork.com/search/?f=rss&amp;t=article&amp;c=blog/cassette&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.orangemedianetwork.com/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-8af92eac-20f4-11e9-ba13-7f2dd8b2e88e  section-blog section-cassette type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.orangemedianetwork.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.127.2&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.syndicated=false&tncms.page.reaction=inherit&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Max+Hatala&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.vendor.chartbeat=64155&tncms.ad.vendor=blox&tncms.system.render_time=408&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-70291212-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.orangemedianetwork.com",
  secureDomain: "www.orangemedianetwork.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
                /* Google analytics event */
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger', 
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL, 
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction, 
                            'tncms.event.social.target': obj.url
                    });
                }
                
        </script>
        <!-- End Google Tag Manager -->
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/blog\/cassette","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.orangemedianetwork.com/users/admin/contribute/article/?assetid=8af92eac-20f4-11e9-ba13-7f2dd8b2e88e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.orangemedianetwork.com/users/admin/contribute/article/?from_section=/blog/cassette"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>
    
    

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-505494" class="tncms-block hidden-md hidden-lg"><div id="user-controls-505494" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.orangemedianetwork.com/users/signup/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fblog%2Fcassette%2Fboygenius-at-the-crystal-ballroom%2Farticle_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fblog%2Fcassette%2Fboygenius-at-the-crystal-ballroom%2Farticle_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.orangemedianetwork.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-505494').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.orangemedianetwork.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.orangemedianetwork.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.orangemedianetwork.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-505494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.orangemedianetwork.com/users/logout/" id="user-logout-form-505494"><input type="hidden" name="referer_url" value="http://www.orangemedianetwork.com/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/kbvr_fm/"  class="nav-link tnt-section-listen">Listen</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/kbvr_fm/schedule/"  class="nav-link tnt-section-schedule">Schedule</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-podcasts">Podcasts</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/kbvr_fm/podcasts/inspiration_dissemination/"  class="nav-link tnt-section-inspiration-dissemination">Inspiration Dissemination</a>
                                </li><li>
                                    <a href="/kbvr_fm/podcasts/laborwave/"  class="nav-link tnt-section-laborwave">Laborwave</a>
                                </li><li>
                                    <a href="/kbvr_fm/podcasts/perspectives/"  class="nav-link tnt-section-perspectives">Perspectives</a>
                                </li><li>
                                    <a href="/kbvr_fm/podcasts/the_odyssey/"  class="nav-link tnt-section-the-odyssey">The Odyssey</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/blog/cassette/"  class="nav-link tnt-section-cassette-blog">Cassette Blog</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/kbvr_fm/site/about.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a   class="nav-link tnt-section-">-------------- </a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/daily_barometer/"  class="nav-link tnt-section-the-daily-barometer">The Daily Barometer</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/daily_barometer/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/daily_barometer/newsblast/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/daily_barometer/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/beavers_digest/"  class="nav-link tnt-section-beavers-digest">Beaver's Digest</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/beavers_digest/create/"  class="nav-link tnt-section-create">Create</a>
                                </li><li>
                                    <a href="/beavers_digest/experience/"  class="nav-link tnt-section-experience">Experience</a>
                                </li><li>
                                    <a href="/beavers_digest/gobeavs/"  class="nav-link tnt-section-go-beavs">Go Beavs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/damchic/"  class="nav-link tnt-section-damchic">DAMchic</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/damchic/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/damchic/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a href="/damchic/beauty/"  class="nav-link tnt-section-beauty">Beauty</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/prism/"  class="nav-link tnt-section-prism">Prism</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/prism/backmatter/"  class="nav-link tnt-section-backmatter">Backmatter</a>
                                </li><li>
                                    <a href="/prism/site/submit/"  class="nav-link tnt-section-submit">Submit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/kbvr_fm/"  class="nav-link tnt-section-kbvr-fm">KBVR-FM</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/kbvr_fm/schedule/"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li><li>
                                    <a href="/kbvr_fm/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/kbvr_tv/"  class="nav-link tnt-section-kbvr-tv">KBVR-TV</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/kbvr_tv/shows/locals_live/"  class="nav-link tnt-section-locals-live">Locals Live</a>
                                </li><li>
                                    <a href="/kbvr_tv/shows/thechallenger/"  class="nav-link tnt-section-the-challenger">The Challenger</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-get-involved">Get Involved</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="http://sli.oregonstate.edu/omn/getinvolved"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="http://sli.oregonstate.edu/omn/trainings"  target="_blank" rel="noopener" class="nav-link tnt-section-trainings">Trainings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/services/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-505493" class="tncms-block header-user pull-right"><div id="user-controls-505493" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fblog%2Fcassette%2Fboygenius-at-the-crystal-ballroom%2Farticle_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.orangemedianetwork.com/users/signup/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fblog%2Fcassette%2Fboygenius-at-the-crystal-ballroom%2Farticle_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.orangemedianetwork.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.orangemedianetwork.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.orangemedianetwork.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-505493').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.orangemedianetwork.com/users/logout/" id="user-logout-form-505493"><input type="hidden" name="referer_url" value="http://www.orangemedianetwork.com/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-505491" class="tncms-block"><div class="follow-links-505491 pull-right">
    
    <section id="block-505491" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/omn.oregonstate" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/omn_oregonstate" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.linkedin.com/company/orangemedianetwork" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/omn_oregonstate/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.orangemedianetwork.com",
  "sameAs" : ["http://facebook.com/omn.oregonstate","https://twitter.com/omn_oregonstate","http://www.linkedin.com/company/orangemedianetwork","https://www.instagram.com/omn_oregonstate/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-520287" class="tncms-block a"><section id="block-520287" class="block emphasis-h3   " ><div class="block">
        <a href="/blog/cassette/" >
            <img src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/f8852a00-d3df-11e8-a1fb-4f31fa240997.jpg" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-520288" class="tncms-block"><section id="block-520288" class="block emphasis-h3   " ><div class="block">
        <a href="/blog/cassette" >
            <img src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/c494a3e4-d61c-11e8-92c6-c39de5a826b3.jpg" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-505489" class="tncms-block"><ul id="site-search-505489-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-505489" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-505489-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-505489-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-505489-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-505489').submit();
        return false;
    });

    $('#site-search-505489').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-505489 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-505489 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-505489-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-listen"  href="/kbvr_fm/" >
                    <span class="nav-label">Listen</span>
                </a></li><li>
                <a class="nav-link  tnt-section-program-schedule"  href="/kbvr_fm/schedule/" >
                    <span class="nav-label">Program Schedule</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-podcasts"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    <span class="nav-label">Podcasts</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-inspiration-dissemination"  href="/kbvr_fm/podcasts/inspiration_dissemination/" >
                    <span class="nav-label">Inspiration Dissemination</span>
                </a></li><li>
                <a class="nav-link  tnt-section-laborwave"  href="/kbvr_fm/podcasts/laborwave/" >
                    <span class="nav-label">Laborwave</span>
                </a></li><li>
                <a class="nav-link  tnt-section-awkward-exchange"  href="/kbvr_fm/podcasts/awkward_exchange/" >
                    <span class="nav-label">Awkward Exchange</span>
                </a></li><li>
                <a class="nav-link  tnt-section-perspectives"  href="/kbvr_fm/podcasts/perspectives/" >
                    <span class="nav-label">Perspectives</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dungeons-and-diplomas"  href="/kbvr_fm/podcasts/dungeons_and_diplomas/" >
                    <span class="nav-label">Dungeons and Diplomas</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-odyssey"  href="/kbvr_fm/podcasts/the_odyssey/" >
                    <span class="nav-label">The Odyssey</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-blog"  href="/blog/cassette/" >
                    <span class="nav-label">Blog</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about"  href="/kbvr_fm/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container has-cover-art">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-505404" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" class="asset article-default"  data-url="http://www.orangemedianetwork.com/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html"><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/f53a0102-e1f8-11e6-803b-cbb0c963a3fb.png">
            <meta itemprop="width" content="4000">
            <meta itemprop="height" content="388">
        </div>
        <meta itemprop="name" content="orangemedianetwork.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.orangemedianetwork.com/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html" />
    <style>
                .asset-paging .direction {
                    color: #000000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" class="asset-paging">
                <div id="paging-prev-8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" class="paging-link prev offset"></div>
                <div id="paging-next-8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead tnt-cover-art tnt-cover-align-x-centered tnt-cover-align-y-middle tnt-text-color-light">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            boygenius at the Crystal Ballroom
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Max Hatala</span></li>
        
        
            <li><time datetime="2019-01-25T14:57:00-08:00" class="tnt-date asset-date text-muted">
            Jan 25, 2019
        </time><span class="text-muted">Updated </span><time datetime="2019-01-25T15:11:13-08:00" class="tnt-date asset-date text-muted">Jan 25, 2019</time>
    </li>
        
        
            <li class="hidden-print"><a href="/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-01-25T14:57:00-08:00">
    <meta itemprop="datePublished" content="2019-01-25T14:57:00-08:00">
    <meta itemprop="dateModified" content="2019-01-25T07:11:13-08:00">
</header>
        
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/8/af/8af92eac-20f4-11e9-ba13-7f2dd8b2e88e/5c4b978dc07fe.cover.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/8/af/8af92eac-20f4-11e9-ba13-7f2dd8b2e88e/5c4b978dc07fe.cover.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/8/af/8af92eac-20f4-11e9-ba13-7f2dd8b2e88e/5c4b978dc07fe.cover.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/8/af/8af92eac-20f4-11e9-ba13-7f2dd8b2e88e/5c4b978dc07fe.cover.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/8/af/8af92eac-20f4-11e9-ba13-7f2dd8b2e88e/5c4b978dc07fe.cover.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/8/af/8af92eac-20f4-11e9-ba13-7f2dd8b2e88e/5c4b978dc07fe.cover.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/8/af/8af92eac-20f4-11e9-ba13-7f2dd8b2e88e/5c4b978dc07fe.cover.jpg?resize=1024%2C768 1200w"
                    sizes="100vw"
                    width="1024"
                    height="768"
                    alt="boygenius at the Crystal Ballroom"
                    class="img-responsive full" /><div id="covert-art-arrow" aria-hidden="true">
        <span class="tnt-stack tnt-lg">
            <i class="fas tnt-circle tnt-stack-2x"></i>
            <i class="fas tnt-chevron-down tnt-stack-1x tnt-inverse"></i>
        </span>
    </div>
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fblog%2Fcassette%2Fboygenius-at-the-crystal-ballroom%2Farticle_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8af92eac-20f4-11e9-ba13-7f2dd8b2e88e}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fblog%2Fcassette%2Fboygenius-at-the-crystal-ballroom%2Farticle_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=boygenius%20at%20the%20Crystal%20Ballroom&via=omn_oregontate" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8af92eac-20f4-11e9-ba13-7f2dd8b2e88e}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8af92eac-20f4-11e9-ba13-7f2dd8b2e88e}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20boygenius%20at%20the%20Crystal%20Ballroom&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fblog%2Fcassette%2Fboygenius-at-the-crystal-ballroom%2Farticle_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8af92eac-20f4-11e9-ba13-7f2dd8b2e88e}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" class="save-list-8af92eac-20f4-11e9-ba13-7f2dd8b2e88e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8af92eac-20f4-11e9-ba13-7f2dd8b2e88e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fblog%2Fcassette%2Fboygenius-at-the-crystal-ballroom%2Farticle_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8af92eac-20f4-11e9-ba13-7f2dd8b2e88e}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fblog%2Fcassette%2Fboygenius-at-the-crystal-ballroom%2Farticle_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=boygenius%20at%20the%20Crystal%20Ballroom&via=omn_oregontate" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8af92eac-20f4-11e9-ba13-7f2dd8b2e88e}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8af92eac-20f4-11e9-ba13-7f2dd8b2e88e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20boygenius%20at%20the%20Crystal%20Ballroom&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fblog%2Fcassette%2Fboygenius-at-the-crystal-ballroom%2Farticle_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8af92eac-20f4-11e9-ba13-7f2dd8b2e88e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8af92eac-20f4-11e9-ba13-7f2dd8b2e88e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8af92eac-20f4-11e9-ba13-7f2dd8b2e88e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" class="save-list-8af92eac-20f4-11e9-ba13-7f2dd8b2e88e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                
                                
                                <p dir="ltr"><span>In August of this year, musicians Lucy Dacus, Julien Baker, and Phoebe Bridgers came together to form the collaborative project, boygenius. Each musician is well respected in the indie scene, with solo projects released in the last 18 months to popular and critical acclaim. Their first EP, self-titled, is a six-track compilation that highlights their strengths and capabilities. On Sunday, Nov. 25, they played at a packed Crystal Ballroom up in Portland, OR.</span></p><p dir="ltr"><span>Gearing in for four sets and a long night, Dacus and her accompaniment came out roaring with two songs off her second release,</span> <span>Historian,</span> <span>which Paste magazine recently named their album of the year. Visually, there was only a neon representation of her album art, making the cavernous ballroom somehow feel intimate. Dacus and crew continued to bring down the house with a thundering re-imagination of hit track, “Pillar of Truth”.  </span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/blog\/cassette","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr"><span>A slightly delayed intermission gave way to Phoebe Bridgers and a lively rendition of “Smoke Signals”, with fellow musicians Marshall Vore and Harrison Whitford. Bridgers won the crowd over completely when she busted out two covers of Portland legend Elliott Smith (including “Say Yes”, a personal favorite), and brought the house down with the Ryan Adams diss track, “Motion Sickness”. Making a name for herself with somber and introspective tunes on her debut LP,</span> <span>Stranger in the Alps</span><span>, the effort of Bridgers and company brought a completely new life to the songs.</span> </p><p dir="ltr"><span>The re-ignition of the overhead lights sent the crowd into a frenzy, anxiously awaiting the arrival of Julien Baker. Most concerts, regardless of genre, are typically seen as an escape from the world, silencing doubts and worries for a few hours. However, all three artists are open about themselves and their pasts. This emotional authenticity created a unique connection between artist and audience over the first two sets, and while lively, the air felt heavier. The next half hour was going to be simultaneously crushing and cathartic, and there was no way to avoid it. Rather than fight these emotions, they were welcomed in with open arms. Baker’s hauntingly slow cuts let these emotions flourish, every patron solemnly entranced. Touted for her voice, she soared past all expectations, practically yelling through her performances while maintaining perfect pitch. Fans were openly weeping when Baker’s set finally came to a close, gracefully releasing her omnipotent stranglehold in lieu of a well-earned break before the main event.</span></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/blog\/cassette","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><span>The much-anticipated arrival of boygenius came to raucous applause and a conglomeration of nine different artists featured previously throughout the night. While talented individually, their voices meshed together beautifully, with beautiful harmonizations and powerful solo verses. A concert experience is so much more enjoyable when the musicians are engaged with their show, and boygenius clearly was. The penultimate song, a cover of Dixie Chicks</span><span>“Cowboy Take Me Away” featured only the three core members and was an audience favorite, inducing cheers, tears, and everything in between. Their closing song of the set, and the album, “Ketchum, ID” was the highlight of the night. The three artists shared one mic, truly coming together as one and creating a flawless culmination of the previous four hours. boygenius is just getting started, and we can’t wait to see where they go.</span></p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-parent tnt-inline-presentation-summary tnt-inline-alignment-default tnt-inline-width-default"><article id="card-summary-e5eed672-20f4-11e9-8f8f-6ff2582cbfb5" class="clearfix card summary has-image  ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e5eed672-20f4-11e9-8f8f-6ff2582cbfb5 media-preview image-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/boygenius-at-the-crystal-ballroom/image_e5eed672-20f4-11e9-8f8f-6ff2582cbfb5.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-camera tnt-fw" title="Image"></i></div>
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="768">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/e/5e/e5eed672-20f4-11e9-8f8f-6ff2582cbfb5/5c4b950d93bcf.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/e/5e/e5eed672-20f4-11e9-8f8f-6ff2582cbfb5/5c4b950d93bcf.image.jpg">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="boygenius at the crystal ballroom"
                        class="img-responsive lazyload full"
                        width="1024"
                        height="768"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/e/5e/e5eed672-20f4-11e9-8f8f-6ff2582cbfb5/5c4b950d93bcf.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/e/5e/e5eed672-20f4-11e9-8f8f-6ff2582cbfb5/5c4b950d93bcf.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/e/5e/e5eed672-20f4-11e9-8f8f-6ff2582cbfb5/5c4b950d93bcf.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/e/5e/e5eed672-20f4-11e9-8f8f-6ff2582cbfb5/5c4b950d93bcf.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/e/5e/e5eed672-20f4-11e9-8f8f-6ff2582cbfb5/5c4b950d93bcf.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/e/5e/e5eed672-20f4-11e9-8f8f-6ff2582cbfb5/5c4b950d93bcf.image.jpg?resize=1024%2C768 1200w" />
            </div>
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/boygenius-at-the-crystal-ballroom/image_e5eed672-20f4-11e9-8f8f-6ff2582cbfb5.html" class="tnt-asset-link">
        

        
            boygenius at the crystal ballroom</a></h3></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div><p dir="ltr"> </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/blog\/cassette","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                           

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fblog%2Fcassette%2Fboygenius-at-the-crystal-ballroom%2Farticle_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8af92eac-20f4-11e9-ba13-7f2dd8b2e88e}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fblog%2Fcassette%2Fboygenius-at-the-crystal-ballroom%2Farticle_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=boygenius%20at%20the%20Crystal%20Ballroom&via=omn_oregontate" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8af92eac-20f4-11e9-ba13-7f2dd8b2e88e}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8af92eac-20f4-11e9-ba13-7f2dd8b2e88e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20boygenius%20at%20the%20Crystal%20Ballroom&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fblog%2Fcassette%2Fboygenius-at-the-crystal-ballroom%2Farticle_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8af92eac-20f4-11e9-ba13-7f2dd8b2e88e}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8af92eac-20f4-11e9-ba13-7f2dd8b2e88e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8af92eac-20f4-11e9-ba13-7f2dd8b2e88e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" class="save-list-8af92eac-20f4-11e9-ba13-7f2dd8b2e88e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22max%20hatala%22#tncms-source=keyword" class="tag-max-hatala label label-default" >Max Hatala</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" >Music</a>
            </li> <li>
                <a href="/search/?k=%22concert%22#tncms-source=keyword" class="tag-concert label label-default" >Concert</a>
            </li> <li>
                <a href="/search/?k=%22concert%20review%22#tncms-source=keyword" class="tag-concert-review label label-default" >Concert Review</a>
            </li> <li>
                <a href="/search/?k=%22delaney%20neal%22#tncms-source=keyword" class="tag-delaney-neal label label-default" >Delaney Neal</a>
            </li> <li>
                <a href="/search/?k=%22boygenius%22#tncms-source=keyword" class="tag-boygenius label label-default" >Boygenius</a>
            </li> <li>
                <a href="/search/?k=%22crystal%20ballroom%22#tncms-source=keyword" class="tag-crystal-ballroom label label-default" >Crystal Ballroom</a>
            </li> <li>
                <a href="/search/?k=%22portland%22#tncms-source=keyword" class="tag-portland label label-default" >Portland</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/blog/cassette/boygenius-at-the-crystal-ballroom/article_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8af92eac-20f4-11e9-ba13-7f2dd8b2e88e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            
                            <span class="fa fas tnt-comments"></span> Be the first to add to the discussion
                            
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fblog%2Fcassette%2Fboygenius-at-the-crystal-ballroom%2Farticle_8af92eac-20f4-11e9-ba13-7f2dd8b2e88e.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Commenting Policy</strong> Orange Media Network
acknowledges every individual’s right to free speech as protected
by the First Amendment, and celebrates the open and honest exchange
of ideas. While the goal of the comment section is to further
community conversation and engagement on the various topics covered
by Orange Media Network, we strive to foster a civil and respectful
discourse for all participants. Our full policy is available here:
http://www.orangemedianetwork.com/site/social_media_commenting_policy.html
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/blog\/cassette","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/blog\/cassette","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/blog\/cassette","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-505406" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-505484" class="tncms-block"><section id="block-505484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505484 dark">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/daily_barometer/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/daily_barometer/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-fashion"  href="/damchic/" >
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyle"  href="/beavers_digest/" >
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-art-literature"  href="/prism/" >
                    <span class="nav-label">Art & Literature</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/kbvr_fm/" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-tv"  href="/kbvr_tv/" >
                    <span class="nav-label">TV</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-505478" class="tncms-block"><section id="block-505478" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505478 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-omn"  href="/site/about.html" >
                    <span class="nav-label">About OMN</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/services/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-apartments"  href="/apartments/" >
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-commenting-policy"  href="http://www.orangemedianetwork.com/site/social_media_commenting_policy.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Commenting Policy</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-submission-forms"  data-toggle="dropdown" data-target="#"   href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a><ul id="footer-col-two-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-generate-a-press-release"  href="https://oregonstate.qualtrics.com/jfe/form/SV_0NBKzkqlh8R48f3"  target="_blank" rel="noopener">
                    <span class="nav-label">Generate a Press Release</span>
                </a></li></ul></li></ul></div>
        <div id="tncms-region-footer-col-two-extra" class="tncms-region "><div id="tncms-block-512403" class="tncms-block"><section id="block-512403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-512403 ">
        <div class="block-title-inner">
            <h4>
                
                Mediums
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-the-daily-barometer"  href="/daily_barometer/" >
                    <span class="nav-label">The Daily Barometer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-beavers-digest"  href="/beavers_digest/" >
                    <span class="nav-label">Beaver's Digest</span>
                </a></li><li>
                <a class="nav-link  tnt-section-damchic"  href="/damchic/" >
                    <span class="nav-label">DAMchic</span>
                </a></li><li>
                <a class="nav-link  tnt-section-prism"  href="/prism/" >
                    <span class="nav-label">Prism</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kbvr-fm"  href="/kbvr_fm/" >
                    <span class="nav-label">KBVR-FM</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kbvr-tv"  href="/kbvr_tv/" >
                    <span class="nav-label">KBVR-TV</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-505485" class="tncms-block"><section id="block-505485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-524640" class="tncms-block padding-bottom"><section id="block-524640" class="block emphasis-h3   " ><div class="block">
        <a href="/blog/cassette" >
            <img src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/a6075f4c-dedf-11e6-9ffc-b7afab9d4d8d.png" class="img-responsive" alt="">
        </a>
    </div></section></div><div id="tncms-block-524529" class="tncms-block"><section id="block-524529" class="block emphasis-h4   " ><address>
    <strong>www.orangemedianetwork.com/blog/cassette</strong><br>
    406 Student Experience Center, 2251 SW Jefferson Way<br>
    Corvallis, OR 97331
    <br>
    
        <strong>Phone:</strong> 541-737-6323<br>
        <strong>Email:</strong> <a href="mailto:fm.music@oregonstate.edu">fm.music@oregonstate.edu</a><br>
    
</address></section></div><div id="tncms-block-505492" class="tncms-block padding-bottom"><div class="follow-links-505492 default">
    
    <section id="block-505492" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/omn.oregonstate" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/omn_oregonstate/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="http://www.linkedin.com/company/orangemedianetwork" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="http://instagram.com/omn_oregonstate" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.orangemedianetwork.com",
  "sameAs" : ["http://facebook.com/omn.oregonstate","http://twitter.com/omn_oregonstate/","http://www.linkedin.com/company/orangemedianetwork","http://instagram.com/omn_oregonstate"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-505479" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-505479"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Orange Media Network</a>, 406 Student Experience Center, 2251 SW Jefferson Way Corvallis, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/blog\/cassette","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else if(obj.url){
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ $(function() {
        var avatar_505494 = $('#user-controls-505494 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_505494.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_505494.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_505493 = $('#user-controls-505493 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_505493.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_505493.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ objectFitImages(".tnt-cover-art > img"); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            var coverArrow = document.querySelector("#covert-art-arrow");
            function setCoverHeight() {
                var topNav = __tnt.outerHeight("#site-top-nav-container", true),
                    headerHeight = __tnt.outerHeight("#site-header-container", true),
                    navHeight = __tnt.outerHeight("#main-navigation", true),
                    topContainer = __tnt.outerHeight("#main-top-container", true),
                    topBreakout = __tnt.outerHeight("#top-container-breakout", true),
                    coverHeight = window.innerHeight - (topNav + headerHeight + navHeight + topContainer + topBreakout),
                    coverElements = document.querySelectorAll(".asset-masthead.tnt-cover-art, .asset-masthead.tnt-cover-art img, .asset-masthead.tnt-cover-art .tnt-parallax");
                
                coverElements.forEach(function(coverElem) {
                    coverElem.style.height = (coverHeight + "px");
                })
            }
            setCoverHeight();
            window.onresize = function(){ setCoverHeight(); };
            coverArrow.onclick = function() {
                window.scrollTo(0, coverArrow.offsetTop);
                coverArrow.classList.add("tnt-fade-out");
            }
             /*]]>*/</script></body>
</html>