
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.orangemedianetwork.com/content/tncms/live/" />
<meta name="keywords" content="beavers_digest, magazine, wellness" />
<meta name="news_keywords" content="beavers_digest, magazine, wellness" />
<meta name="description" content="In a competitive society where we have to manage complex networks of professional and intimate relationships, it can be hard to spend some time and think about how we are" />
<meta name="author" content="David Ngo, Beaver's Digest Contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.orangemedianetwork.com/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/40/24025824-707d-11eb-a87e-6f75cfdfa3ee/602c02023ecba.image.jpg?resize=944%2C630" />
<meta property="og:image:width" content="944" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Treating Yourself in Tough Times" />
<meta property="og:description" content="In a competitive society where we have to manage complex networks of professional and intimate relationships, it can be hard to spend some time and think about how we are" />
<meta property="og:site_name" content="Orange Media Network" />
<meta property="og:section" content="Beaver's Digest: Oregon State University Student Lifestyle" />
<meta property="article:publisher" content="http://facebook.com/beaversdigest" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@beaversdigest" />
<meta name="twitter:image:alt" content="Treating Yourself in Tough Times - 1" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/live/global/resources/styles/site.css?_dc=1474491687"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Abril+Fatface|Muli"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #user-controls-505494 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-505494 .tn-user-screenname, #user-controls-505494 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-505494 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-505494 .dropdown-signup { font-size: 12px; } #user-controls-505494 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-505494 .large-user-avatar { margin-right: 10px; } #user-controls-505494 .large-user-controls { font-size: 12px; } #user-controls-505494 .logout-btn { cursor: pointer; } #user-controls-505494 .login-btn { color: #fff!important; } #user-controls-505493 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-505493 .tn-user-screenname, #user-controls-505493 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-505493 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-505493 .dropdown-signup { font-size: 12px; } #user-controls-505493 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-505493 .large-user-avatar { margin-right: 10px; } #user-controls-505493 .large-user-controls { font-size: 12px; } #user-controls-505493 .logout-btn { cursor: pointer; } #user-controls-505493 .login-btn { color: #fff!important; } .follow-links-505707 li { margin-right: 1px; padding: 0; } .follow-links-505707 li a, .follow-links-505707 li a:focus, .follow-links-505707 li a:active { ; color: #ffffff!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-505707 li a:hover { text-decoration: none; opacity: 1; } .follow-links-505707 li a.fb:hover { color: #3A59A5; } .follow-links-505707 li a.tw:hover { color: #46C8F9; } .follow-links-505707 li a.yt:hover { color: #CE2B29; } .follow-links-505707 li a.pt:hover { color: #D22D2B; } .follow-links-505707 li a.li:hover { color: #1B86BC; } #tncms-block-505867 .tnt-prop-img { max-width: 510px; } #tncms-block-505873 .tnt-prop-img { max-width: 510px; } #block-505489 .search-spinner { position: absolute; } #block-505489 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-505489-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-505489-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-505489-dropdown .pull-right { float: none!important; } #site-search-505489-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-524665 .tnt-prop-img { max-width: 1844px; } #tncms-block-521232 .tnt-prop-img { max-width: 907px; } .follow-links-505706 li { margin-right: 1px; padding: 0; } .follow-links-505706 li a, .follow-links-505706 li a:focus, .follow-links-505706 li a:active { ; background-color: #000000; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-505706 li a:hover { text-decoration: none; opacity: 1; } .follow-links-505706 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-505706 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-505706 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-505706 li a.pt:hover { color: #fff; background-color: #D22D2B; } .follow-links-505706 li a.li:hover { color: #fff; background-color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"pattern","style":"default","path":"\/beavers_digest","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"David Ngo, Beaver's Digest Contributor","id":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":"","chartbeat":"64155"},"ad":{"vendor":"blox"},"system":{"render_time":363},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-70291212-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/impressions.js?_dc=1613559926"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/traffic.js?_dc=1613550928"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/ads/settings.js?_dc=1519927262"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Treating Yourself in Tough Times | Beaver's Digest: Oregon State University Student Lifestyle | orangemedianetwork.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.orangemedianetwork.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/66a13524-e1f7-11e6-8192-d32944ec8e5a.png?crop=59%2C59%2C0%2C8&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Treating Yourself in Tough Times | Beaver's Digest: Oregon State University Student Lifestyle | orangemedianetwork.com" href="http://www.orangemedianetwork.com/search/?f=rss&amp;t=article&amp;c=beavers_digest&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.orangemedianetwork.com/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-pattern blox-asset uuid-f82cf778-707b-11eb-b14d-db85083783ef  section-beavers-digest type-article infinity-disabled" data-path="/beavers_digest">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.orangemedianetwork.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbeavers_digest&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=David+Ngo%2C+Beaver%27s+Digest+Contributor&amp;tncms.asset.id=f82cf778-707b-11eb-b14d-db85083783ef&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.vendor.chartbeat=64155&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=363&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-70291212-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.orangemedianetwork.com",
  secureDomain: "orangemedianetwork.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/beavers_digest","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.orangemedianetwork.com/tncms/admin/editorial-asset/?edit=f82cf778-707b-11eb-b14d-db85083783ef"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-505494" class="tncms-block hidden-md hidden-lg"><div id="user-controls-505494" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.orangemedianetwork.com/users/signup/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fbeavers_digest%2Ftreating-yourself-in-tough-times%2Farticle_f82cf778-707b-11eb-b14d-db85083783ef.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fbeavers_digest%2Ftreating-yourself-in-tough-times%2Farticle_f82cf778-707b-11eb-b14d-db85083783ef.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.orangemedianetwork.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-505494').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.orangemedianetwork.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-505494').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.orangemedianetwork.com/users/logout/" id="user-logout-form-505494"><input type="hidden" name="referer_url" value="http://www.orangemedianetwork.com/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beavers_digest/"  class="nav-link tnt-section-beavers-digest">Beaver's Digest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beavers_digest/create/"  class="nav-link tnt-section-create">Create</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beavers_digest/experience/"  class="nav-link tnt-section-experience">Experience</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beavers_digest/gobeavs/"  class="nav-link tnt-section-go-beavs">Go Beavs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/beavers_digest/podcasts/"  class="nav-link tnt-section-podcast">Podcast</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-">--------------</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/daily_barometer/"  class="nav-link tnt-section-the-daily-barometer">The Daily Barometer</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_barometer/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_barometer/newsblast/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/daily_barometer/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/beavers_digest/"  class="nav-link tnt-section-beavers-digest">Beaver's Digest</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beavers_digest/create/"  class="nav-link tnt-section-create">Create</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beavers_digest/experience/"  class="nav-link tnt-section-experience">Experience</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/beavers_digest/gobeavs/"  class="nav-link tnt-section-go-beavs">Go Beavs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/damchic/"  class="nav-link tnt-section-damchic">DAMchic</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/damchic/fashion/"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/damchic/culture/"  class="nav-link tnt-section-culture">Culture</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/damchic/beauty/"  class="nav-link tnt-section-beauty">Beauty</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/prism/"  class="nav-link tnt-section-prism">Prism</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/prism/backmatter/"  class="nav-link tnt-section-backmatter">Backmatter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/prism/site/submit/"  class="nav-link tnt-section-submit">Submit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/kbvr_fm/"  class="nav-link tnt-section-kbvr-fm">KBVR-FM</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kbvr_fm/podcasts/"  class="nav-link tnt-section-podcasts">Podcasts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kbvr_fm/schedule/"  class="nav-link tnt-section-schedule">Schedule</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/kbvr_tv/"  class="nav-link tnt-section-kbvr-tv">KBVR-TV</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/kbvr_tv/shows/"  class="nav-link tnt-section-shows">Shows</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-7" data-target="#mobile-nav-left-below_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-get-involved">Get Involved</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://sli.oregonstate.edu/omn/getinvolved"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://sli.oregonstate.edu/omn/trainings"  target="_blank" rel="noopener" class="nav-link tnt-section-trainings">Trainings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-505493" class="tncms-block header-user pull-right"><div id="user-controls-505493" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fbeavers_digest%2Ftreating-yourself-in-tough-times%2Farticle_f82cf778-707b-11eb-b14d-db85083783ef.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.orangemedianetwork.com/users/signup/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fbeavers_digest%2Ftreating-yourself-in-tough-times%2Farticle_f82cf778-707b-11eb-b14d-db85083783ef.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.orangemedianetwork.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.orangemedianetwork.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-505493').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.orangemedianetwork.com/users/logout/" id="user-logout-form-505493"><input type="hidden" name="referer_url" value="http://www.orangemedianetwork.com/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-505707" class="tncms-block"><div class="follow-links-505707 pull-right">
    
    <section id="block-505707" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/beaversdigest" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/beaversdigest/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/beaversdigest" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC1zWb_HgfF4_pgwbKDd-qaw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/beaversdigest/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-xs btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.orangemedianetwork.com",
  "sameAs" : ["http://facebook.com/beaversdigest","http://twitter.com/beaversdigest/","http://linkedin.com/company/beaversdigest","https://www.youtube.com/channel/UC1zWb_HgfF4_pgwbKDd-qaw","https://www.pinterest.com/beaversdigest/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-505867" class="tncms-block a"><section id="block-505867" class="block emphasis-h3   " ><div class="block"><a href="/beavers_digest/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/eab03468-81c7-11e6-af3e-f362b22f56a9.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/eab03468-81c7-11e6-af3e-f362b22f56a9.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/eab03468-81c7-11e6-af3e-f362b22f56a9.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/eab03468-81c7-11e6-af3e-f362b22f56a9.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-505873" class="tncms-block"><section id="block-505873" class="block emphasis-h3   " ><div class="block"><a href="/beavers_digest/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/b13f3c44-81ca-11e6-b4a6-d31a6a14d4d3.png?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/b13f3c44-81ca-11e6-b4a6-d31a6a14d4d3.png?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/b13f3c44-81ca-11e6-b4a6-d31a6a14d4d3.png?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/b13f3c44-81ca-11e6-b4a6-d31a6a14d4d3.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-505489" class="tncms-block"><ul id="site-search-505489-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-505489" aria-labelledby="site-search-button-505489" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
        <input type="hidden" name="sd" value="desc">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-505489-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-505489-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-505489" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-505489-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-505489').submit();
        return false;
    });

    $('#site-search-505489').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-505489 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-505489 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-505489-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">HOME</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beavers-digest"  href="/beavers_digest/"  tabindex="0">
                    <span class="nav-label">BEAVER'S DIGEST</span>
                </a></li><li>
                <a class="nav-link   tnt-section-magazine"  href="/beavers_digest/magazine/"  tabindex="0">
                    <span class="nav-label">MAGAZINE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-create"  href="/beavers_digest/create/"  tabindex="0">
                    <span class="nav-label">CREATE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-experience"  href="/beavers_digest/experience/"  tabindex="0">
                    <span class="nav-label">EXPERIENCE</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wellness"  href="/beavers_digest/wellness/"  tabindex="0">
                    <span class="nav-label">WELLNESS</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-podcast"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/beavers_digest/podcasts/"  tabindex="0">
                    <span class="nav-label">PODCAST</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-dam-thats-deep"  href="/beavers_digest/podcasts/dam_thats_deep/"  tabindex="0">
                    <span class="nav-label">Dam That's Deep</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-dish"  href="/beavers_digest/podcasts/the_dish/"  tabindex="0">
                    <span class="nav-label">The Dish</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-about"  href="/beavers_digest/site/about.html"  tabindex="0">
                    <span class="nav-label">ABOUT</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-505404" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-505403" class="tncms-block hidden-xs">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 10
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" class="carousel-inner"><div  class="item photo-24025824-707d-11eb-a87e-6f75cfdfa3ee">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/40/24025824-707d-11eb-a87e-6f75cfdfa3ee/602c02023ecba.image.jpg?resize=1200%2C801"
                    
                    alt="Treating Yourself in Tough Times - 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/40/24025824-707d-11eb-a87e-6f75cfdfa3ee/602c02023ecba.image.jpg?resize=1200%2C801" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target=".caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal collapse in"><div class="caption-text"><p><span id="docs-internal-guid-010196a2-7fff-2456-109b-a3d0398316c4"><span>Kate Gallagher, OSU</span> <span>Contemplative Studies Coordinator and Minor Advisor, demonstrates some “Destressing Yoga” for those days when you’re stuck on Zoom.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---1%2Fimage_24025824-707d-11eb-a87e-6f75cfdfa3ee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/treating-yourself-in-tough-times---1/image_24025824-707d-11eb-a87e-6f75cfdfa3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24025824-707d-11eb-a87e-6f75cfdfa3ee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treating%20Yourself%20in%20Tough%20Times%20-%201&via=beaversdigest&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---1%2Fimage_24025824-707d-11eb-a87e-6f75cfdfa3ee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/treating-yourself-in-tough-times---1/image_24025824-707d-11eb-a87e-6f75cfdfa3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24025824-707d-11eb-a87e-6f75cfdfa3ee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/treating-yourself-in-tough-times---1/image_24025824-707d-11eb-a87e-6f75cfdfa3ee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/treating-yourself-in-tough-times---1/image_24025824-707d-11eb-a87e-6f75cfdfa3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24025824-707d-11eb-a87e-6f75cfdfa3ee"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/24025824-707d-11eb-a87e-6f75cfdfa3ee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"24025824-707d-11eb-a87e-6f75cfdfa3ee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Treating%20Yourself%20in%20Tough%20Times%20-%201&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---1%2Fimage_24025824-707d-11eb-a87e-6f75cfdfa3ee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"24025824-707d-11eb-a87e-6f75cfdfa3ee"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/treating-yourself-in-tough-times---1/image_24025824-707d-11eb-a87e-6f75cfdfa3ee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"24025824-707d-11eb-a87e-6f75cfdfa3ee"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-24025824-707d-11eb-a87e-6f75cfdfa3ee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="24025824-707d-11eb-a87e-6f75cfdfa3ee" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="24025824-707d-11eb-a87e-6f75cfdfa3ee" class="save-list-24025824-707d-11eb-a87e-6f75cfdfa3ee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="24025824-707d-11eb-a87e-6f75cfdfa3ee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-9f9b1840-707d-11eb-86b6-5b2b93fd57f4">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/9/f9/9f9b1840-707d-11eb-86b6-5b2b93fd57f4/602c02d1961c6.image.jpg"
                    
                    alt="Treating Yourself in Tough Times - 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1176"
                    height="1762"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/9/f9/9f9b1840-707d-11eb-86b6-5b2b93fd57f4/602c02d1961c6.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target=".caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal collapse in"><div class="caption-text"><p><span id="docs-internal-guid-133a5b85-7fff-75f4-f1bf-2d5fd2431e0b"><span id="docs-internal-guid-133a5b85-7fff-75f4-f1bf-2d5fd2431e0b">Kate Gallagher performs a handstand. For those of you handstand beginners, try to find a solid wall or beam that you can use for balance.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---2%2Fimage_9f9b1840-707d-11eb-86b6-5b2b93fd57f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/treating-yourself-in-tough-times---2/image_9f9b1840-707d-11eb-86b6-5b2b93fd57f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f9b1840-707d-11eb-86b6-5b2b93fd57f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treating%20Yourself%20in%20Tough%20Times%20-%202&via=beaversdigest&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---2%2Fimage_9f9b1840-707d-11eb-86b6-5b2b93fd57f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/treating-yourself-in-tough-times---2/image_9f9b1840-707d-11eb-86b6-5b2b93fd57f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f9b1840-707d-11eb-86b6-5b2b93fd57f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/treating-yourself-in-tough-times---2/image_9f9b1840-707d-11eb-86b6-5b2b93fd57f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/treating-yourself-in-tough-times---2/image_9f9b1840-707d-11eb-86b6-5b2b93fd57f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f9b1840-707d-11eb-86b6-5b2b93fd57f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/9f9b1840-707d-11eb-86b6-5b2b93fd57f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"9f9b1840-707d-11eb-86b6-5b2b93fd57f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Treating%20Yourself%20in%20Tough%20Times%20-%202&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---2%2Fimage_9f9b1840-707d-11eb-86b6-5b2b93fd57f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"9f9b1840-707d-11eb-86b6-5b2b93fd57f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/treating-yourself-in-tough-times---2/image_9f9b1840-707d-11eb-86b6-5b2b93fd57f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"9f9b1840-707d-11eb-86b6-5b2b93fd57f4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-9f9b1840-707d-11eb-86b6-5b2b93fd57f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="9f9b1840-707d-11eb-86b6-5b2b93fd57f4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="9f9b1840-707d-11eb-86b6-5b2b93fd57f4" class="save-list-9f9b1840-707d-11eb-86b6-5b2b93fd57f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="9f9b1840-707d-11eb-86b6-5b2b93fd57f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cad441ac-707e-11eb-aa09-eb3fd897ef95">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Treating Yourself in Tough Times - 6"
                    class="img-responsive owl-lazy default"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/c/ad/cad441ac-707e-11eb-aa09-eb3fd897ef95/602c04c79a03b.image.jpg?resize=1200%2C801" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target=".caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal collapse in"><div class="caption-text"><p><span id="docs-internal-guid-4307631b-7fff-4656-f328-5971acd04b2d"><span>Kate Gallagher demonstrates a great stretch for those of use with tight necks and shoulders. Neck and shoulder pain can be tough but simple and routine stretching can help prevent injury.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---6%2Fimage_cad441ac-707e-11eb-aa09-eb3fd897ef95.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/treating-yourself-in-tough-times---6/image_cad441ac-707e-11eb-aa09-eb3fd897ef95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cad441ac-707e-11eb-aa09-eb3fd897ef95"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treating%20Yourself%20in%20Tough%20Times%20-%206&via=beaversdigest&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---6%2Fimage_cad441ac-707e-11eb-aa09-eb3fd897ef95.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/treating-yourself-in-tough-times---6/image_cad441ac-707e-11eb-aa09-eb3fd897ef95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cad441ac-707e-11eb-aa09-eb3fd897ef95"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/treating-yourself-in-tough-times---6/image_cad441ac-707e-11eb-aa09-eb3fd897ef95.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/treating-yourself-in-tough-times---6/image_cad441ac-707e-11eb-aa09-eb3fd897ef95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cad441ac-707e-11eb-aa09-eb3fd897ef95"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/cad441ac-707e-11eb-aa09-eb3fd897ef95" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cad441ac-707e-11eb-aa09-eb3fd897ef95"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Treating%20Yourself%20in%20Tough%20Times%20-%206&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---6%2Fimage_cad441ac-707e-11eb-aa09-eb3fd897ef95.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cad441ac-707e-11eb-aa09-eb3fd897ef95"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/treating-yourself-in-tough-times---6/image_cad441ac-707e-11eb-aa09-eb3fd897ef95.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cad441ac-707e-11eb-aa09-eb3fd897ef95"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cad441ac-707e-11eb-aa09-eb3fd897ef95-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cad441ac-707e-11eb-aa09-eb3fd897ef95" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cad441ac-707e-11eb-aa09-eb3fd897ef95" class="save-list-cad441ac-707e-11eb-aa09-eb3fd897ef95-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cad441ac-707e-11eb-aa09-eb3fd897ef95" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e3e4edcc-707e-11eb-891f-5ba8fc16d6e5">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Treating Yourself in Tough Times - 7"
                    class="img-responsive owl-lazy default"
                    width="1176"
                    height="1762"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/e/3e/e3e4edcc-707e-11eb-891f-5ba8fc16d6e5/602c04f1a632a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target=".caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal collapse in"><div class="caption-text"><p><span id="docs-internal-guid-bfc66c94-7fff-798e-d09e-3c4fcb9b74d5"><span>Kate Gallagher in an alternate form of “Downward Dog.” If you’re looking to make those hamstrings sing, find your nearest wall, door frame, or tree and try this pose out.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---7%2Fimage_e3e4edcc-707e-11eb-891f-5ba8fc16d6e5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/treating-yourself-in-tough-times---7/image_e3e4edcc-707e-11eb-891f-5ba8fc16d6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3e4edcc-707e-11eb-891f-5ba8fc16d6e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treating%20Yourself%20in%20Tough%20Times%20-%207&via=beaversdigest&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---7%2Fimage_e3e4edcc-707e-11eb-891f-5ba8fc16d6e5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/treating-yourself-in-tough-times---7/image_e3e4edcc-707e-11eb-891f-5ba8fc16d6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3e4edcc-707e-11eb-891f-5ba8fc16d6e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/treating-yourself-in-tough-times---7/image_e3e4edcc-707e-11eb-891f-5ba8fc16d6e5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/treating-yourself-in-tough-times---7/image_e3e4edcc-707e-11eb-891f-5ba8fc16d6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3e4edcc-707e-11eb-891f-5ba8fc16d6e5"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/e3e4edcc-707e-11eb-891f-5ba8fc16d6e5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e3e4edcc-707e-11eb-891f-5ba8fc16d6e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Treating%20Yourself%20in%20Tough%20Times%20-%207&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---7%2Fimage_e3e4edcc-707e-11eb-891f-5ba8fc16d6e5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e3e4edcc-707e-11eb-891f-5ba8fc16d6e5"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/treating-yourself-in-tough-times---7/image_e3e4edcc-707e-11eb-891f-5ba8fc16d6e5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e3e4edcc-707e-11eb-891f-5ba8fc16d6e5"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e3e4edcc-707e-11eb-891f-5ba8fc16d6e5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e3e4edcc-707e-11eb-891f-5ba8fc16d6e5" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e3e4edcc-707e-11eb-891f-5ba8fc16d6e5" class="save-list-e3e4edcc-707e-11eb-891f-5ba8fc16d6e5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e3e4edcc-707e-11eb-891f-5ba8fc16d6e5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-00029b94-707f-11eb-b5e2-8b8cce8ec270">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Treating Yourself in Tough Times - 8"
                    class="img-responsive owl-lazy default"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/0/00/00029b94-707f-11eb-b5e2-8b8cce8ec270/602c0520d0914.image.jpg?resize=1200%2C801" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target=".caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal collapse in"><div class="caption-text"><p><span id="docs-internal-guid-d0f39253-7fff-c2d9-a669-1c8e172223e5"><span>Kate Gallagher shows a basic leg stretch that great before a run or after you have been stuck at a computer all day.</span> <span>Up to 20% of musculoskeletal injuries in runners are stress fractures, stretching can help prevent and reduce injury.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---8%2Fimage_00029b94-707f-11eb-b5e2-8b8cce8ec270.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/treating-yourself-in-tough-times---8/image_00029b94-707f-11eb-b5e2-8b8cce8ec270.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00029b94-707f-11eb-b5e2-8b8cce8ec270"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treating%20Yourself%20in%20Tough%20Times%20-%208&via=beaversdigest&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---8%2Fimage_00029b94-707f-11eb-b5e2-8b8cce8ec270.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/treating-yourself-in-tough-times---8/image_00029b94-707f-11eb-b5e2-8b8cce8ec270.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00029b94-707f-11eb-b5e2-8b8cce8ec270"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/treating-yourself-in-tough-times---8/image_00029b94-707f-11eb-b5e2-8b8cce8ec270.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/treating-yourself-in-tough-times---8/image_00029b94-707f-11eb-b5e2-8b8cce8ec270.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00029b94-707f-11eb-b5e2-8b8cce8ec270"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/00029b94-707f-11eb-b5e2-8b8cce8ec270" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"00029b94-707f-11eb-b5e2-8b8cce8ec270"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Treating%20Yourself%20in%20Tough%20Times%20-%208&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---8%2Fimage_00029b94-707f-11eb-b5e2-8b8cce8ec270.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"00029b94-707f-11eb-b5e2-8b8cce8ec270"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/treating-yourself-in-tough-times---8/image_00029b94-707f-11eb-b5e2-8b8cce8ec270.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"00029b94-707f-11eb-b5e2-8b8cce8ec270"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-00029b94-707f-11eb-b5e2-8b8cce8ec270-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="00029b94-707f-11eb-b5e2-8b8cce8ec270" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="00029b94-707f-11eb-b5e2-8b8cce8ec270" class="save-list-00029b94-707f-11eb-b5e2-8b8cce8ec270-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="00029b94-707f-11eb-b5e2-8b8cce8ec270" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-18384178-707f-11eb-ac3d-4f5bad000a8f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Treating Yourself in Tough Times - 9"
                    class="img-responsive owl-lazy default"
                    width="1176"
                    height="1762"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/1/83/18384178-707f-11eb-ac3d-4f5bad000a8f/602c05497334a.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target=".caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal collapse in"><div class="caption-text"><p><span id="docs-internal-guid-c199745d-7fff-0157-7a69-36b31f43baee"><span>Kate Gallagher helps illustrate this two part pose that helps reach those hard to stretch, trapezius and back muscles. Starting upward, head up and holding your knee high, then slowly contracting forward feels great and is a great way to build your balance.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---9%2Fimage_18384178-707f-11eb-ac3d-4f5bad000a8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/treating-yourself-in-tough-times---9/image_18384178-707f-11eb-ac3d-4f5bad000a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18384178-707f-11eb-ac3d-4f5bad000a8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treating%20Yourself%20in%20Tough%20Times%20-%209&via=beaversdigest&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---9%2Fimage_18384178-707f-11eb-ac3d-4f5bad000a8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/treating-yourself-in-tough-times---9/image_18384178-707f-11eb-ac3d-4f5bad000a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18384178-707f-11eb-ac3d-4f5bad000a8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/treating-yourself-in-tough-times---9/image_18384178-707f-11eb-ac3d-4f5bad000a8f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/treating-yourself-in-tough-times---9/image_18384178-707f-11eb-ac3d-4f5bad000a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18384178-707f-11eb-ac3d-4f5bad000a8f"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/18384178-707f-11eb-ac3d-4f5bad000a8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"18384178-707f-11eb-ac3d-4f5bad000a8f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Treating%20Yourself%20in%20Tough%20Times%20-%209&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---9%2Fimage_18384178-707f-11eb-ac3d-4f5bad000a8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"18384178-707f-11eb-ac3d-4f5bad000a8f"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/treating-yourself-in-tough-times---9/image_18384178-707f-11eb-ac3d-4f5bad000a8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"18384178-707f-11eb-ac3d-4f5bad000a8f"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-18384178-707f-11eb-ac3d-4f5bad000a8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="18384178-707f-11eb-ac3d-4f5bad000a8f" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="18384178-707f-11eb-ac3d-4f5bad000a8f" class="save-list-18384178-707f-11eb-ac3d-4f5bad000a8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="18384178-707f-11eb-ac3d-4f5bad000a8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2bd992e0-707f-11eb-aca9-2fd67aa95ea8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Treating Yourself in Tough Times - 10"
                    class="img-responsive owl-lazy default"
                    width="1176"
                    height="1762"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/bd/2bd992e0-707f-11eb-aca9-2fd67aa95ea8/602c056a62b8b.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target=".caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal collapse in"><div class="caption-text"><p><span id="docs-internal-guid-ac62f83f-7fff-2965-37a5-6c755dcac1fa"><span id="docs-internal-guid-ac62f83f-7fff-2965-37a5-6c755dcac1fa">Self massage is a great alternative in a pinch, especially those pinched nerves. Massage is a great way to relieve tension but don’t forget to drink lots of water.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---10%2Fimage_2bd992e0-707f-11eb-aca9-2fd67aa95ea8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/treating-yourself-in-tough-times---10/image_2bd992e0-707f-11eb-aca9-2fd67aa95ea8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd992e0-707f-11eb-aca9-2fd67aa95ea8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treating%20Yourself%20in%20Tough%20Times%20-%2010&via=beaversdigest&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---10%2Fimage_2bd992e0-707f-11eb-aca9-2fd67aa95ea8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/treating-yourself-in-tough-times---10/image_2bd992e0-707f-11eb-aca9-2fd67aa95ea8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd992e0-707f-11eb-aca9-2fd67aa95ea8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/treating-yourself-in-tough-times---10/image_2bd992e0-707f-11eb-aca9-2fd67aa95ea8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/treating-yourself-in-tough-times---10/image_2bd992e0-707f-11eb-aca9-2fd67aa95ea8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd992e0-707f-11eb-aca9-2fd67aa95ea8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/2bd992e0-707f-11eb-aca9-2fd67aa95ea8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2bd992e0-707f-11eb-aca9-2fd67aa95ea8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Treating%20Yourself%20in%20Tough%20Times%20-%2010&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---10%2Fimage_2bd992e0-707f-11eb-aca9-2fd67aa95ea8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2bd992e0-707f-11eb-aca9-2fd67aa95ea8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/treating-yourself-in-tough-times---10/image_2bd992e0-707f-11eb-aca9-2fd67aa95ea8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2bd992e0-707f-11eb-aca9-2fd67aa95ea8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2bd992e0-707f-11eb-aca9-2fd67aa95ea8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2bd992e0-707f-11eb-aca9-2fd67aa95ea8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2bd992e0-707f-11eb-aca9-2fd67aa95ea8" class="save-list-2bd992e0-707f-11eb-aca9-2fd67aa95ea8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2bd992e0-707f-11eb-aca9-2fd67aa95ea8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7c93cf90-707d-11eb-96df-0ba3e3c8e79b">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="8"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Treating Yourself in Tough Times - 3"
                    class="img-responsive owl-lazy default"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=1200%2C801" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target=".caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal collapse in"><div class="caption-text"><p><span id="docs-internal-guid-5e44a5ac-7fff-c742-4fbc-bdb187f31932"><span>Some poses are as simple as putting your feet up. Simple inversion poses like the one pictured here can help you relax before bed.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---3%2Fimage_7c93cf90-707d-11eb-96df-0ba3e3c8e79b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/treating-yourself-in-tough-times---3/image_7c93cf90-707d-11eb-96df-0ba3e3c8e79b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c93cf90-707d-11eb-96df-0ba3e3c8e79b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treating%20Yourself%20in%20Tough%20Times%20-%203&via=beaversdigest&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---3%2Fimage_7c93cf90-707d-11eb-96df-0ba3e3c8e79b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/treating-yourself-in-tough-times---3/image_7c93cf90-707d-11eb-96df-0ba3e3c8e79b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c93cf90-707d-11eb-96df-0ba3e3c8e79b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/treating-yourself-in-tough-times---3/image_7c93cf90-707d-11eb-96df-0ba3e3c8e79b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/treating-yourself-in-tough-times---3/image_7c93cf90-707d-11eb-96df-0ba3e3c8e79b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c93cf90-707d-11eb-96df-0ba3e3c8e79b"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/7c93cf90-707d-11eb-96df-0ba3e3c8e79b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7c93cf90-707d-11eb-96df-0ba3e3c8e79b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Treating%20Yourself%20in%20Tough%20Times%20-%203&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---3%2Fimage_7c93cf90-707d-11eb-96df-0ba3e3c8e79b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7c93cf90-707d-11eb-96df-0ba3e3c8e79b"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/treating-yourself-in-tough-times---3/image_7c93cf90-707d-11eb-96df-0ba3e3c8e79b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7c93cf90-707d-11eb-96df-0ba3e3c8e79b"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7c93cf90-707d-11eb-96df-0ba3e3c8e79b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7c93cf90-707d-11eb-96df-0ba3e3c8e79b" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7c93cf90-707d-11eb-96df-0ba3e3c8e79b" class="save-list-7c93cf90-707d-11eb-96df-0ba3e3c8e79b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7c93cf90-707d-11eb-96df-0ba3e3c8e79b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2cdb0d7e-707d-11eb-93b8-1f25951ec4c8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="9"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Treating Yourself in Tough Times - 4"
                    class="img-responsive owl-lazy default"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=1200%2C801" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target=".caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal collapse in"><div class="caption-text"><p><span id="docs-internal-guid-99b0c5dc-7fff-6654-dcfe-337ea3bde225"><span>Yoga and general stretching can be a great destressor and help to improve your overall health, but they aren’t the only options. Contemplative Studies offers a wide variety of audio and videos on subjects from basic Deep Breathing to Contemplative Dance.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---4%2Fimage_2cdb0d7e-707d-11eb-93b8-1f25951ec4c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/treating-yourself-in-tough-times---4/image_2cdb0d7e-707d-11eb-93b8-1f25951ec4c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2cdb0d7e-707d-11eb-93b8-1f25951ec4c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treating%20Yourself%20in%20Tough%20Times%20-%204&via=beaversdigest&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---4%2Fimage_2cdb0d7e-707d-11eb-93b8-1f25951ec4c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/treating-yourself-in-tough-times---4/image_2cdb0d7e-707d-11eb-93b8-1f25951ec4c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2cdb0d7e-707d-11eb-93b8-1f25951ec4c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/treating-yourself-in-tough-times---4/image_2cdb0d7e-707d-11eb-93b8-1f25951ec4c8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/treating-yourself-in-tough-times---4/image_2cdb0d7e-707d-11eb-93b8-1f25951ec4c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2cdb0d7e-707d-11eb-93b8-1f25951ec4c8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2cdb0d7e-707d-11eb-93b8-1f25951ec4c8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Treating%20Yourself%20in%20Tough%20Times%20-%204&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---4%2Fimage_2cdb0d7e-707d-11eb-93b8-1f25951ec4c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2cdb0d7e-707d-11eb-93b8-1f25951ec4c8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/treating-yourself-in-tough-times---4/image_2cdb0d7e-707d-11eb-93b8-1f25951ec4c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2cdb0d7e-707d-11eb-93b8-1f25951ec4c8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2cdb0d7e-707d-11eb-93b8-1f25951ec4c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2cdb0d7e-707d-11eb-93b8-1f25951ec4c8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2cdb0d7e-707d-11eb-93b8-1f25951ec4c8" class="save-list-2cdb0d7e-707d-11eb-93b8-1f25951ec4c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2cdb0d7e-707d-11eb-93b8-1f25951ec4c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4778defe-707d-11eb-b1bb-3f4ff7db45b6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="10"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Treating Yourself in Tough Times - 5"
                    class="img-responsive owl-lazy default"
                    width="1176"
                    height="1762"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/4/77/4778defe-707d-11eb-b1bb-3f4ff7db45b6/602c023db7d0d.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target=".caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal collapse in"><div class="caption-text"><p><span id="docs-internal-guid-543c5998-7fff-b546-8c90-1be850e3b3ed"><span>Side stretches can be done while standing as pictured but can also be done in a chair, on the floor, or sitting in the comfort of your bed. CAPS offers a virtual Mind Spa that allows you all the benefits from where you feel most comfortable.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---5%2Fimage_4778defe-707d-11eb-b1bb-3f4ff7db45b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/treating-yourself-in-tough-times---5/image_4778defe-707d-11eb-b1bb-3f4ff7db45b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4778defe-707d-11eb-b1bb-3f4ff7db45b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treating%20Yourself%20in%20Tough%20Times%20-%205&via=beaversdigest&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---5%2Fimage_4778defe-707d-11eb-b1bb-3f4ff7db45b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/treating-yourself-in-tough-times---5/image_4778defe-707d-11eb-b1bb-3f4ff7db45b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4778defe-707d-11eb-b1bb-3f4ff7db45b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/treating-yourself-in-tough-times---5/image_4778defe-707d-11eb-b1bb-3f4ff7db45b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/treating-yourself-in-tough-times---5/image_4778defe-707d-11eb-b1bb-3f4ff7db45b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4778defe-707d-11eb-b1bb-3f4ff7db45b6"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/4778defe-707d-11eb-b1bb-3f4ff7db45b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4778defe-707d-11eb-b1bb-3f4ff7db45b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Treating%20Yourself%20in%20Tough%20Times%20-%205&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Ftreating-yourself-in-tough-times---5%2Fimage_4778defe-707d-11eb-b1bb-3f4ff7db45b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4778defe-707d-11eb-b1bb-3f4ff7db45b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/treating-yourself-in-tough-times---5/image_4778defe-707d-11eb-b1bb-3f4ff7db45b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4778defe-707d-11eb-b1bb-3f4ff7db45b6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4778defe-707d-11eb-b1bb-3f4ff7db45b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4778defe-707d-11eb-b1bb-3f4ff7db45b6" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4778defe-707d-11eb-b1bb-3f4ff7db45b6" class="save-list-4778defe-707d-11eb-b1bb-3f4ff7db45b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4778defe-707d-11eb-b1bb-3f4ff7db45b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-f82cf778-707b-11eb-b14d-db85083783ef" class="asset article-default"  data-url="http://www.orangemedianetwork.com/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/40/24025824-707d-11eb-a87e-6f75cfdfa3ee/602c02023ecba.image.jpg?resize=944%2C630">
            <meta itemprop="width" content="944">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="orangemedianetwork.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.orangemedianetwork.com/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html" />
    <style>
                .asset-paging .direction {
                    color: #a5c3c0;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.orangemedianetwork.com\/tncms\/search\/mlt\/?origin=f82cf778-707b-11eb-b14d-db85083783ef&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f82cf778-707b-11eb-b14d-db85083783ef" class="asset-paging">
                <div id="paging-prev-f82cf778-707b-11eb-b14d-db85083783ef" class="paging-link prev offset"></div>
                <div id="paging-next-f82cf778-707b-11eb-b14d-db85083783ef" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Treating Yourself in Tough Times
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By David Ngo, Beaver's Digest Contributor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-16T19:00:00-08:00" class="tnt-date asset-date text-muted">
            Feb 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-16T19:00:00-08:00" class="tnt-date asset-date text-muted">8 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-16T19:00:00-08:00">
    <meta itemprop="datePublished" content="2021-02-16T19:00:00-08:00">
    <meta itemprop="dateModified" content="2021-02-16T19:00:00-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fbeavers_digest%2Ftreating-yourself-in-tough-times%2Farticle_f82cf778-707b-11eb-b14d-db85083783ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treating%20Yourself%20in%20Tough%20Times&via=beaversdigest&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fbeavers_digest%2Ftreating-yourself-in-tough-times%2Farticle_f82cf778-707b-11eb-b14d-db85083783ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/f82cf778-707b-11eb-b14d-db85083783ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Treating%20Yourself%20in%20Tough%20Times&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fbeavers_digest%2Ftreating-yourself-in-tough-times%2Farticle_f82cf778-707b-11eb-b14d-db85083783ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-f82cf778-707b-11eb-b14d-db85083783ef" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 7
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f82cf778-707b-11eb-b14d-db85083783ef" class="carousel-inner"><div  class="item photo-24025824-707d-11eb-a87e-6f75cfdfa3ee">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-24025824-707d-11eb-a87e-6f75cfdfa3ee" data-instance="#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target="#photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/40/24025824-707d-11eb-a87e-6f75cfdfa3ee/602c02023ecba.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/40/24025824-707d-11eb-a87e-6f75cfdfa3ee/602c02023ecba.image.jpg?resize=1200%2C801">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/40/24025824-707d-11eb-a87e-6f75cfdfa3ee/602c02023ecba.image.jpg?resize=1200%2C801"
                    
                    alt="Treating Yourself in Tough Times - 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/40/24025824-707d-11eb-a87e-6f75cfdfa3ee/602c02023ecba.image.jpg?resize=1200%2C801" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef collapse in"><div class="caption-text"><p><span id="docs-internal-guid-010196a2-7fff-2456-109b-a3d0398316c4"><span>Kate Gallagher, OSU</span> <span>Contemplative Studies Coordinator and Minor Advisor, demonstrates some “Destressing Yoga” for those days when you’re stuck on Zoom.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-cad441ac-707e-11eb-aa09-eb3fd897ef95">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-cad441ac-707e-11eb-aa09-eb3fd897ef95" data-instance="#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target="#photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/c/ad/cad441ac-707e-11eb-aa09-eb3fd897ef95/602c04c79a03b.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/c/ad/cad441ac-707e-11eb-aa09-eb3fd897ef95/602c04c79a03b.image.jpg?resize=1200%2C801">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/c/ad/cad441ac-707e-11eb-aa09-eb3fd897ef95/602c04c79a03b.image.jpg?resize=1200%2C801"
                    
                    alt="Treating Yourself in Tough Times - 6"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/c/ad/cad441ac-707e-11eb-aa09-eb3fd897ef95/602c04c79a03b.image.jpg?resize=1200%2C801" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef collapse in"><div class="caption-text"><p><span id="docs-internal-guid-4307631b-7fff-4656-f328-5971acd04b2d"><span>Kate Gallagher demonstrates a great stretch for those of use with tight necks and shoulders. Neck and shoulder pain can be tough but simple and routine stretching can help prevent injury.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e3e4edcc-707e-11eb-891f-5ba8fc16d6e5">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-e3e4edcc-707e-11eb-891f-5ba8fc16d6e5" data-instance="#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target="#photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/e/3e/e3e4edcc-707e-11eb-891f-5ba8fc16d6e5/602c04f1a632a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/e/3e/e3e4edcc-707e-11eb-891f-5ba8fc16d6e5/602c04f1a632a.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Treating Yourself in Tough Times - 7"
                    class="img-responsive owl-lazy default"
                    width="1176"
                    height="1762"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/e/3e/e3e4edcc-707e-11eb-891f-5ba8fc16d6e5/602c04f1a632a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef collapse in"><div class="caption-text"><p><span id="docs-internal-guid-bfc66c94-7fff-798e-d09e-3c4fcb9b74d5"><span>Kate Gallagher in an alternate form of “Downward Dog.” If you’re looking to make those hamstrings sing, find your nearest wall, door frame, or tree and try this pose out.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-00029b94-707f-11eb-b5e2-8b8cce8ec270">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="4"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#4" data-photo-target=".photo-00029b94-707f-11eb-b5e2-8b8cce8ec270" data-instance="#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target="#photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/0/00/00029b94-707f-11eb-b5e2-8b8cce8ec270/602c0520d0914.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/0/00/00029b94-707f-11eb-b5e2-8b8cce8ec270/602c0520d0914.image.jpg?resize=1200%2C801">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Treating Yourself in Tough Times - 8"
                    class="img-responsive owl-lazy default"
                    width="1762"
                    height="1176"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/0/00/00029b94-707f-11eb-b5e2-8b8cce8ec270/602c0520d0914.image.jpg?resize=1200%2C801" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef collapse in"><div class="caption-text"><p><span id="docs-internal-guid-d0f39253-7fff-c2d9-a669-1c8e172223e5"><span>Kate Gallagher shows a basic leg stretch that great before a run or after you have been stuck at a computer all day.</span> <span>Up to 20% of musculoskeletal injuries in runners are stress fractures, stretching can help prevent and reduce injury.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-18384178-707f-11eb-ac3d-4f5bad000a8f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="5"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#5" data-photo-target=".photo-18384178-707f-11eb-ac3d-4f5bad000a8f" data-instance="#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target="#photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/1/83/18384178-707f-11eb-ac3d-4f5bad000a8f/602c05497334a.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/1/83/18384178-707f-11eb-ac3d-4f5bad000a8f/602c05497334a.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Treating Yourself in Tough Times - 9"
                    class="img-responsive owl-lazy default"
                    width="1176"
                    height="1762"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/1/83/18384178-707f-11eb-ac3d-4f5bad000a8f/602c05497334a.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef collapse in"><div class="caption-text"><p><span id="docs-internal-guid-c199745d-7fff-0157-7a69-36b31f43baee"><span>Kate Gallagher helps illustrate this two part pose that helps reach those hard to stretch, trapezius and back muscles. Starting upward, head up and holding your knee high, then slowly contracting forward feels great and is a great way to build your balance.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2bd992e0-707f-11eb-aca9-2fd67aa95ea8">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="6"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#6" data-photo-target=".photo-2bd992e0-707f-11eb-aca9-2fd67aa95ea8" data-instance="#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target="#photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/bd/2bd992e0-707f-11eb-aca9-2fd67aa95ea8/602c056a62b8b.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/bd/2bd992e0-707f-11eb-aca9-2fd67aa95ea8/602c056a62b8b.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Treating Yourself in Tough Times - 10"
                    class="img-responsive owl-lazy default"
                    width="1176"
                    height="1762"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/bd/2bd992e0-707f-11eb-aca9-2fd67aa95ea8/602c056a62b8b.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef collapse in"><div class="caption-text"><p><span id="docs-internal-guid-ac62f83f-7fff-2965-37a5-6c755dcac1fa"><span id="docs-internal-guid-ac62f83f-7fff-2965-37a5-6c755dcac1fa">Self massage is a great alternative in a pinch, especially those pinched nerves. Massage is a great way to relieve tension but don’t forget to drink lots of water.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4778defe-707d-11eb-b1bb-3f4ff7db45b6">
                            <div class="item-container">
				                <div data-track-object='{"title":"Treating Yourself in Tough Times","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html","uuid":"f82cf778-707b-11eb-b14d-db85083783ef","app":"editorial","metric":""}'  data-count="7"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#7" data-photo-target=".photo-4778defe-707d-11eb-b1bb-3f4ff7db45b6" data-instance="#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" data-target="#photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/4/77/4778defe-707d-11eb-b1bb-3f4ff7db45b6/602c023db7d0d.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/4/77/4778defe-707d-11eb-b1bb-3f4ff7db45b6/602c023db7d0d.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Treating Yourself in Tough Times - 5"
                    class="img-responsive owl-lazy default"
                    width="1176"
                    height="1762"
                    data-src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/4/77/4778defe-707d-11eb-b1bb-3f4ff7db45b6/602c023db7d0d.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f82cf778-707b-11eb-b14d-db85083783ef collapse in"><div class="caption-text"><p><span id="docs-internal-guid-543c5998-7fff-b546-8c90-1be850e3b3ed"><span>Side stretches can be done while standing as pictured but can also be done in a chair, on the floor, or sitting in the comfort of your bed. CAPS offers a virtual Mind Spa that allows you all the benefits from where you feel most comfortable.</span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f82cf778-707b-11eb-b14d-db85083783ef">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fbeavers_digest%2Ftreating-yourself-in-tough-times%2Farticle_f82cf778-707b-11eb-b14d-db85083783ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treating%20Yourself%20in%20Tough%20Times&via=beaversdigest&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fbeavers_digest%2Ftreating-yourself-in-tough-times%2Farticle_f82cf778-707b-11eb-b14d-db85083783ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/f82cf778-707b-11eb-b14d-db85083783ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Treating%20Yourself%20in%20Tough%20Times&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fbeavers_digest%2Ftreating-yourself-in-tough-times%2Farticle_f82cf778-707b-11eb-b14d-db85083783ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f82cf778-707b-11eb-b14d-db85083783ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f82cf778-707b-11eb-b14d-db85083783ef" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f82cf778-707b-11eb-b14d-db85083783ef" class="save-list-f82cf778-707b-11eb-b14d-db85083783ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f82cf778-707b-11eb-b14d-db85083783ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">In a competitive society where we have to manage complex networks of professional and intimate relationships, it can be hard to spend some time and think about how we are treating ourselves.</p><p dir="ltr">So, how are you treating yourself today? Have you been treating yourself fairly?</p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-7c93cf90-707d-11eb-96df-0ba3e3c8e79b" 
                    data-instance="#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" 
                    data-target="#photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-7c93cf90-707d-11eb-96df-0ba3e3c8e79b" 
                    data-instance="#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" 
                    data-target="#photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=1200%2C801">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Treating Yourself in Tough Times - 3"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/7/c9/7c93cf90-707d-11eb-96df-0ba3e3c8e79b/602c0296ce731.image.jpg?resize=1762%2C1176 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span id="docs-internal-guid-5e44a5ac-7fff-c742-4fbc-bdb187f31932"><span>Some poses are as simple as putting your feet up. Simple inversion poses like the one pictured here can help you relax before bed.</span></span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beavers_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Under normal circumstances, perhaps we treat ourselves alright. But how about when we fail at something we know we could have easily accomplished? How does society influence how we cope with that failure, and how can we identify what a healthy relationship with ourselves looks like?</p><p dir="ltr">As individuals in a society, we are often set up with a series of expectations that can stem from multiple fields of life. Whether this is from the workplace, family, romantic relationships or academics, these expectations can be stressful and sometimes impossible to satisfy. So, with failure constantly knocking at the front door, do we have the necessary tools to confront itt and overcome it?</p><p dir="ltr">I was able to explore this topic with Dr. Scott Mcfee, a licensed clinical psychologist and instructor at Oregon State University. </p><p dir="ltr">Dr. Scott shared with me that oftentimes society sets up unrealistic targets that simply can’t be hit. So when people inevitably fail, they are left stranded with unresolved feelings of shame and humiliation.</p><p dir="ltr">“Lack of compassion towards self is one of the core features of what I’ve seen in my work. People will have these really critical thoughts of themselves and then they’ll maintain a cycle of feeling bad about those things,” Dr. Scott explained.</p><p dir="ltr">These feelings of shame are often elevated and maintained when we try to cope with them using self-destructive behaviors. Self-harm, substance use and self-depreciation, to name a few. In truth, these behaviors are a response to shame. They’re often behaviors that people may not want to talk about or even feel uncomfortable doing in the first place. </p><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-2cdb0d7e-707d-11eb-93b8-1f25951ec4c8" 
                    data-instance="#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" 
                    data-target="#photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-2cdb0d7e-707d-11eb-93b8-1f25951ec4c8" 
                    data-instance="#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" 
                    data-target="#photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=1200%2C801">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Treating Yourself in Tough Times - 4"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=750%2C501 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=990%2C661 990w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=1035%2C691 1035w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=1200%2C801 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=1333%2C890 1333w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=1476%2C985 1476w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/2/cd/2cdb0d7e-707d-11eb-93b8-1f25951ec4c8/602c0211184dc.image.jpg?resize=1762%2C1176 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span id="docs-internal-guid-99b0c5dc-7fff-6654-dcfe-337ea3bde225"><span>Yoga and general stretching can be a great destressor and help to improve your overall health, but they aren’t the only options. Contemplative Studies offers a wide variety of audio and videos on subjects from basic Deep Breathing to Contemplative Dance.</span></span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">This becomes very clear within the context of the pandemic and recent social unrest. All of these factors contribute to demands that already fill our daily platter of expectations, and can become too difficult to manage with the unraveling of our support structures. Due to COVID-19, many relationships are physically blocked off, and therefore, starve us of a way to manage our issues. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beavers_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">In an interview with two highschoolers, Shaun Le and Chay Casas, they both independently mentioned a crucial part in how they managed failure–talking about it. They emphasized that communicating what happened and having a safe environment to do so helped tremendously in how they dealt with these feelings of shame.</p><p dir="ltr">In relation to what I discussed with Dr. Scott, it made sense. </p><p dir="ltr">“The only way to deal with shame is to talk about it. Oftentimes when we fail or feel bad about something we fear appearing weak and so it takes a particular type of strength to be vulnerable with people you care about.”</p><p dir="ltr">Being vulnerable in any circumstance is risky because it can make way for more hurt. However, this state of vulnerability is when the most value can also be derived. We are able to see ourselves at our most basic level, and interact with the world without a mask (no pun intended). It is a level of authenticity that can be “hard to nail down”, as described by Dr. Scott. But perhaps it’s not something that needs to be nailed down in the first place. </p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-9f9b1840-707d-11eb-86b6-5b2b93fd57f4" 
                    data-instance="#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" 
                    data-target="#photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-9f9b1840-707d-11eb-86b6-5b2b93fd57f4" 
                    data-instance="#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal" 
                    data-target="#photo-carousel-f82cf778-707b-11eb-b14d-db85083783ef">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1176">
            <meta itemprop="height" content="1762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/9/f9/9f9b1840-707d-11eb-86b6-5b2b93fd57f4/602c02d1961c6.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/9/f9/9f9b1840-707d-11eb-86b6-5b2b93fd57f4/602c02d1961c6.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Treating Yourself in Tough Times - 2"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1762"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/9/f9/9f9b1840-707d-11eb-86b6-5b2b93fd57f4/602c02d1961c6.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/9/f9/9f9b1840-707d-11eb-86b6-5b2b93fd57f4/602c02d1961c6.image.jpg?resize=300%2C449 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/9/f9/9f9b1840-707d-11eb-86b6-5b2b93fd57f4/602c02d1961c6.image.jpg?resize=400%2C599 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/9/f9/9f9b1840-707d-11eb-86b6-5b2b93fd57f4/602c02d1961c6.image.jpg?resize=540%2C809 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/9/f9/9f9b1840-707d-11eb-86b6-5b2b93fd57f4/602c02d1961c6.image.jpg?resize=640%2C959 640w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/9/f9/9f9b1840-707d-11eb-86b6-5b2b93fd57f4/602c02d1961c6.image.jpg?resize=750%2C1124 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/9/f9/9f9b1840-707d-11eb-86b6-5b2b93fd57f4/602c02d1961c6.image.jpg?resize=990%2C1483 990w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/9/f9/9f9b1840-707d-11eb-86b6-5b2b93fd57f4/602c02d1961c6.image.jpg?resize=1035%2C1551 1035w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/assets/v3/editorial/9/f9/9f9b1840-707d-11eb-86b6-5b2b93fd57f4/602c02d1961c6.image.jpg?resize=1176%2C1762 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span id="docs-internal-guid-133a5b85-7fff-75f4-f1bf-2d5fd2431e0b"><span id="docs-internal-guid-133a5b85-7fff-75f4-f1bf-2d5fd2431e0b">Kate Gallagher performs a handstand. For those of you handstand beginners, try to find a solid wall or beam that you can use for balance.</span></span></p>
                            </span>
                        
                        
                            <span class="credit">
                                <span itemprop="author" class="tnt-byline">By Jess Hume-Pantuso, Orange Media Network</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p>Reaching that point of authenticity towards self is a lifelong journey, and as long as we are traveling on its path, we will reap its benefits. We live in a fast-paced society with many points of instant gratification, and quick fixes for our issues. We need to understand there isn’t a fit-all when it comes to dealing with failure.</p><p dir="ltr">An interesting point that Dr. Scott mentioned to me was about the numerous types of therapies (over 500) and how the evidence points to them being equally effective. However, a definitive factor in determining if the treatment is successful is based on whether or not the client and therapist have a healthy relationship. It also means that there is a shared faith in the success of the treatment plan and that both believe in each other’s motives, as well as intentions. </p><p dir="ltr">This may sound far fetched, but sustaining the hope that we will one day climb from our pitfall is critical to recovery. It communicates our intent and allows us to understand if we are taking actions because we choose to or because we are forced to. </p><p dir="ltr">To sustain that faith in overcoming failure, forgiveness and moving closer to self-kindness is paramount. It can be difficult to be kind when we constantly trick ourselves into believing that we deserve the pain that we feel.  It can also be hard to forgive yourself, especially when we are left alone with our flaws for a long time. But perhaps we have a misshapen understanding of what forgiveness is. Dr. Scott suggests that forgiveness is more akin to acceptance than a form of forgetfulness. </p><p dir="ltr">“Forgiveness is not wanting the past to be different, nor is it condoning it. It is saying that failure is in the past and it cannot be changed.”</p><p dir="ltr">No matter what we do, the failures that live in our past will never go away. So, what use is it in worrying about something that can no longer be controlled? What we can do, however, is sow better seeds for the future, and that starts with being more kind and compassionate to ourselves, and then the world around us.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beavers_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.orangemedianetwork.com%2Fbeavers_digest%2Ftreating-yourself-in-tough-times%2Farticle_f82cf778-707b-11eb-b14d-db85083783ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Treating%20Yourself%20in%20Tough%20Times&via=beaversdigest&url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fbeavers_digest%2Ftreating-yourself-in-tough-times%2Farticle_f82cf778-707b-11eb-b14d-db85083783ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.orangemedianetwork.com/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.orangemedianetwork.com/tncms/asset/editorial/f82cf778-707b-11eb-b14d-db85083783ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BOrange%20Media%20Network%5D%20Treating%20Yourself%20in%20Tough%20Times&body=http%3A%2F%2Fwww.orangemedianetwork.com%2Fbeavers_digest%2Ftreating-yourself-in-tough-times%2Farticle_f82cf778-707b-11eb-b14d-db85083783ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f82cf778-707b-11eb-b14d-db85083783ef"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f82cf778-707b-11eb-b14d-db85083783ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f82cf778-707b-11eb-b14d-db85083783ef" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f82cf778-707b-11eb-b14d-db85083783ef" class="save-list-f82cf778-707b-11eb-b14d-db85083783ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f82cf778-707b-11eb-b14d-db85083783ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="f82cf778-707b-11eb-b14d-db85083783ef" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/beavers_digest/treating-yourself-in-tough-times/article_f82cf778-707b-11eb-b14d-db85083783ef.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="f82cf778-707b-11eb-b14d-db85083783ef" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            
                            <span class="fa fas tnt-comments"></span> Be the first to add to the discussion
                            
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.orangemedianetwork.com/users/login/?referer_url=http%3A%2F%2Fwww.orangemedianetwork.com%2Fbeavers_digest%2Ftreating-yourself-in-tough-times%2Farticle_f82cf778-707b-11eb-b14d-db85083783ef.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Commenting Policy</strong> Orange Media Network
acknowledges every individual’s right to free speech as protected
by the First Amendment, and celebrates the open and honest exchange
of ideas. While the goal of the comment section is to further
community conversation and engagement on the various topics covered
by Orange Media Network, we strive to foster a civil and respectful
discourse for all participants. All user comments are manually
reviewed by staff members before they appear live on the website.
Our full policy is available here:
http://www.orangemedianetwork.com/site/social_media_commenting_policy.html
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beavers_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-524665" class="tncms-block"><section id="block-524665" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=200%2C62 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=300%2C93 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=400%2C124 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=540%2C167 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=640%2C198 640w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=750%2C232 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=990%2C306 990w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=1035%2C320 1035w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=1200%2C371 1200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=1333%2C412 1333w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg?resize=1476%2C456 1476w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/38fbccf2-238a-11e9-8e0e-630aa7a54db8.jpg 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></div></section></div><div id="tncms-block-658331" class="tncms-block"><!-- Begin MailChimp Signup Form --><link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:12px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style><div id="mc_embed_signup">
<form action="//dailybarometer.us6.list-manage.com/subscribe/post?u=a8778c5dacfea967bbc245411&amp;id=753cd4e5f9" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
	<h2>Subscribe to <i>Orange</i> Media Network's weekly newsletter for news, features and great deals delivered straight to your inbox! (No spam, we promise.)</h2>
<div class="indicates-required">
<span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name  <span class="asterisk">*</span>
</label>
	<input type="text" value="" name="FNAME" class="required" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="g-recaptcha" data-sitekey="6Ld832AUAAAAADB9wNUxlD23XvN82Oh-39kYZcrI"></div>
<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_a8778c5dacfea967bbc245411_753cd4e5f9" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
<script src="https://www.google.com/recaptcha/api.js"></script>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js"></script><script type="text/javascript">(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script><!--End mc_embed_signup--></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beavers_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/beavers_digest","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-505406" class="tncms-block visible-xs">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-505484" class="tncms-block"><section id="block-505484" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505484 dark">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-beavers-digest"  href="/beavers_digest/"  tabindex="0">
                    <span class="nav-label">Beaver's Digest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-create"  href="/beavers_digest/create/"  tabindex="0">
                    <span class="nav-label">Create</span>
                </a></li><li>
                <a class="nav-link   tnt-section-experience"  href="/beavers_digest/experience/"  tabindex="0">
                    <span class="nav-label">Experience</span>
                </a></li><li>
                <a class="nav-link   tnt-section-go-beavs"  href="/beavers_digest/gobeavs/"  tabindex="0">
                    <span class="nav-label">Go Beavs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-dish"  href="/beavers_digest/podcasts/"  tabindex="0">
                    <span class="nav-label">The Dish</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-505478" class="tncms-block"><section id="block-505478" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505478 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-omn"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About OMN</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-apartments"  href="/apartments"  tabindex="0">
                    <span class="nav-label">Apartments</span>
                </a></li><li>
                <a class="nav-link   tnt-section-commenting-policy"  href="/site/social_media_commenting_policy.html"  tabindex="0">
                    <span class="nav-label">Commenting Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections-policy"  href="http://www.orangemedianetwork.com/site/corrections_policy.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Corrections Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-generate-a-press-release"  href="https://oregonstate.qualtrics.com/jfe/form/SV_0NBKzkqlh8R48f3"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Generate a Press Release</span>
                </a></li><li>
                <a class="nav-link   tnt-section-all-services"  href="http://www.orangemedianetwork.com/site/services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">All Services</span>
                </a></li></ul></div>
        <div id="tncms-region-footer-col-two-extra" class="tncms-region "><div id="tncms-block-512403" class="tncms-block"><section id="block-512403" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-512403 ">
        <div class="block-title-inner">
            <h4>
                
                Mediums
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-the-daily-barometer"  href="/daily_barometer/"  tabindex="0">
                    <span class="nav-label">The Daily Barometer</span>
                </a></li><li>
                <a class="nav-link   tnt-section-beavers-digest"  href="/beavers_digest/"  tabindex="0">
                    <span class="nav-label">Beaver's Digest</span>
                </a></li><li>
                <a class="nav-link   tnt-section-damchic"  href="/damchic/"  tabindex="0">
                    <span class="nav-label">DAMchic</span>
                </a></li><li>
                <a class="nav-link   tnt-section-prism"  href="/prism/"  tabindex="0">
                    <span class="nav-label">Prism</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kbvr-fm"  href="/kbvr_fm/"  tabindex="0">
                    <span class="nav-label">KBVR-FM</span>
                </a></li><li>
                <a class="nav-link   tnt-section-kbvr-tv"  href="/kbvr_tv/"  tabindex="0">
                    <span class="nav-label">KBVR-TV</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-505485" class="tncms-block"><section id="block-505485" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505485 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-521232" class="tncms-block padding-bottom"><section id="block-521232" class="block emphasis-h3   " ><div class="block"><a href="/beavers_digest/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/a188f0ec-dd41-11e6-bced-bb370ea37a13.png?resize=200%2C34 200w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/a188f0ec-dd41-11e6-bced-bb370ea37a13.png?resize=300%2C50 300w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/a188f0ec-dd41-11e6-bced-bb370ea37a13.png?resize=400%2C67 400w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/a188f0ec-dd41-11e6-bced-bb370ea37a13.png?resize=540%2C90 540w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/a188f0ec-dd41-11e6-bced-bb370ea37a13.png?resize=640%2C107 640w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/a188f0ec-dd41-11e6-bced-bb370ea37a13.png?resize=750%2C126 750w, https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/content/tncms/custom/image/a188f0ec-dd41-11e6-bced-bb370ea37a13.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-521235" class="tncms-block"><section id="block-521235" class="block emphasis-h4   " ><address>
    <strong>www.orangemedianetwork.com/beavers_digest</strong><br>
    406 Student Experience Center, 2251 SW Jefferson Way<br>
    Corvallis, OR 97331
    <br>
    
        <strong>Phone:</strong> 541-737-3374<br>
        <strong>Email:</strong> <a href="mailto:beavers.digest@oregonstate.edu">beavers.digest@oregonstate.edu</a><br>
    
</address></section></div><div id="tncms-block-505706" class="tncms-block padding-bottom"><div class="follow-links-505706 default">
    
    <section id="block-505706" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-505706 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="http://facebook.com/beaversdigest" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/beaversdigest/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://linkedin.com/company/beaversdigest" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.youtube.com/channel/UC1zWb_HgfF4_pgwbKDd-qaw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.pinterest.com/beaversdigest/" title="Pinterest" target="_blank" rel="noopener" class="btn btn-md btn-link pt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-pinterest"></i>
                    <span class="sr-only">Pinterest</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.orangemedianetwork.com",
  "sameAs" : ["http://facebook.com/beaversdigest","http://twitter.com/beaversdigest/","http://linkedin.com/company/beaversdigest","https://www.youtube.com/channel/UC1zWb_HgfF4_pgwbKDd-qaw","https://www.pinterest.com/beaversdigest/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-505479" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-505479"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Orange Media Network</a>, 406 Student Experience Center, 2251 SW Jefferson Way Corvallis, OR</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/orangemedianetwork.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/beavers_digest","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f82cf778-707b-11eb-b14d-db85083783ef")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/orangemedianetwork.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f82cf778_707b_11eb_b14d_db85083783ef_photo_modal = false;
                var gallery_changed_f82cf778_707b_11eb_b14d_db85083783ef_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal .owl-stage-outer").height( $('#carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f82cf778_707b_11eb_b14d_db85083783ef_photo_modal = $('#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal').data('owlCarousel');
                $('#carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f82cf778_707b_11eb_b14d_db85083783ef_photo_modal.prev();
                });
                $('#carousel-f82cf778-707b-11eb-b14d-db85083783ef-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f82cf778_707b_11eb_b14d_db85083783ef_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_f82cf778_707b_11eb_b14d_db85083783ef = false;
                var gallery_changed_f82cf778_707b_11eb_b14d_db85083783ef = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef .owl-stage-outer").height( $('#carousel-f82cf778-707b-11eb-b14d-db85083783ef .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f82cf778-707b-11eb-b14d-db85083783ef .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f82cf778-707b-11eb-b14d-db85083783ef .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f82cf778_707b_11eb_b14d_db85083783ef = $('#gallery-items-f82cf778-707b-11eb-b14d-db85083783ef').data('owlCarousel');
                $('#carousel-f82cf778-707b-11eb-b14d-db85083783ef .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f82cf778_707b_11eb_b14d_db85083783ef.prev();
                });
                $('#carousel-f82cf778-707b-11eb-b14d-db85083783ef .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f82cf778_707b_11eb_b14d_db85083783ef.next();
                });
            }); /*]]>*/</script></body>
</html>